Spel hackar efter överklockning fast jag klockat ner den igen. Dock ej BF4 med mantle?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Spel hackar efter överklockning fast jag klockat ner den igen. Dock ej BF4 med mantle?

Jag har en AMD 760k på ett Gigabyte GA-F2A88XN-WIFI mobo och ett AMD 7850 2gb grafikkort o 8gb minne.

Klockade upp processorn i 4.7GHz på 1.525V och den verkade stabil. Körde prime 95 i en timme utan fel. Spelade BF4 och Titanfall och allt funkade som det skulle. Sen skulle jag klocka ner den till original igen för att jag skulle köra lite benchmarks original för att jämföra med dem jag kört när den var klockad.

Återställer allt i BIOSen. Problem ett biosen ställer nu in 1.4375V som standard på processorn istället för 1.3625V det var innan jag började klocka. Men det problemet har jag en annan tråd om, jag har ställt den manuellt på 1.3625V.

Börjar köra cine bench utan problem. Kör sen BF4 och får ej fraps att fungera som jag tänkt benchmarka i spelet med. Kommer på jag kör ju mantle. Byter till direct X men spelet stannar upp eller hackar med jämna mellanrum. Flyter på i ca 60fps med mina inställningar och sen hackar det till och och sen upp i 60fps igen. Ställer jag in mantle igen så flyter det som det skall.

Tänkte jaja ngt skumt hände med bf4 när jag ställde om till direct x. Kör igång titanfall och det beter sig likadant och nästan värre. Flyter nästan perfekt i 60fps och sen stannar det helt en kort stund och fpsen droppar och sen upp i 60 fps igen. Kvittar om det är action eller jag springer runt helt själv. Saken är att det är inte bara när jag spelar utan det händer i menyerna med.
Testat dra ner video inställningarna till standard som det var i början men är samma sak ändå.

Jag har ingen aning om det har med överklockningen att göra men allt fungerade perfa före och under överklockningen men nu har det börjat strula när jag återställde datorn.

Här är några videos på fenomenet. Obs spelar in på samma mekaniska hd som jag spelar ifrån och har medium kavlitet på inspelningen så därför det ser lite crap ut men man ser tydligt när hacken kommer.

https://www.youtube.com/watch?v=KW9Gg2FY-Vg bf4 jag springer bara fram och tillbaka i en skyttegrav och ingen action händer men kolla fpsen och de regelbundna hacken.

https://www.youtube.com/watch?v=Zb76mrfS9LA jag är ute i kart/spawnvyn i bf4 - kolla fpsen som den droppar emellanåt.

https://www.youtube.com/watch?v=8KH_zH5k20E BF4 test range tänkte om multiplayer strulade. Springer fram och tillbaka med 60-80fps och sen stannar det till och droppar emellanåt.

https://www.youtube.com/watch?v=HTNtB2F77nc BF4 jag står helt still bara på test range kolla fpsen

https://www.youtube.com/watch?v=Im2t0fZS2OE Title screen i Titanfall. Ligger stabilt 60fps men hack emellanåt.

https://www.youtube.com/watch?v=E7iXZ83XtL4 Titanfall menyer, bläddrar upp och ner bland alternativ och det hackar till.

https://www.youtube.com/watch?v=5-2M58Jwim4 Titanfall spelar på en match ligger stabilt 60fps för det mesta men spelet stannar upp och är typ nere och vänder på 0fps.

Vad kan vara fel? Kan ngt skadats vid klockningen, hållt mig en bit från toppen vad 760k skall klara och den har gått upp till 95c i HW monitor men det programet visar fel och en amd overdrive så har en ej varit i farozonen på den tempen? Men allt fungerade då den var klockad och BF4 funkar med mantle. Kvittar om jag kör låga eller höga setting, får ju högre eller mindre fps men hacken är kvar.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Kollade resursövervakaren då jag spelade och man ser tydligt spikarna i processorns belastning. Det visar ju mer på att processorn inte belastas då hacken uppträder?
Men jag testade köra prime 95 och då uppstår inga hack i belastningen. Verkar ju inte som det har ngt med processorn att göra då att den skulle throttla eller vara defekt på ngt sätt?

Körde 3dmark nu med och inga hack alls. Hårdvaran verkar ju ok. Varför hackar det i spelen då? Ej isntallerat några drivisar eller ngt från att det fungera till att det började hacka... får väl installera om hela win... så drygt bara och är typ clean install för är min andre dator jag knappt använt.

Här är när jag tabbar ut från Titanfall:

Här är när jag kör prime95:

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Gjort lite fler tester nu. Installerade om titanfall. Körde igång det direkt och det hackade inte. Höjde videosettings och det hackade. Satte tillbaka de och det hackade. Sen fick jag ej det att inte hacka igen.
Installerade om titanfall igen men nu hackar det igen fast precis ominstallerat. Börjar nästan tvivla på mig själv att det ej hackade efter första ominstallationen nu.

Körde igång batman arkham city och det är rätt krävande kör directx11 etc. Kört med låg settings och hade inga hack. Körde upp högre settings så jag låg på 30-40fps och där är inga hack.

Körde arma 3 och där är inga hack men det är lite speciellt jämfört med andra spelmotorer.

Så bf4 och titanfall jag har problem med är båda originspel. Kan origin orsaka ngt sånt här? Jag testade även köra titanfall som hackade tänkte att det flippade ur directx på ngt sätt och sen startade jag batman utan att reboota men batman flöt utan problem fortfarande.

Så alla benchmarksprogram och andra spel jag testat verkar fungera är bara titanfall och bf4 i dreictx som hackar. Bf4 med mantle hackar inte.
När jag installerade batman så installerade den även directx så tänkte att directx borde vara ok.

*edit* testade hawken med och det hackade inte. Skulle vilja testa krävande nyare fås som cod ghost lr det nya men inga gratis demon på dem på steam.

*edit* testat installera om origin men hjälpte inte.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Jag fyller på tråden lite. Köpte en ssd disk och installerade om win. Hacken är kvar men de har blivit betydligt mildare. Då det innan stannade till helt så hackar det till nu bara.

Vet inte om det blivit bättre pga av clean installation lr att jag nu kör från en ssd. Kanske ngt som laddas regelbundet och det går snabbare då jag har ssd än mekanisk? Men det skall ju inte hacka ändå men att felet av ngn anledning accessar ngt på hdn och ssdn svarar snabbare och mildrar hacken.

Kollat lite i resource manager och processer. Där är en som heter system interrupts. När jag är uttabbad i win och studerar den så ligger den på typ 0%. Men med jämna mellanrum går den upp till 5%. Vet inte om det har samma frekvens som hacken i spelen men skall se om jag kan köra window mode och kolla processerna samtidigt.

Testat klocka upp processorn igen och hacken är där oberoende omnjag kör klockat lr oklockat.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Uppdaterat. Jag har ett AMD 7850 2gb grafikkort. Testade ett gammalt Nvidia gt 440 och då slutade det hacka.
Så kanske det är ngt med mitt grafikkort. Testat både 14.9 och 14.9.2 beta drivers innan men ingen skillnad.
Dock vet jag inte hur det blir med ett nyare Nvidia kort för jag gissar 440 kortet inte stödjer alla nya features etc.
Iaf skall försöka få tag på ett vettigt nvidia kort och testa igen.

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W