Asus N56U vägrar se min externa HDD

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009

Asus N56U vägrar se min externa HDD

Hej!

Jag beställde för inte så längesedan en Western Digital My book 4TB disk. Som jag vill koppla till min router. Asus N56U.
När jag gör detta så ser inte routerna disken alls. Och jag testade formatera om till EXT3 som den såg en gång. Men den syntes som omonterad vilket gjorde att jag inte kunde installera programvaran jag ville på den från routern.

Jag vill köra Media server på den. Nu när jag kopplar in disken igen för att se om det blir någon skillnad så ser den inte disken igen. Utan jag hade väl tur att jag såg den en gång antar jag.

Jag har varit i kontakt med Asus support som inte har en aning om vad problemet kan bero på.

Jag har även testat stoppa in min USB sticka och den ser den utan problem. Och går installera Media server på den och alla tillägg som nu finns i Asus routern.

Jag har även läst en del på nätet att andra har samma problem men det dessa har 1TB diskar och vissa 2 och 3 TB diskar. Så problemet verkar inte ligga i att min disk är för stor. Det är även inte bara WD diskar som berörs av problemet utan det gäller i allmänhet alla diskar.

Någon som har en aning om vad jag kan göra för att lösa detta skit problem?

Mvh Bitter Asus användare

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Prova custom firmware.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av dabman:

Prova custom firmware.

Jag har försökt resetta den. Men som jag uppfattar det iallfall. Ska man hålla i resetknappen 30 sekunder, och då ser jag typ hela routerns lampor slockna. Men går jag sen in i inställningarna igen så har jag exakt samma firmware version som tidigare.

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Medlem
Plats
Nefarian's Lair
Registrerad
Apr 2004

När du resettar den så återställs bara alla inställningarna, ingenting med vilken firmware version du har görs. Du får ladda ner en custom firmware och installera på den. Det är inget som görs via att resetta den.

http://event.asus.com/2009/networks/disksupport/ så står det att din router ska klara 4TB i EXT3 så det ska inte vara problemet.

När jag tänker efter har jag samma problem på min AC87U. Satte i en 2TB WD disk formatterad i EXT3 men den hittades inte heller. Orkade inte felsöka just då som formatterade om den till NTFS. Ska ta tag i det när jag har mer tid. Har senaste FW på den.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av Krasharen:

När du resettar den så återställs bara alla inställningarna, ingenting med vilken firmware version du har görs. Du får ladda ner en custom firmware och installera på den. Det är inget som görs via att resetta den.

Okey, finns det någon fara i att göra detta?

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Medlem
Plats
Nefarian's Lair
Registrerad
Apr 2004
Skrivet av Dassh:

Okey, finns det någon fara i att göra detta?

Inte vad jag vet. Sök här på sweclockers. Finns massor av trådar om det även med instruktioner hur man gör och vart du kan hitta det.

Har du kollat så du kör senaste FW på din?

http://www.asus.com/se/Networking/RTN56U/HelpDesk_Download/

Där ligger det lite olika versioner från ASUS

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Krasharen:

När du resettar den så återställs bara alla inställningarna, ingenting med vilken firmware version du har görs. Du får ladda ner en custom firmware och installera på den. Det är inget som görs via att resetta den.

http://event.asus.com/2009/networks/disksupport/ så står det att din router ska klara 4TB i EXT3 så det ska inte vara problemet.

När jag tänker efter har jag samma problem på min AC87U. Satte i en 2TB WD disk formatterad i EXT3 men den hittades inte heller. Orkade inte felsöka just då som formatterade om den till NTFS för att jag ändå bara har små filer på den och det fungerar galant. Ska ta tag i det när jag har mer tid. Har senaste FW på den.

Vänta nu, klarar den bara av Max 8GB stora filer?

Skickades från m.sweclockers.com

Laptop: ASUS UL30VT CPU: Intel SU7300@1,9 GHz (stock 1,3 fabriksklockad till 1,7) GPU 1: Nvidia GeForce G210m @ 750/850 (stock 606/790) GPU 2:Intel GMA X4500MHD (växlingsbar grafik) RAM: 4 GB SSD: Crucial M4 128 GB OS: Windows 8.1 PRO N med fungerande växlingsbar grafik
Citera gärna om du vill att jag ska hitta tillbaka

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jag vet med bestämdhet att vissa routrar inte hanterar GPT partitionerade lagringsenheter, om det är så med den Asusen vet jag inte, men det kan du prova själv.

Hittade det här, men det är ju inget officiellt uttalande:
Does ASUS have plans to add support for GPT partitions on external HDDs ?
Unfortunately on current stable firmware (linux-2.6.21.x) its not supported.
http://vip.asus.com/forum/view.aspx?id=20120719134343537&boar...

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Krasharen:

När du resettar den så återställs bara alla inställningarna, ingenting med vilken firmware version du har görs. Du får ladda ner en custom firmware och installera på den. Det är inget som görs via att resetta den.

http://event.asus.com/2009/networks/disksupport/ så står det att din router ska klara 4TB i EXT3 så det ska inte vara problemet.

När jag tänker efter har jag samma problem på min AC87U. Satte i en 2TB WD disk formatterad i EXT3 men den hittades inte heller. Orkade inte felsöka just då som formatterade om den till NTFS för att jag ändå bara har små filer på den och det fungerar galant. Ska ta tag i det när jag har mer tid. Har senaste FW på den.

Finns ett problem i senaste firmwaren som kanske gäller dig: http://forums.smallnetbuilder.com/showthread.php?t=20031&high...

Trädvy Permalänk
Medlem
Plats
Nefarian's Lair
Registrerad
Apr 2004
Skrivet av Pellepelikan:

Vänta nu, klarar den bara av Max 8GB stora filer?

Skickades från m.sweclockers.com

Enligt det som står där så verkar det så ja.

Skrivet av dabman:

Finns ett problem i senaste firmwaren som kanske gäller dig: http://forums.smallnetbuilder.com/showthread.php?t=20031&high...

Tack för länken.
Verkar dock gälla 4 TB diskar och jag har en 2 :/

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av Pellepelikan:

Vänta nu, klarar den bara av Max 8GB stora filer?

Skickades från m.sweclockers.com

Skrivet av Krasharen:

Inte vad jag vet. Sök här på sweclockers. Finns massor av trådar om det även med instruktioner hur man gör och vart du kan hitta det.

Har du kollat så du kör senaste FW på din?

http://www.asus.com/se/Networking/RTN56U/HelpDesk_Download/

Där ligger det lite olika versioner från ASUS

Ja jag har den senaste firmware som går att få tag på. Har även nu testat alla firmwares som går att ladda ner från Asus hemsida och inget av dom fungerar.

Skrivet av mrqaffe:

Jag vet med bestämdhet att vissa routrar inte hanterar GPT partitionerade lagringsenheter, om det är så med den Asusen vet jag inte, men det kan du prova själv.

Hittade det här, men det är ju inget officiellt uttalande:
Does ASUS have plans to add support for GPT partitions on external HDDs ?
Unfortunately on current stable firmware (linux-2.6.21.x) its not supported.
http://vip.asus.com/forum/view.aspx?id=20120719134343537&boar...

Är det möjligt att formatera om min till en MBR?

Vet inte hur jag ska gå vidare nu.. någon som vet vad jag kan testa?

Har funderat på om jag ska formatera till EXT2 och fat32 för att se om det blir någon skillnad.. Vad tror ni?

EDIT: Kollade lite i datorn och såg att min externa disk som körs i EXT3 körs i MBR. Så det lär ju inte vara GPT som är problemet.

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009

Såhär ser min system logg ut när jag kopplar in min hdd. Kanske någon som kan få ut någon information av detta?

Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 44
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 786398
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 786431
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 787309
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 787316
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 787326
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 787328
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 787336
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 787343
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: Buffer I/O error on device sda1, logical block 787357
Nov 7 20:09:59 kernel: lost page write due to I/O error on sda1
Nov 7 20:09:59 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:09:59 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:09:59 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:09:59 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:09:59 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:09:59 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:09:59 hotplug[2448]: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:09:59 rc_service: hotplug 2448:notify_rc stop_nasapps
Nov 7 20:09:59 FTP Server: daemon is stoped
Nov 7 20:09:59 Samba Server: smb daemon is stoped
Nov 7 20:10:00 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:01 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:02 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:03 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:04 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:05 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:06 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:07 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:08 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:09 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:10 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:11 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:12 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:13 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:14 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:15 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:16 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:17 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:18 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:19 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:20 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:21 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:22 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:23 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:24 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:25 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:26 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:28 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:29 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:30 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:31 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:32 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:33 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:34 syslog: USB partition unmounted from /tmp/mnt/sda1 fail. (return -1, Device or resource busy)
Nov 7 20:10:35 syslog: USB partition busy - will unmount ASAP from /tmp/mnt/sda1
Nov 7 20:10:35 rc_service: hotplug 2448:notify_rc restart_nasapps
Nov 7 20:10:35 FTP Server: daemon is stoped
Nov 7 20:10:35 Samba Server: smb daemon is stoped
Nov 7 20:10:35 rc_service: hotplug 2451:notify_rc restart_nasapps
Nov 7 20:10:35 rc_service: waitting "restart_nasapps" via hotplug ...
Nov 7 20:10:37 FTP Server: daemon is stoped
Nov 7 20:10:37 Samba Server: smb daemon is stoped
Nov 7 20:10:39 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:39 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:39 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:39 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:40 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device
Nov 7 20:10:42 kernel: scsi 0:0:0:0: rejecting I/O to dead device

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Dassh:

Är det möjligt att formatera om min till en MBR?

MBR handlar om partitionering, inte formateringen, men sedan man partitionerat så måste man ju formatera.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av mrqaffe:

MBR handlar om partitionering, inte formateringen, men sedan man partitionerat så måste man ju formatera.

Okej då är det alltså inte lönt att göra det

För jag hittade en tråd där det stod att Asus inte hade stöd för GPT i deras routrar. Men min har kört MBR hela tiden så det hade ju inte kunnat vara det.

Enligt denna tråden så verkar det inte fungera att använda min disk till routern enligt WD's support

http://community.wd.com/t5/External-Drives-for-PC/MyBook-amp-...

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Dassh:

Okej då är det alltså inte lönt att göra det

För jag hittade en tråd där det stod att Asus inte hade stöd för GPT i deras routrar. Men min har kört MBR hela tiden så det hade ju inte kunnat vara det.

Enligt denna tråden så verkar det inte fungera att använda min disk till routern enligt WD's support

http://community.wd.com/t5/External-Drives-for-PC/MyBook-amp-...

Man kan inte skapa större partitioner än 2,2 Tbyte med MBR.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av mrqaffe:

Man kan inte skapa större partitioner än 2,2 Tbyte med MBR.

SKulle det inte hjälpa om jag delade upp disken i 2 delar? Så varje del var 2 TB stor?

Och när jag kollade i Diskhanteraren så såg jag att min disk på 3,64TB kördes i MBR.

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Dassh:

SKulle det inte hjälpa om jag delade upp disken i 2 delar? Så varje del var 2 TB stor?

Och när jag kollade i Diskhanteraren så såg jag att min disk på 3,64TB kördes i MBR.

Det där låter skumt, MBR kan inte adressera så mycket, det finns helt enkelt inga adressbitar att ta till, det är ungefär lika som att det inte går att ha mer än 4 Gbyte ram med 32 bit os.
Man kan ju skapa en midre partition men att utnyttja hela disken ska inte gå såvida det inte är nån annan mjukvara inblandad som gör nått med den.
http://www.howtogeek.com/193669/whats-the-difference-between-...
http://en.wikipedia.org/wiki/Master_boot_record

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av mrqaffe:

Det där låter skumt, MBR kan inte adressera så mycket, det finns helt enkelt inga adressbitar att ta till, det är ungefär lika som att det inte går att ha mer än 4 Gbyte ram med 32 bit os.

Vilket vissa OS faktiskt kan via ex PAE -> http://en.wikipedia.org/wiki/Physical_Address_Extension

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av iXam:

Nja det där är ju en styggelse från gamla tider och det funkar inte särskilt bra, det är ju ungefär som att växla mellan olika hdder om man översätter det till diskar, när adressbitarna är slut så får man trixa på nått sätt men riskerna för strul ökar och prestandan går ner men det förklarar dock inte hur man kan ha en MBR hdd partition på över 3Tbyte eftersom PAE inte är tillämpligt i det fallet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av mrqaffe:

Nja det där är ju en styggelse från gamla tider och det funkar inte särskilt bra, det är ju ungefär som att växla mellan olika hdder om man översätter det till diskar, när adressbitarna är slut så får man trixa på nått sätt men riskerna för strul ökar och prestandan går ner men det förklarar dock inte hur man kan ha en MBR hdd partition på över 3Tbyte eftersom PAE inte är tillämpligt i det fallet.

Okey.. ja det låter verkligen skumt isåfall.

Men nu har jag lyckats få routern att se disken och det går att installera Asus program i den. Nu vågar jag inte plugga ur den.

FInns det något jag kan göra för att kanske ni kan förstå vad som gå fel? såsom att dra ut ett utdrag från systemloggen?

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Dassh:

Okey.. ja det låter verkligen skumt isåfall.

Men nu har jag lyckats få routern att se disken och det går att installera Asus program i den. Nu vågar jag inte plugga ur den.

FInns det något jag kan göra för att kanske ni kan förstå vad som gå fel? såsom att dra ut ett utdrag från systemloggen?

Jag tycker tvärt om att du genast ska koppla bort disken, starta om och koppla ihop igen och se om det är stabilt, innan du börjar använda det till nått mer än experiment
Att ha nånting man inte litar på att det går att stänga av är ofta en mycket dålig lösning och skulle det strula är det mycket bättre att det gör det innan du råkar ut för en stor dataförlust eller att det lägger ner vid ett dåligt tillfälle.
Jag tycker definitivt du ska kolla sånt innan du börjar använda det på riktigt.

Vad har du gjort som fått det att fungera med GPT (uppdaterat routern på nått sätt ?) eller har du krympt disken till MBR storlek ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av mrqaffe:

Nja det där är ju en styggelse från gamla tider och det funkar inte särskilt bra, det är ju ungefär som att växla mellan olika hdder om man översätter det till diskar, när adressbitarna är slut så får man trixa på nått sätt men riskerna för strul ökar och prestandan går ner men det förklarar dock inte hur man kan ha en MBR hdd partition på över 3Tbyte eftersom PAE inte är tillämpligt i det fallet.

Det jag svarade var på ditt påstående att ett 32-bitars operativsystem bara kan använda max 4GB av installerat minne vilket var ett felaktigt påstående. Ingenstans påstod jag att det var en bra ide med PAE eller att det skulle fungera speciellt bra, bara att det gick.
Och liknande saker har genom tiderna använts på 8/16-bitars system med bankswitching.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av mrqaffe:

Jag tycker tvärt om att du genast ska koppla bort disken, starta om och koppla ihop igen och se om det är stabilt, innan du börjar använda det till nått mer än experiment
Att ha nånting man inte litar på att det går att stänga av är ofta en mycket dålig lösning och skulle det strula är det mycket bättre att det gör det innan du råkar ut för en stor dataförlust eller att det lägger ner vid ett dåligt tillfälle.
Jag tycker definitivt du ska kolla sånt innan du börjar använda det på riktigt.

Vad har du gjort som fått det att fungera med GPT (uppdaterat routern på nått sätt ?) eller har du krympt disken till MBR storlek ?

Jag har formaterat om disken så som den var när jag fick den förutom att jag ändra till GPT. Fick den som MBR.

Så nu körs den i NTSF. Och med gpt. Basicly som den ska vara normalt sätt.

Men när jag kommer hem så tänkte jag dra ur en systemlogg och se om asus support kan få något vettigt ut av den.

Skickades från m.sweclockers.com

EDIT: Btw så uppdatera jag firmwaren till senaste versionen för det var lika bra när ingen av de andra funkade ändå.

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009

Här är en lista på kompitabla diskar till min router.

http://event.asus.com/2009/networks/disksupport/

EDIT: Kopplade ur disken och satte in den igen. NO BLOODY DISK!!!

Jag har funderat på om jag har rätt att be om återbetalning för disken. Någon som vet om jag har det? Hade tänkt kolla upp vilka diskar som är kompitabla med routern och köpa en sån.

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Medlem
Plats
Nefarian's Lair
Registrerad
Apr 2004

Väldigt skumt detta.

Kom att tänka på ifall det kanske är lite klent med ström? kom sedan på att det är ju en 4 TB disk du har vilket betyder att det är en 3.5" och då skulle den inte funkat alls ifall det var det som var fel.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av Krasharen:

Väldigt skumt detta.

Kom att tänka på ifall det kanske är lite klent med ström? kom sedan på att det är ju en 4 TB disk du har vilket betyder att det är en 3.5" och då skulle den inte funkat alls ifall det var det som var fel.

Den har en egen strömförsörjning.

Den slutsatsen jag kommit fram till är att WD's programvara i den extern hårddisken inte är så kompitabel med routern. Läste om en kille som slet itu sin externa och satte disken i en annan inköpt externt skal och då fick han det att fungera. Men då försvinner väl garantin kan jag tänka mig och det vill jag inte alls.

Har tänkt fråga WD's support imorgon. Men märkte också att disken är lite skadad. Kör jag en CHKDSK på disken så säger den att den inte har någon åtkomst till den. Vilket tyder på att disken är skadad. Sen så körde jag WD's egna hårddisk program med Extended Test som visade på FAIL efter bara en timme. Så något knasigt är det med den.

Men det ska väl inte beröra om disken hittas i routern så vitt jag vet.

EDIT:Nu i efterhand känner jag att jag förmodligen svarade på min egna fråga.

OM CHKDSK inte har åtkomst till disken så lär väl inte routern ha det heller..

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Dassh:

Den har en egen strömförsörjning.

Den slutsatsen jag kommit fram till är att WD's programvara i den extern hårddisken inte är så kompitabel med routern. Läste om en kille som slet itu sin externa och satte disken i en annan inköpt externt skal och då fick han det att fungera. Men då försvinner väl garantin kan jag tänka mig och det vill jag inte alls.

Har tänkt fråga WD's support imorgon. Men märkte också att disken är lite skadad. Kör jag en CHKDSK på disken så säger den att den inte har någon åtkomst till den. Vilket tyder på att disken är skadad. Sen så körde jag WD's egna hårddisk program med Extended Test som visade på FAIL efter bara en timme. Så något knasigt är det med den.

Men det ska väl inte beröra om disken hittas i routern så vitt jag vet.

EDIT:Nu i efterhand känner jag att jag förmodligen svarade på min egna fråga.

OM CHKDSK inte har åtkomst till disken så lär väl inte routern ha det heller..

Om disken har nån form av hårdvarufel så kan nog det mesta strula, men det kan ju vara fel på usb länken också så det vore ju bra att köra diagnosprogrammet via en annan dator också om du inte plockar ur disken och ansluter den internt, om den har satainterface vilket inte alla diskar har idag, en del har usb direkt på disken utan att använda nått i höljet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Maj 2009
Skrivet av mrqaffe:

Om disken har nån form av hårdvarufel så kan nog det mesta strula, men det kan ju vara fel på usb länken också så det vore ju bra att köra diagnosprogrammet via en annan dator också om du inte plockar ur disken och ansluter den internt, om den har satainterface vilket inte alla diskar har idag, en del har usb direkt på disken utan att använda nått i höljet.

Ja då är det väl bara att lämna in den för RMA. Kan jag begära återbetalning?

Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY ASUS ROG Strix GL702VM

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Dassh:

Ja då är det väl bara att lämna in den för RMA. Kan jag begära återbetalning?

Det kan ju vara fel på usb i datoränden också så det vore bra att prova med en annan dator för att kunna utesluta det, när det gäller återbetalning så har du ingen laglig rätt till det utan det är upp till säljaren hur man löser det enligt konsumentköplagen, du kan ju be om återköp men du kan inte kräva det med stöd av lagen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Markaryd
Registrerad
Aug 2012

Jag har samma router som TS (Asus RT-N56U) och jag köpte en extern hdd (750 Gb 2,5') som inte riktigt vill som jag vill. Om jag kör den som en flyttbar disk i den stationära burken funkar allt prima - kör jag den såsom jag tänkt i min router så jag kan streama ifrån den till ex TV:n så funkar det mindre bra.
I första skedet så installerade jag all den software som routern föreslog på hdd:n. Resultatet blev att ibland kunde jag se den externa hdd:n och därmed streama - ibland syntes den inte i mitt nätverk.
En vacker dag så försvann sonika en av mapparna på hdd:n med ~100 Gb film spårlöst medan mappen med mp3:or fanns kvar ...??
Har nu testat att formatera hdd:n och köra den utan Asus mjukvara och se hur det lirar.
Inget har försvunnit då men å andra sidan är inget tillgängligt i mitt nätverk av det som finns på hdd:n...

Har inte en susning hur jag ska komma tillrätta med detta problemet och tar tacksamt emot hjälp om ngn vänlig själ därute och ett konkret och bra förslag!