SLI 780, hittar inte skärm.

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Jan 2011

SLI 780, hittar inte skärm.

Tjena! Jag har precis börjat köra SLI med två 780 kort

http://www.inet.se/produkt/5411251/asus-geforce-gtx-780-3gb-d...

och

http://www.inet.se/produkt/5409862/evga-geforce-gtx-780-3gb-s...

Jag kör med två skärmar i evgan, sen kör jag Tv:n i Asusen(som är den nya) Men det kommer inte fram något på tvn. Utan när jag trycker in Dvi:n från Tv:n till asus kortet så blir skärmarna svarta någon sekund och sen poppar det upp ett message och så står det "Deactivated monitor connected " typ.

någon idé?

CPU: Intel Core i7 4820K 3.7 GHz // Moderkort: ASUS P9X79 // GPU: SLI EVGA GeForce GTX 1080 SC Gaming ACX 3.0 // Ram: CKingston 16GB CL11 2400Mhz // SSD: 5st SSD// Nätagg: Corsair AX 1200W 80+ Gold // Cpukylare: Noctua NH-D14// Chassi: Fractal Design Define XL R2 // Skärm: Asus ROG Swift PG278Q // OS: Windows 10 pro

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av Samso:

Tjena! Jag har precis börjat köra SLI med två 780 kort

http://www.inet.se/produkt/5411251/asus-geforce-gtx-780-3gb-d...

och

http://www.inet.se/produkt/5409862/evga-geforce-gtx-780-3gb-s...

Jag kör med två skärmar i evgan, sen kör jag Tv:n i Asusen(som är den nya) Men det kommer inte fram något på tvn. Utan när jag trycker in Dvi:n från Tv:n till asus kortet så blir skärmarna svarta någon sekund och sen poppar det upp ett message och så står det "Deactivated monitor connected " typ.

någon idé?

http://i.imgur.com/aWeRVdW.png

http://www.geforce.com/hardware/technology/sli/faq#s1

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Kör du DisplayPort eller HDMI? Skippa det och koppla in gröna skärmarna till DVI-portarna.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013

"How many monitors are supported when running in SLI mode?

With GeForce R180 drivers (or later), standard SLI configurations for 2-way, 3-Way, and quad SLI support a maximum of two monitors. Additional monitors (up to 6 monitors total enabled) may be enabled by using either a motherboard GPU and/or a PhysX capable graphics card (GeForce 8 series or higher with at least 256MB of memory) that does not have the same GPU as those that are SLI enabled."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Samso:

Tjena! Jag har precis börjat köra SLI med två 780 kort

http://www.inet.se/produkt/5411251/asus-geforce-gtx-780-3gb-d...

och

http://www.inet.se/produkt/5409862/evga-geforce-gtx-780-3gb-s...

Jag kör med två skärmar i evgan, sen kör jag Tv:n i Asusen(som är den nya) Men det kommer inte fram något på tvn. Utan när jag trycker in Dvi:n från Tv:n till asus kortet så blir skärmarna svarta någon sekund och sen poppar det upp ett message och så står det "Deactivated monitor connected " typ.

någon idé?

http://i.imgur.com/aWeRVdW.png

Om du kör SLI så kan du inte koppla så, det blir som du upptäckt att skärmen inte kan hittas, svart skärm osv, du ska koppla alla skärmarna till samma grafikkort, alternativt ta bort SLI bryggan.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Alla skärmar måste kopplas i första grafikkort ifall det är SLI konfiguration !

i7-3930k 4.7 Ghz @ 1.3Vcore, Corsair H80, Asus GTX 980 x2, 16GB Corsair Vengeance 2133Mhz 9-11-10-30, Asus Rampage IV GENE, C:Samsung 840 120Gb, Speldisk: 120Gb Intel 530, lagring: 2x 2TB Raid1.

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Jan 2011

Tack för svar! första gången ever jag kör SLI! bra att veta

CPU: Intel Core i7 4820K 3.7 GHz // Moderkort: ASUS P9X79 // GPU: SLI EVGA GeForce GTX 1080 SC Gaming ACX 3.0 // Ram: CKingston 16GB CL11 2400Mhz // SSD: 5st SSD// Nätagg: Corsair AX 1200W 80+ Gold // Cpukylare: Noctua NH-D14// Chassi: Fractal Design Define XL R2 // Skärm: Asus ROG Swift PG278Q // OS: Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av Samso:

Tack för svar! första gången ever jag kör SLI! bra att veta

Kolla här du ska koppla:
http://www.geforce.com//hardware/technology/surround/system-r...

Kör in dina inställningar i Surround Configuration Tool så kommer den visa vilka anslutningar du måste köra.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation