4770k, 4.5GHz OC, Ostabil fortfarande efter 20 timmar stresstest

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

4770k, 4.5GHz OC, Ostabil fortfarande efter 20 timmar stresstest

Tjenare.

**OBS** Jag är inte nybörjare till överklockning och vet allt grundläggande skit jag behöver veta
Har lite problem med min överklockning.. Problemet är simpelt att överklockningen FORTFARANDE är ostabil efter 20 timmar utav Aida64 stresstest.
Ingen krasch via stresstestet och inget verkar vara fel, förutom att när jag livestreamar och spelar får jag bsod.

Jag menar, Hur fan kan den inte krascha under stresstest på 20 timmar men kraschar på 3 timmar när jag livestreamar och spelar?

Bugcheck code: 0x124 (0x0, 0xFFFFE0001FE19028, 0xBF800000, 0x124)
Error: WHEA_UNCORRECTABLE_ERROR

Verkar som hal.dll är modulen som kraschar.
Behöver simpelt hjälp att faktiskt felsöka det här.

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

En mer detaljerad logg hade varit bättre. Kör med WhoCrashed.

1090T | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | 480 GB SSD
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av Superlight:

En mer detaljerad logg hade varit bättre. Kör med WhoCrashed.

WhoCrashed ger ingen mer viktig information..
Om du syftar på vilken anledning jag fått BSOD så är det

Citat:

Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem problem. This problem might be caused by a thermal issue.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

Vilket innebär att överklockningen är instabil.
Jag har höjt volt, allt från +.095 offset till .110.

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

0x124 betyder att QPI / Core Voltage är för låg, om jag inte minns helt åt skogen.

Försök att stresstesta med en annan mjukvara, kanske IBT? OCCT? Prime95? Tror dock inte att varken IBT eller Prime är "rekommenderade" av Intel att använda för Haswell.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av Jonssown:

0x124 betyder att QPI / Core Voltage är för låg, om jag inte minns helt åt skogen.

Försök att stresstesta med en annan mjukvara, kanske IBT? OCCT? Prime95? Tror dock inte att varken IBT eller Prime är "rekommenderade" av Intel att använda för Haswell.

Hört samma sak.

However, Jag har ingen aning om vad "QPI" är, då den funktionen inte alls finns i mitt UEFI. Jag har kollat BSOD-listan på Sweclockers guide, men den är banne mig uråldrig.

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av solomon:

Hört samma sak.

However, Jag har ingen aning om vad "QPI" är, då den funktionen inte alls finns i mitt UEFI. Jag har kollat BSOD-listan på Sweclockers guide, men den är banne mig uråldrig.

Kanske inte finns som alternativ på de nyare systemen, jag vet dock att det var rätt pilligt med QPI på äldre x58 om man klockade med BLCK, har för mig det ökade spänningen till "uncore". Har du kanske testat att stabilisera din OC med Cache frekvens & spänning? Har du möjligen någon inställning satt på "AUTO" som inte bör vara det? Flashat till senaste BIOS?

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Nov 2001

Prova loopa fysiktestet i 3dmark 11 i en timme, det är mig veterligen ett av de få program som kan få en 24 timmars prime95 stabil dator att bsod.

Får du bsod med ovan så gissar jag på förlite spänning på något:)

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av Jonssown:

Kanske inte finns som alternativ på de nyare systemen, jag vet dock att det var rätt pilligt med QPI på äldre x58 om man klockade med BLCK, har för mig det ökade spänningen till "uncore". Har du kanske testat att stabilisera din OC med Cache frekvens & spänning? Har du möjligen någon inställning satt på "AUTO" som inte bör vara det? Uppdaterat till senaste BIOS?

Senaste bios fixat sedan installation för två dagar sedan.
Cache hastighet på 4.3 samt volt på 1.250.

Jag har ändrat timingen på minnena nu från 8-8-8-24 till 9-9-9-24 och hoppas det kan göra en skillnad.
Annars angående inställningar så är jag ganska säker på att inget som ska vara manuellt inställt är på auto.

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Kolla in följande tråd http://www.sweclockers.com/forum/2-kylning-och-overklockning-...
Verkar vara att öka vcore ett par snäpp till

..:[EVGA Z97 Classified][Intel Core i7 4790K @ 4.8][4x8GB Dominator @ 2133 XMP][2x EVGA GTX 980 Ti SC+ ACX 2+][Cooling EKWB custom loop]:..
..:[EVGA X99 FTW K][Build in progress]:..

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

Uscha.. Ska man verkligen behöva mata på mer volt?
http://valid.x86.fr/bj29dq

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
:s
Registrerad
Jun 2005

Sänk till 4,3 o testa.

Kan de vara din nätdel?

4770K/12gb ram/2 gtx titan-SLI/1000w newton r3/Acer XB270HU

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av gabriel15:

Sänk till 4,3 o testa.

Kan de vara din nätdel?

Nätdelen är checkad och den ger varken för lite eller för mycket ström.

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av solomon:

Nätdelen är checkad och den ger varken för lite eller för mycket ström.

Mätt med ocsilloskop och uteslutet rippel med vid temperaturökningen som uppstår vid belastning?

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

För låg load line på volten. Öka upp den.

Har du för låg o lastar cpu "lagom" blir det för lite volt men i stresstest matar den fullt ut pga 100% load.

Kör högre load line settings

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix OC HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av DavidtheDoom:

Mätt med ocsilloskop och uteslutet rippel med vid temperaturökningen som uppstår vid belastning?

Nu blev det väldigt komplicerat. Simpelt svar, Nej.

Skrivet av Mogwaii:

För låg load line på volten. Öka upp den.
Har du för låg o lastar cpu "lagom" blir det för lite volt men i stresstest matar den fullt ut pga 100% load.
Kör högre load line settings

Intressant teori. Skall testas.

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Eller så drog du nitlotten i siliconlotteriet denna gång tyvärr.
En del chip behöver mer volt än andra och din verkar vara lite hungrig tyvärr.

Har du testa med fasta spänningar, om inte prova. En del chip tycker bättre om fast matning än adaptive.

..:[EVGA Z97 Classified][Intel Core i7 4790K @ 4.8][4x8GB Dominator @ 2133 XMP][2x EVGA GTX 980 Ti SC+ ACX 2+][Cooling EKWB custom loop]:..
..:[EVGA X99 FTW K][Build in progress]:..

Trädvy Permalänk
Medlem
Plats
västra götaland
Registrerad
Aug 2014

Testa dra ner uncore till stock ?
http://www.overclock.net/t/1411077/haswell-overclocking-guide...
Står lite om det där i, bara en tanke

CPU: I7 4790K@4.7ghz |KYLNING: Swiftech H220x |MB: Msi Z97 gaming 7 ||Lagring: Samsung evo 840 250gb|GPU: Asus GTX 1080 strix|RAM: Corsair Vengeance 1600mhz 16 GB|PSU; Evga supernova g2 750w|CHASSI; FD define R4 |

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av matadoren:

Testa dra ner uncore till stock ?
http://www.overclock.net/t/1411077/haswell-overclocking-guide...
Står lite om det där i, bara en tanke

Gjort det och det verkar inte göra någon märkbar skillnad i stabiliteten.
Däremot genom att öka s.k Input Voltage(eller på mitt moderkort Eventual Input Voltage) har det blivit en märkbar skillnad.

Håller på att stresstesta lite just nu för att se hur det funkar.

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av solomon:

Gjort det och det verkar inte göra någon märkbar skillnad i stabiliteten.
Däremot genom att öka s.k Input Voltage(eller på mitt moderkort Eventual Input Voltage) har det blivit en märkbar skillnad.

Håller på att stresstesta lite just nu för att se hur det funkar.

Det brukar talas om 0.3-0.4 över vad du har för vcore. Så har du 1.35 nu så kan du testa sätta den på 1.750

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Plats
västra götaland
Registrerad
Aug 2014

Någon som varit med om nån märkbar skillnad i temperatur när man höjer eller sänker input volt/vccin/ eller va de nu heter på alla olika brädor ?

CPU: I7 4790K@4.7ghz |KYLNING: Swiftech H220x |MB: Msi Z97 gaming 7 ||Lagring: Samsung evo 840 250gb|GPU: Asus GTX 1080 strix|RAM: Corsair Vengeance 1600mhz 16 GB|PSU; Evga supernova g2 750w|CHASSI; FD define R4 |

Trädvy Permalänk
Testpilot
Plats
Linköping
Registrerad
Sep 2008
Skrivet av Carlj:

Det brukar talas om 0.3-0.4 över vad du har för vcore. Så har du 1.35 nu så kan du testa sätta den på 1.750

1.8 är standard, så det borde inte vara något problem.

Skrivet av matadoren:

Någon som varit med om nån märkbar skillnad i temperatur när man höjer eller sänker input volt/vccin/ eller va de nu heter på alla olika brädor ?

Ja högre vccin leder till högre cpu temps.