G-Sync - Black screen / No input detected/Grapic Card

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

G-Sync - Black screen / No input detected/Grapic Card

ASUS ASUS 24" VG248QE G-Sync 144 hz

Tjenare! jag gör en copy på det jag skrivit på ett annat forum för att se ifall jag kan få några svar här.

Hello, this is my 2nd time buying a G-sync monitor, the last one i sent back cause it wouldnt work with my GTX 690, it was the same issue as i have now.
But i now bought a Zotac GTX 980 Extreme AMP!.

So everything was running smooth and fine, and i told myself WOW its totally awesome and then wanted to apply the G-Sync sticker to the back of monitor.

I slide the monitor a bit to the side and the screen goes all black, no input detected... Hmm what now?!
I've now tried to unplug graphic card, monitor, tried to see if any cables not inserted correctly.
But its the same sh1t still, it now shows BIOS, Windows in safe mode etc in a small screen in my upper left corner with borders that are deranged.
I've Uninstalled drivers now and try and see if that will fix it, but to no avail.
Please help me! I have no clue what is wrong!

I have now tried to install drivers etc, just wont work when booting windows normally, it goes black in the windows loading screen, i can hear the windows sound.
I had to deactivate the GTX 980 in the controlpanel on unithandler etc to boot windows "normally" it isn't normal cause its a tiny screen top left corner with corrupt display limit etc. It just dont want to display my windows/screen when graphic card detected, didnt have this issue like 1 hour ago....

Right now my G-sync display wont even boot up any screen capturing at all, its just all black all the time... and that is after deactivate and activate my GTX 980 in the controlpanel in windows "Safe mode", i activated it after installing drivers. Then rebooted to see if it will show any display at all, it didnt.
So what the hell is going on, the display wont even show the "Features" while clicking up the display menu asfor it usually says " ASUS-G-sync display 144hz Language english etc.
Its as if the screen no longer has any drivers/origin or does not know how to function anylonger, im right now testing if i can start the screen while using this screen, but when i can "Check" the G-sync display it just doesnt "Check" itself, nothing...

Så nu försöker jag köra min gamla skärm först och köra G-sync och denna i surround/utvidga/speglad bild... men gör jag det så får jag svart skärm på bägge.
Helt hopplöst känns det som.... den skärmen jag har kopplad nu fungerar felfritt. Asus 120 hz 23"

Allt i datorn är kompatibelt.

[ Processor I7 3930K 4,4 Ghz, 1,35V-- Grafikkort Zotac GTX 980 Extreme AMP! -- Minnen Corsair 4x4 16 Gig minne 1654 mhz -- Moderkort Sabertooth X79 -- Hårdiskar 2x120Gig SSD Corsair -- 1T HDD -- Nätagg 750W -- CPU Kylare Noctua D14 Kylare -- Chassi fans 8x Alpenföhn 120mm ]

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Har också en sådan skärm och den slutade också fungera, fast det var när jag tog med datorn till ett lan. Detta hände bara några dagar efter jag köpte den. När jag startade upp den så var det som att starta en skärm på en avstängd dator, startup rutan på skärmen kommer upp sen sätts den i sömnläge. Hittade skärmen i datorn, men kunde inte aktivera den fick bara något felmedellande.
http://www.sweclockers.com/forum/101-skarmar-och-tv-apparater...

Fast nu har jag något annat fel med skärmen, bilden blinkar till svartskärm i 0.2 sek ibland. Tror att jag har haft det det hela tiden tom på den gamla skärmen som gick sönder. Men när jag söker på google så verkar det va g-syncen som spökar för andra användare med samma skärm. Har provat att avaktivera g-syncen, har inte fått någon svartbild på någon timme nu iaf.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

jag har lämnat tillbaka den skärmen och köpte ASUS ROG SWIFT 27" G-sync 144 hz och den funkar felfritt, enda lösningen :/

[ Processor I7 3930K 4,4 Ghz, 1,35V-- Grafikkort Zotac GTX 980 Extreme AMP! -- Minnen Corsair 4x4 16 Gig minne 1654 mhz -- Moderkort Sabertooth X79 -- Hårdiskar 2x120Gig SSD Corsair -- 1T HDD -- Nätagg 750W -- CPU Kylare Noctua D14 Kylare -- Chassi fans 8x Alpenföhn 120mm ]

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Läste bara snabbt igenom din tråd i början så jag misstolkade det lite, det var faktisk en "ASUS ROG Swift PG278Q - 27" / NVIDIA G-Sync / 144Hz / 1ms" som jag hade.