Hittar inte grafikkortet i enhetshaneteraren

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011

Hittar inte grafikkortet i enhetshaneteraren

Kan inte hitta mitt grafikkort i Enhetshanteraren eller något, Lampan på graffikkortet lyser men jag får ingen bild från DVI ttagen, jag har drivrtiner installerade och allt...

Jag kan inte ens starta Nvidias kontrollpanel eller installera samma drivrutiner jag haft. det står att Nvidia inte hitta ett Nvidia kort.

Och det är ett nvidia kort yes!

mvh

SKRIK på HJÄLP i trådrubriken raderat [mod]
Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Mar 2010

Vad har du för moderkort ?
Kan kanske vara så att du måste uppdatera ditt BIOS.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2012

Hade sjukt mycket problem tidigare jag med gällande detta. Då hittades inte kort nummer 2. Slutade med att jag fick moderkortet utbytt på garanti efter felsökning. Samma problem med det nya till en början. Kort 2 hittades inte.

Uppdaterade BIOS, drivrutiner och installerade även om OS. Efter många försök med ett kort i taget och byten mellan platser så började det plötsligt fungera. Fick tipset om att det då kunde vara nätagget som tidvis slutade ge ström. Köpte nytt nätagg, men fick ordning på allt innan jag hann byta.

Nu ligger nätagget i kartongen och allt fungerar fortfarande (Peppar, peppar).

Ett märkligt problem som jag egentligen inte har fått någon förklaring på. Testa att skifta platser och lägga in drivisar på nytt. Har du tur så hittas det efter ett tag.

Antec Darkfleet F-85 ll Intel i7-4790K ll Asus Z97-A ll 32GB Corsair Vengeance 1600MHz DDR3 ll Asus GTX 780 Strix 6GB SLI ll Corsair AX1200i PSU ll Corsair H100 Hydro Series ll Plextor Blu-Ray Writer PX-B950SA ll Samsung 850 EVO 500GB SSD ll Segate Desktop 3TB HDD ll Acer X34 Predator ll Win10 Pro ll Razer Black Widow ll Corsair G65 II Thrustmaster Hotas Warthog ll