Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2014

OC påverkar internet?

Överklockade min i7 2600k till 4,7 med 1,33 (eller däromkring) vcore och körde Prime95 i fem minuter (hade precis kört med vcore 1,35 i en halvtimme utan problem), inga konstigheter. Men när jag sedan avslutade Prime95, har jag otroligt dålig anslutning till internet. Under tiden som jag testade CPUn, kopplade den till och från ett par gånger, dessutom. Innan jag överklockade har jag fått stadig 2-5 m/s ping till www.google.se och 0 % packet loss (om det ens betyder något), nu får jag 30-40 med spikar över 1000 m/s och uppemot 20 % packet loss. Mycket segt när jag försöker använda internet, också. Varav detta? Har det ens med överklockningen att göra, eller är det kanske bara ett sammanträffande?

Dator: R9 290 Ref. | i7 2600k | MSI Z77 | In-Win 904 | EVGA Supernova G2 750W
Tangentbord: HHKB PRO 2 | IBM Model M | Dell AT102W | KBP V60 MX Clear
Prylentusiast, Pythonist i dubbel bemärkelse och di-agnostiker.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Det är inte omöjligt, något i din dator som inte gillar klocken tydligen. Brukar inte vara det enklaste att luska ut med alla spänningar då det kan vara relaterat till nord, sydbygga, minnen, cpu eller annat skit...

12-24 timmar stresstest är väll mer vad man brukar köra om man vill ha någotsånär stabil burk, så börja med det.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2003

Förmodligen strul med din uppkoppling. Har förmodligen inget med överklockningen att göra.
Prova om det även är segt på lokala nätverket.

Workstation: i7-6700K @ 4.8GHz - Asus Maximus VIII Hero - Corsair Vengeance 2x16GB 3200MHz - Asus Geforce GTX 780 CUII OC - Samsung 950 Pro MVMe 256GB - Samsung 850 Pro 512GB - OCZ Vertex4 256GB - Corsair AX850 - Corsair H80i v2 - Silverstone FT02 - Samsung SH-B123 - Dell 2410 - QPad MK-85 mx-brown

Server: i7-3930K @ 4.3GHz - Asus P9X79WS - Corsair Vengeance 4x8GB 1866MHz - Samsung 850 Evo.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Kan definitivt bero på överklockning.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Det är minst en OC-inställning i BIOS på mitt asus x99 deluxe där infotexten specifikt säger att nätverket kan bli instabilt om jag ändrar den, kommer bara inte ihåg vilken.

Skickades från m.sweclockers.com