Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Segt internet på en dator i huset

Hej!
Internet på min dator här i huset har dom senaste veckorna droppat av rejält. Det står att vi har 100/100 och det funkar utmärkt på dom andra datorerna i huset. Men på min dator är det som att internet "droppar av" ibland. Det kan ta runt 5-10 sekunder att ta sig in på en sida, för att sen gå direkt. Så håller det på hela tiden. Är det någon som vet vad det kan bero på? Vi har bredbandsbolaget.

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

Hur är datorn ansluten? Är det trådat eller kör du med wifi? Samt hur är dom andra anslutna?

PC 1: i7 7700k / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / Define C
PC 2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC 3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av NukeHenk:

Hur är datorn ansluten? Är det trådat eller kör du med wifi? Samt hur är dom andra anslutna?

Alla datorer är anslutna med kabel till ett modem. Vi har prövat använda ett nytt, men det ändrade ingenting.

Trädvy Permalänk
Medlem
Plats
A.ROOT-SERVERS.NET
Registrerad
Jul 2001
Skrivet av raz4la:

Hej!
Internet på min dator här i huset har dom senaste veckorna droppat av rejält. Det står att vi har 100/100 och det funkar utmärkt på dom andra datorerna i huset. Men på min dator är det som att internet "droppar av" ibland. Det kan ta runt 5-10 sekunder att ta sig in på en sida, för att sen gå direkt. Så håller det på hela tiden. Är det någon som vet vad det kan bero på? Vi har bredbandsbolaget.

Lite mera info kanske från dig skadar ju inte.
OS?
Moderkort?
Nätverkskort?
AV?
Nätverksinställningar? DNS?

Medlem #14

CISSP, MCT,MCITP, MCSE+Security, MCSE+Messaging, Inet+, Network+,MCT, MCP,CNA, CCA, CCNA, A+

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2009

Kolla kabeln med en kabeltestare. Kan vara en skadad ledare. Rensa datorn DNS cache etc om den spökar och kolla pingen den har mot din router, din ISP's gateway och DNS servrar för att försöka identifiera var det går segt. Ofta när det kännt segt så kan det vara just DNS uppslagen som egentligen segar ner. Testa köra med Googles pulibka DNS och se om det blir någon skillnad 4.4.4.4

Asus Z97 Pro Gamer | 32gb ram DDR3 2400MHz | i7 4790k | 2 x R9 390
Asrock P67 Extreme4 rev3 | 16gb DDR3 2400MHz | i7 2600K | R9 290
En massa bärbara, servrar, RPi's och andra boxar

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Har prövat det mesta nu utan att lyckas. Det dyker upp en liten text nere till vänster när det tar lång tid att ta sig in på en sida. Det står "Upprättar en säker anslutning...". Kan det vara något som slöar ner internet?