Låg nedladdningshastighet från t.ex. steam och ostabil ping, kan det vara min router/switchar?

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010

Låg nedladdningshastighet från t.ex. steam och ostabil ping, kan det vara min router/switchar?

Hej jag har fått ett problem med internet jag inte har en susning om vart de ligger..

Nätverket ser ut så här. Jag har tre stycken fasta datorer. Inga trådlösa via primära routern.

Internet kommer in via en intena switch. Det går sedan till en Netgear GS105 5ports gigabit switch. Sedan går det vidare till två saker. Ena är min Wlan router. Andra sladden går till min smoothwall box. En hp microserver N54L. Vidare ut från microservern går det till en GS108 vilket är en 8port gigabit switch. Sedan från den switchen går det vidare till de tre maskinerna jag har. En stationär dator. En HTPC. Och en Server.

Problemet är när jag belastar internet hårt via steam nerladdning eller via torrent. Kommer inte upp i mer än 4MB/sec när de börjar dumma sig. Steam är jätte bra som exempel.

Jag droppar pingar. normalt ligger det 1 1 1 1 1 1 i ping stabilt. Men när jag lägger last på internet blir det typ 120 150 1 1 111 151 and so on i ping. Även när jag pingar lokala routern är det ostabilt. Samt även ostabilt mellan datorerna. Ibland går ping tiderna upp emot 800ms även på lanet.

När jag kör tptest och den jobbar på 950mbits i internet hastighet så ligger jag hyfsat bra i ping. runt 10 - 20ms. Inte mera. Men det är via tp test det.

Vad är problemet tror ni? Routern som är för klen? Eller switcharna som inte pallar med? Eftersom anslutningen till andra datorer blir långsam på lanet så kan jag ju utesluta datorerna ganska fort antar jag.

Det jag inte förstår är att problemet kvarstår om jag kör en ping mellan stationära datorn och servern. Så mellan 192.168.1.5 samt 192.168.1.3 där är pingarna lika instabila. Samma sak om jag pingar mellan servern eller stationära och routern på 192.168.1.1 där droppar pingarna ut också.

Och jag har provat att utesluta switcharna en i taget och felet kan återskapas med endast en switch inkopplad. Spelar ingen roll vilken. På lanet ska man för bövelen inte ha någon latency! Inte så stor iallafall!

Smoothwall routern läser 4% använt ramminne när felen uppstår. Så jag vet inte om de är routern låter otroligt att en N54L dual core med smoothwall linux inte skall ha kraft nog. Och switcharna låter otroligt att det är där felet ska ligga. Så därför söker jag hjälp. Felet kan återskapas på olika datorer.

____________
Har provat koppla datorerna direkt med en nätverks sladd utan switch och pumpa trafik mellan två datorer. Inga problem alls där.

____________
Edit2
Provade just stationära datorn med steam download direkt kopplad in i routern som är direkt kopplad till inteno konvertern. Droppar pingar emot routern då med. Med router menar jag då linux smoothwall. Då har jag uteslutit båda switcharna. Undrar då vad som pågår. Är helt lost.

Förtydligad rubrik

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av Svchost.exe:

Hej jag har fått ett problem med internet jag inte har en susning om vart de ligger..

Nätverket ser ut så här. Jag har tre stycken fasta datorer. Inga trådlösa via primära routern.

Internet kommer in via en intena switch. Det går sedan till en Netgear GS105 5ports gigabit switch. Sedan går det vidare till två saker. Ena är min Wlan router. Andra sladden går till min smoothwall box. En hp microserver N54L. Vidare ut från microservern går det till en GS108 vilket är en 8port gigabit switch. Sedan från den switchen går det vidare till de tre maskinerna jag har. En stationär dator. En HTPC. Och en Server.

Problemet är när jag belastar internet hårt via steam nerladdning eller via torrent. Kommer inte upp i mer än 4MB/sec när de börjar dumma sig. Steam är jätte bra som exempel.

Jag droppar pingar. normalt ligger det 1 1 1 1 1 1 i ping stabilt. Men när jag lägger last på internet blir det typ 120 150 1 1 111 151 and so on i ping. Även när jag pingar lokala routern är det ostabilt. Samt även ostabilt mellan datorerna. Ibland går ping tiderna upp emot 800ms även på lanet.

När jag kör tptest och den jobbar på 950mbits i internet hastighet så ligger jag hyfsat bra i ping. runt 10 - 20ms. Inte mera. Men det är via tp test det.

Vad är problemet tror ni? Routern som är för klen? Eller switcharna som inte pallar med? Eftersom anslutningen till andra datorer blir långsam på lanet så kan jag ju utesluta datorerna ganska fort antar jag.

Det jag inte förstår är att problemet kvarstår om jag kör en ping mellan stationära datorn och servern. Så mellan 192.168.1.5 samt 192.168.1.3 där är pingarna lika instabila. Samma sak om jag pingar mellan servern eller stationära och routern på 192.168.1.1 där droppar pingarna ut också.

Och jag har provat att utesluta switcharna en i taget och felet kan återskapas med endast en switch inkopplad. Spelar ingen roll vilken. På lanet ska man för bövelen inte ha någon latency! Inte så stor iallafall!

Smoothwall routern läser 4% använt ramminne när felen uppstår. Så jag vet inte om de är routern låter otroligt att en N54L dual core med smoothwall linux inte skall ha kraft nog. Och switcharna låter otroligt att det är där felet ska ligga. Så därför söker jag hjälp. Felet kan återskapas på olika datorer.

____________
Har provat koppla datorerna direkt med en nätverks sladd utan switch och pumpa trafik mellan två datorer. Inga problem alls där.

____________
Edit2
Provade just stationära datorn med steam download direkt kopplad in i routern som är direkt kopplad till inteno konvertern. Droppar pingar emot routern då med. Med router menar jag då linux smoothwall. Då har jag uteslutit båda switcharna. Undrar då vad som pågår. Är helt lost.

Dold text

Haha, klockren rubrik.
Ping på 800ms, och jag som blir galen om min ping går över 26ms.
/Lifooz

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Varför har du så mycket saker inkopplade som inte verkar behövas ? vad är switcharna bra för ?

"wlan router" ? vad är det och varför är den inkopplad på wan sidan av din smootwall, för det är väl den du vill använda som router ? Menar du att du verkligen vill koppla en accesspunkt ( wlan router ? ) direkt mot wananslutningen före den router som används till lanet ? eller fattar jag fel, vad är syftet med denna konstiga apparat och varför är den inkopplad före routern direkt mot internetanslutningen och hur många publika ipnummer har du ?

Normal koppling borde vara att ha smootwallmaskinens wan sida direkt mot internetanslutningen ( du verkar mena en Intenoswitch men skrev nått konstigt i förstapostens början ? ) på lansidan på smootwallen ansluter du en switch och i den kopplar du dina 3 datorer.

Wlan routern och den/de switchar som inte behövs kopplar du bort, eller om wlanrouter egentligen ska vara en accesspunkt så konfar du den apparaten så den blir enbart en accesspunkt och kopplar in den i switchen på lansidan där datorerna är anslutna.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Låter som fel mellan stationära och switchen.
Halv-duplex eller CRC-fel pga av trasig kabel?
Nya drivisar?

Har du några problem mellan server och router? Eller mellan server och HTPC?

Trädvy Permalänk
Forumledare
Registrerad
Jan 2005

*Rubrik ändrad*

Tänk på att en beskrivande rubrik ger bättre svar och ett mer lättnavigerat forum. "Vafan internet är dumt" duger inte. Observera att det går bra att justera rubriken i efterhand.

Citat:

§ 3.1 Trådrubriker ska tydligt visa vad tråden handlar om.

/moderator

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010
Skrivet av mrqaffe:

Varför har du så mycket saker inkopplade som inte verkar behövas ? vad är switcharna bra för ?

"wlan router" ? vad är det och varför är den inkopplad på wan sidan av din smootwall, för det är väl den du vill använda som router ? Menar du att du verkligen vill koppla en accesspunkt ( wlan router ? ) direkt mot wananslutningen före den router som används till lanet ? eller fattar jag fel, vad är syftet med denna konstiga apparat och varför är den inkopplad före routern direkt mot internetanslutningen och hur många publika ipnummer har du ?

Normal koppling borde vara att ha smootwallmaskinens wan sida direkt mot internetanslutningen ( du verkar mena en Intenoswitch men skrev nått konstigt i förstapostens början ? ) på lansidan på smootwallen ansluter du en switch och i den kopplar du dina 3 datorer.

Wlan routern och den/de switchar som inte behövs kopplar du bort, eller om wlanrouter egentligen ska vara en accesspunkt så konfar du den apparaten så den blir enbart en accesspunkt och kopplar in den i switchen på lansidan där datorerna är anslutna.

Jag har två routers av den anledningen att jag vill separera de trådlöst anslutna sakerna emot de kablade maskinerna. Då min wifi används av flera personer vill jag inte öppna upp några bakdörrar på nätverket.

Wlan routern och Lan routern är inkopplade i GS105 switchen eftersom inteno switchen endast har EN wan port.

Smoothwall maskinen skapar felet endast vad jag ser på Lan sidan vilket också slår död på internet. Och det verkar endast vara specifika saker som steam nerladdning av spel. Eller liknande som gör det. Kör jag torrents eller FTP når jag med lätthet 100mbits i upload och 960mbits i download. Så fort steam laddat klart sitt spel så blir pingen normal igen. Och pingen provar jag givetvis inte på den datorn som tankar.

Har tre stycken fasta datorer. HTPC / Stationära datorn / HP Microservern. Och sen har jag Smoothwall routern som också består av en likadan HP Microserver.

De som förbryllar mig är att datorerna får längre pingtider mellan varandra när man tanka spel från steam. om 192.168.1.3 pingar 192.168.1.5 så varierar det lika gravt. Som om man pingar google.se ungefär när man har downloads på gång. Har provat koppla förbi båda switcharna och istället pinga routern. Och då kopplat helt ur Wlan och såna saker. Fått instabila pingtider emot 192.168.1.1 då med.

Har senaste drivrutinerna för nätverkskorten från tillverkarna. Men tror inte det är felet då jag kan framkalla felet på flera datorer.

Det jag inte förstår är hur smoothwall kan sega ner pingtiderna mellan säg 192.168.1.3 och 192.168.1.5 när man direkt pingar en maskin med fast ip adress. Den bör ju då rimligen ignoera smoothwall helt och gå direkt till rätt maskin?

Tankar jag lite på torrents så är det inga problem. Det är de som förbryllar mig. torrents kör ju väääldigt många uppkopplingar samtidigt och det brukar vara där problemen normalt visar sig.

Kan tyvärr inte framkalla de lite extremt som de ibland blir. Men ni ser fenomenet på nästa bild.

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Svchost.exe:

Jag har två routers av den anledningen att jag vill separera de trådlöst anslutna sakerna emot de kablade maskinerna. Då min wifi används av flera personer vill jag inte öppna upp några bakdörrar på nätverket.

Wlan routern och Lan routern är inkopplade i GS105 switchen eftersom inteno switchen endast har EN wan port.

Ok, en lite bättre förklaring på vad du vill ha för funktion, det kräver i så fall att du får flera olika ip från din isp, vet du att du får det och har du kollat det själv i respektive enhet eller inte ?
Får du inte flera ip kan det ge de symptom du beskriver om det uppstår paketförluster pga adresskonflikten som då uppstår, de kanske inte märks eller inte ens uppstår när du inte har mycket trafik men när trafiken ökar tex vid en större nedladdning eller torrenter så blir det nått som märks.

Det du egentligen skuulle behöva funktionsmässigt är ett wifi-gästnätverk, men börja med att försäkra dig om hur många publika ip du får, om du är det minsta tveksam om det så fråga operatören och dubbelkolla dessutom själv att det verkligen stämmer, för får du bara ett ip så skulle det kunna ge de här symptomen som du har kopplat "wifiroutern" som ska agera accesspunkt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010
Skrivet av mrqaffe:

Ok, en lite bättre förklaring på vad du vill ha för funktion, det kräver i så fall att du får flera olika ip från din isp, vet du att du får det och har du kollat det själv i respektive enhet eller inte ?
Får du inte flera ip kan det ge de symptom du beskriver om det uppstår paketförluster pga adresskonflikten som då uppstår, de kanske inte märks eller inte ens uppstår när du inte har mycket trafik men när trafiken ökar tex vid en större nedladdning eller torrenter så blir det nått som märks.

Det du egentligen skuulle behöva funktionsmässigt är ett wifi-gästnätverk, men börja med att försäkra dig om hur många publika ip du får, om du är det minsta tveksam om det så fråga operatören och dubbelkolla dessutom själv att det verkligen stämmer, för får du bara ett ip så skulle det kunna ge de här symptomen som du har kopplat "wifiroutern" som ska agera accesspunkt.

Har verifierat att jag skall ha 3st publika ip addresser via zitius här i stockholm på stadsnätet. Och dom delar inte på samma ip båda enheterna.

Det jag inte förstår är även om vi ponerar att felet är på Wan sidan att ip skulle saknas. Hur skulle de kunna påverka LAN sidan? Dvs om stationära datorn pingar servern. Hur kan pingarna bli fördröjda där då?

Edit. är det någon som vet om de finns en nyare nätverks driver till hp microserver Gen 5 n54l utgåvan för windows 7 64bit ultimate? Ser att jag har Microsofts standard driver som uppdateras med windows update på den. Kanske finns något bättre. Tror inte det är felet. Men skadar nog inte att smälla in en ny!

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Svchost.exe:

Har verifierat att jag skall ha 3st publika ip addresser via zitius här i stockholm på stadsnätet. Och dom delar inte på samma ip båda enheterna.

Det jag inte förstår är även om vi ponerar att felet är på Wan sidan att ip skulle saknas. Hur skulle de kunna påverka LAN sidan? Dvs om stationära datorn pingar servern. Hur kan pingarna bli fördröjda där då?

Edit. är det någon som vet om de finns en nyare nätverks driver till hp microserver Gen 5 n54l utgåvan för windows 7 64bit ultimate? Ser att jag har Microsofts standard driver som uppdateras med windows update på den. Kanske finns något bättre. Tror inte det är felet. Men skadar nog inte att smälla in en ny!

Ok då är ipnummren i ordnimg, pingarna behöver inte routas internt så det tyder ju på att det inte har med själva routingkapaciteten i smoothwallen att göra, men uppsåt det paketförluster i lanet, är alla kablar och kontakter ok ? Om du kopplar ur smootwallamskinen och 108 switchen och bara provar med wifiroutern hur fungerar då lanet ? koppla sedan in switchen, vad händer med lanet då ?
Att bara ansluta med smoothwallen och endast en dator helt utan switcharna och "ladda satan" ?

Försök hitta vilken apparat eller kabel som ev skapar problem genom att fysiskt koppla bort saker och kolla även om någon enhet har nått diagnostikprogram som kan vara till hjälp, Realtek har tex sånt till sina nätverkskort och det kan tex mäta på kablarnas fysiska skick.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010
Skrivet av mrqaffe:

Ok då är ipnummren i ordnimg, pingarna behöver inte routas internt så det tyder ju på att det inte har med själva routingkapaciteten i smoothwallen att göra, men uppsåt det paketförluster i lanet, är alla kablar och kontakter ok ? Om du kopplar ur smootwallamskinen och 108 switchen och bara provar med wifiroutern hur fungerar då lanet ? koppla sedan in switchen, vad händer med lanet då ?
Att bara ansluta med smoothwallen och endast en dator helt utan switcharna och "ladda satan" ?

Försök hitta vilken apparat eller kabel som ev skapar problem genom att fysiskt koppla bort saker och kolla även om någon enhet har nått diagnostikprogram som kan vara till hjälp, Realtek har tex sånt till sina nätverkskort och det kan tex mäta på kablarnas fysiska skick.

1. wifi routern är en netgear wpn824 den har 100mbits max kapasitet. men snabbaste den kan ladda är 60mbits i verkligheten via kabel. Tror inte kapasiteten räcker för att visa på felen faktiskt.

2. smoothwall routern direktkopplad emot internet. Sedan stationära datorn kopplad rakt till smoothwall och ladda ner på steam ger samma resultat ostabil ping om jag kör ping emot 192.168.1.1 eller emot google.se. Så fort man avslutar steam nerladdningen blir pingen perfekt igen.

3. När nätverket är åter igen inkopplat korrekt igen så har jag provat att dra ur en nätverks skadd ur switchen i taget. Och där testat att direkt kopplat förbi switchen också. Det ända jag märker är att drar man ur steam datorn så slutar det då trafiken på wanet/lanet slutar flöda.

Ibland uppstår de vid ca 20mbits ibland vid 40mbits. ibland kan man köra nära 60-70mbits på steam utan att den droppar paket. Och det är då alla datorer som droppar paket. Inte bara en! Utan htpc'n har samma grej. Det var så jag noterade felet. Alla sladdar är bytta emot nya sladdar CAT5 och ingen direkt förbättring alls.

Det som är så udda är vid utorrent och liknande kan jag dra 30MB/sec stabilt hela dagen lång utan att den droppar ens de minsta i ping tider.

Går ping igenom smoothwall tror du när man pingar en lokal dator eller tar det endast närmaste vägen på nätverket vilket är genom gs108an?

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Svchost.exe:

2. smoothwall routern direktkopplad emot internet. Sedan stationära datorn kopplad rakt till smoothwall och ladda ner på steam ger samma resultat ostabil ping om jag kör ping emot 192.168.1.1 eller emot google.se. Så fort man avslutar steam nerladdningen blir pingen perfekt igen.

Om du försöker få koll på detta först.
Hur påverkades bandbredden ?
Vad händer utan smootwall datorn i kedjan, hur blir det direktkopplat ? Hur ser belastningen ut i den dator du kör smoothwall i ?

Hur belastas din klientdator när du direktkopplar den mot internet ? prova, latens, torrenter och nån vanlig filöverföring.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010
Skrivet av mrqaffe:

Om du försöker få koll på detta först.
Hur påverkades bandbredden ?
Vad händer utan smootwall datorn i kedjan, hur blir det direktkopplat ? Hur ser belastningen ut i den dator du kör smoothwall i ?

Hur belastas din klientdator när du direktkopplar den mot internet ? prova, latens, torrenter och nån vanlig filöverföring.

belastningen i smoothwall ser helt normalt ut 4% used memory och tyvärr ser jag inte cpu load. Men skulle inte tro den är super hög.

Ska prova en dator direkt till internet senare för att se vad som händer då. Problemet är att jag inte har något och pinga då som är närliggande. Internet hastigheten ser inte helt bra ut när man kör steam. Men å andra sidan steam laddar ju ner men brukar alltid försvinna massa fart i och med packetlossen.

Pingade google när jag lyckades framkalla felet ifrån smoothwall admin interface och där ligger pingen stabilt och fint. Men från datorn till internet så faller det bort. Så gissningsvis ligger felet på lanet. Frågan är då hur fan då!? dator rakt till switch uppvisar samma fel. Har provat tre olika datorer. Två nätverks sladdar. Och en drivrutin skall väll inte kunna ställa till problem på andra datorer? Utan endast på den dator som den är installerad på?

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Svchost.exe:

belastningen i smoothwall ser helt normalt ut 4% used memory och tyvärr ser jag inte cpu load. Men skulle inte tro den är super hög.

Ska prova en dator direkt till internet senare för att se vad som händer då. Problemet är att jag inte har något och pinga då som är närliggande. Internet hastigheten ser inte helt bra ut när man kör steam. Men å andra sidan steam laddar ju ner men brukar alltid försvinna massa fart i och med packetlossen.

Du kan pinga din isps standard-gatway och dns servrar.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Nov 2001

För mig låter det som att det är något konstigt med din dator när ditt "internet dummar sig". Låter som att din dator spyr ut skit paket och därför får hela LANet att toka ur och isf så är det nog nätverkskortet som är antingen dåligt eller har en dålig drivrutin.
Kan du se trafik log i shorewall routern? om ja, kan du koppla din dator direkt och sen kolla loggen när internet ballar ur.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Svchost.exe:

Går ping igenom smoothwall tror du när man pingar en lokal dator eller tar det endast närmaste vägen på nätverket vilket är genom gs108an?

Det kollar du genom att titta på arp-tabellen i de två datorerna (arp-a).
Arp-tabellen talar om till vilken mac-dest pingen skickas till. Är det din PC:s macadress som står i tabellen så kommer paketen att adresseras till din PC (och därmed switchas direkt) .

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010

Jag har lagt mig i någon form av influensa eller någe jätte yr i skallen och spyr. Så jag har nog inte ork att titta mer på detta närmaste dagarna. Men återkommer till tråden när jag är bättre!

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.