D-link 655 internetport slutat fungera?

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

D-link 655 internetport slutat fungera?

Hej hej

Routern har fungerat bra i flera år, igår helt plötsligt efter en urkoppling (hade visning i lägenheten) så tar den inte "in" internet. Har stadsnätet, så endast nätverkskabel är dragen fram till routern. När jag kopplar in kabeln direkt i datorn fungerar internet (använder det så just nu).

Jag har uppdaterat firmware, resettat routern några gånger men "internet lampan" blinkar bara, det är liksom som att porten inte har kontakt med routern längre. Är det detta något som kan hända? om inte en reset fungerar har den gett upp på något märkligt vänster?

Switchdelen fungerar ju så det är endast internetporten som strular Vill ju kunna använda trådlösa liksom....

Så finns det någon som känner till något eller är det bara springa och köpa ny?

Tack på förhand

Adrian

Intel Core i7 7700K 4.2 GHz | MSI GeForce GTX 1080 8GB Armor OC
ASUS ROG STRIX Z270H GAMING
| Kingston 16GB (2x8GB) DDR4 2400MHz Fury Black | Corsair RM750x 750W |Samsung 850-Series EVO 500GB
| Skärm: Samsung SA950

Laptop Acer Aspire Nitro VN7-591G (väldigt nöjd!)

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kan bero på ett maclås, det kan ha släppt och bytt till din dator, i så fall bör det släppa på timer av sig själv och låsa mot den macadress som är ansluten när det släpper, så om du lämnar routern inkopplad och igång, 20min till ett dygn borde det funka igen, routern har dessutom ofta en funktion för att kopiera en macadress från en dator om man inte kan vänta på att det växlar av sig själv.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

ok då avvaktar jag!

Tack för svaret

Intel Core i7 7700K 4.2 GHz | MSI GeForce GTX 1080 8GB Armor OC
ASUS ROG STRIX Z270H GAMING
| Kingston 16GB (2x8GB) DDR4 2400MHz Fury Black | Corsair RM750x 750W |Samsung 850-Series EVO 500GB
| Skärm: Samsung SA950

Laptop Acer Aspire Nitro VN7-591G (väldigt nöjd!)

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av adrii:

ok då avvaktar jag!

Tack för svaret

Det borde fungera nu om du inte har haft datorn eller annant inkopplat, det är vanligast att det sitter ett maclås på mellan 20 minuter till 2 timmer men det kan vara upp till ett dygn, men en del operatörer kan även ha ett maximalt antal byten eller permanenta lås, då får man be operatören släppa det eller klona mac från den enhet som fungerar, tänk också på att alla prylar i nätverket kan behöva startas om.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.