Riktigt taskig ping med comhem 100/10?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Riktigt taskig ping med comhem 100/10?

Hallojs! Efter att varit utan internet 1 vecka p.g.a nyinflyttad så lyckades farsan äntligen fixa det idag. Satte i allt och allt funkar som det ska, trodde jag iallafall. Ligger på 120 ner och cirka 15 upp med ComHems 100/10 lina. Dock får jag enormt taskig ping ingame.. Någon som varit med om detta? Sitter och lirar CS:GO och pungar ut 150 ms medans polaren min som sitter i samma stad har 12. (Dock har han telia.)

http://i.gyazo.com/22ef1502b954b7c7d72b9cd0b6824674.png -- drog en pingtest på bredbandskollen och detta är vad jag får.

Någon som vet hur jag ska göra för att få ner pingen?

** Förövrigt har jag en
MediaAccess TG389 router utav Technicolor, ComHems "höghastighet wi-fi router".

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Snabbt svar skulle uppskattas.. Riktigt söligt att ligga 150+ i ping :/

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2013

Kör en tracert och se var det flaskar!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2012

Du sitter på trådlöst va?

Det lägger på några ms..

Om det är riktigt mycket trafik i luften redan omkring där du bor så kan det absolut bli 100ms.
Har du testat att köra ping via kabel?

[Node 304] [mITX Z77] [3570K@4.0ghz] [H90] [RX 480] [16GB DDR3] [Win 10 Pro]

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2012

Hastigheterna är ju super om du får 120/15 på en 100/10 lina.

Hur är du ansluten till routern då? Om du kör trådlöst så testa flytta runt lite så att du inte har nån tjock vägg eller skorsten eller så mellan datorn och routern. Vet flera som klagat på Comhems egna routrar och deras wifi kapacitet.

Vet inte om den du har är deras 'senaste' med den här nya wifi tekniken som jag inte kan namnet på

Stationär: i5 4670K @ 3.4 GHz | ASRock Z87m Extreme4 | Tillfälligt GTX 580 | Elite Team 16 GB minne | Kingston V300 SSD 120GB (C:) | Barracuda 1 TB i en Fractal Design Arc mini R2
Bärbar: Alienware M14x | i5-2410M @ 2,30GHz | NVIDIA GeForce GT 555M
Chromebook: Asus C300

Trädvy Permalänk
Medlem
Registrerad
Apr 2009
Skrivet av Gaist:

Kör en tracert och se var det flaskar!

Det säger dock inte så jättemycket då vissa maskiner längst vägen kan ignorera/prioritera ner den typen av trafik.

TS bör dock testa med kabel i första hand om denna inte gjort det! Visar det sig att det blir bättre så kan ett kanalbyte förbättra wifit. Kvarstår problemet, försök att utesluta routern om möjligt. Vet dock inte hur det är med det i Com Hems nät.

Trädvy Permalänk
Medlem
Plats
DownTown
Registrerad
Dec 2006

har bredbandsbolaget och, har senaste två månader har 4 gånger, senast idag som min ping rusar upp till 500 och pendlar där imellan en stund och försvinner.
spelar även Cs:go

har 100/10 och har fått liknande resusltat som du påpekar Plutoniumxx
vet ej vad detta beror på.

har även noggrant följt min routers status utan att se något konstigt, där emot ser jag spikar i aktivitetshanteraren men dessa är endast på upp till 2.5% medans vid spelandes ligger det typ 0 i bestlastning, så möjlig DDos?

Moderkort: ASUS Z-97A CPU: INTEL i5 4690k 4900Mhz
SSD: Samsung 850 PRO 1TB, Intel 750 1.2TB GPU: Titan X Pascal
Ljud: PC360Sennheiser+SB ZxR RAM: Corsair Platinum 2133mhz cl9 32GB
SKÄRM1: Asus Rog Swift PG348Q 100hz 34" 3440x1440 CHASSI: Define 4
SKÄRM2: ASUS PB278QR 27" 2560x1440 KYLNING: NH-D15 NÄTDEL: Corsair AX850W

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2012
Skrivet av Smygflik:

/.../ Kvarstår problemet, försök att utesluta routern om möjligt. Vet dock inte hur det är med det i Com Hems nät.

ComHem använder sig utav multimediauttag i väggen. Om det var det du tänkte på, de för internet är ju inte då en vanlig nätverkskabel utan någon konstig grej. https://www.google.se/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=0CAcQjRw&url=http%3A%2F%2Fwww.elgruvan.se%2Fsv%2Fkablar-kontakter%2F2009-galvaniskt-avskilt-multimediauttag.html&ei=6JBiVIvmK8TIPITWgJAI&bvm=bv.79189006,d.ZWU&psig=AFQjCNHsoBAlh36PvG-bQqQZUgPIHfsayA&ust=1415832165131286 (bild på uttag)

Stationär: i5 4670K @ 3.4 GHz | ASRock Z87m Extreme4 | Tillfälligt GTX 580 | Elite Team 16 GB minne | Kingston V300 SSD 120GB (C:) | Barracuda 1 TB i en Fractal Design Arc mini R2
Bärbar: Alienware M14x | i5-2410M @ 2,30GHz | NVIDIA GeForce GT 555M
Chromebook: Asus C300

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Använder förövrigt INTE wi-fi, utan jag kör internetsladden i väggdosan som sitter här. (Två uttag, ett till TVn och ett till internet.)

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Pingproblemet verkar ha lagt sig.. nere på 4ms nu...

Still, oerhört jobbigt att det ska hålla på och börja bråka första dagen man skaffar det:/

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Fungerade fint under dagen men skenade upp i 150 MS igen efter klockan 6....

Vad i helvete? Hur fixar jag detta? Klockan 18-22 är då man spelar ju!

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av Plutoniumxx:

Fungerade fint under dagen men skenade upp i 150 MS igen efter klockan 6....

Vad i helvete? Hur fixar jag detta? Klockan 18-22 är då man spelar ju!

Förmodligen blir nätet överbelastat när alla kommer hem från skola/jobb och börjar använda nätet mer och mer. Hade själv detta i ett comhem hus jag bodde i innan. Förmodligen inte mycket du kan göra åt saken om inte combort fixar det.

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002

Hmm.. jag ser en lösning på problemet, bli aldrig kund hos combort!

Hade comhem under en lång period när jag bodde hos föräldrarna, det fungerade aldrig som det skulle.

Trädvy Permalänk
Medlem
Plats
Nordpolen
Registrerad
Nov 2003
Skrivet av llrobbanll:

Förmodligen blir nätet överbelastat när alla kommer hem från skola/jobb och börjar använda nätet mer och mer. Hade själv detta i ett comhem hus jag bodde i innan. Förmodligen inte mycket du kan göra åt saken om inte combort fixar det.

Beror ju lite på, är hastigheten alltid bra (speciellt uploaden) så brukar också pingen vara förhållandevis ok. I alla fall via deras fiberkoaxnät. Om nu ingen annan i familjen/hushållet maxar sönder uploaden samtidigt som man vill spela. Nu låter det dock som trådskaparen har deras fiber/lan-tjänst med nån thompsonprodukt och den har jag mindre koll på.

Dooh!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Vart bor du? Själv bor jag i Uppsala och har samma problem mellan 18-23. Har kompisar som också får dålig ping på kvällen. Jag har bahnhof och de andra har comhem. Har varit såhär i över en vecka nu. Det beror nog på att de håller på att gräva fiber överallt i stan och har problem med kapaciteten. Mellan 18 och 22 har de flesta kommit hem och sitter och glor på tv serier troligen.

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Nordpolen
Registrerad
Nov 2003
Skrivet av Blupparen:

Vart bor du? Själv bor jag i Uppsala och har samma problem mellan 18-23. Har kompisar som också får dålig ping på kvällen. Jag har bahnhof och de andra har comhem. Har varit såhär i över en vecka nu. Det beror nog på att de håller på att gräva fiber överallt i stan och har problem med kapaciteten. Mellan 18 och 22 har de flesta kommit hem och sitter och glor på tv serier troligen.

Låter logiskt, då sitter pluggen hos nätägaren i så fall vilka det nu må vara. Alltså innan punkten där banhof och comhem tar över nätansvaret. Man ska dock såklart vända sig till respektive leverantör själv och inte nätägaren. ISPn sköter den kontakten.

Dooh!

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Blupparen:

Vart bor du? Själv bor jag i Uppsala och har samma problem mellan 18-23. Har kompisar som också får dålig ping på kvällen. Jag har bahnhof och de andra har comhem. Har varit såhär i över en vecka nu. Det beror nog på att de håller på att gräva fiber överallt i stan och har problem med kapaciteten. Mellan 18 och 22 har de flesta kommit hem och sitter och glor på tv serier troligen.

Uppsala här med! Befinner mig i Sävja.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011
Skrivet av Plutoniumxx:

Uppsala här med! Befinner mig i Sävja.

Jag skickade ett mail till bahnhofs kundtjänst för några dagar sen men inte fått nåt svar än. Får se om jag får nåt. Skulle föreslå att du gör samma sak. Fast till comhem såklart.

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2012
Skrivet av Blupparen:

Vart bor du? Själv bor jag i Uppsala och har samma problem mellan 18-23. Har kompisar som också får dålig ping på kvällen. Jag har bahnhof och de andra har comhem. Har varit såhär i över en vecka nu. Det beror nog på att de håller på att gräva fiber överallt i stan och har problem med kapaciteten. Mellan 18 och 22 har de flesta kommit hem och sitter och glor på tv serier troligen.

Bor också i Uppsala och har haft ett jäkla problem sista tiden. Som du skriver så verkar problemet vara störst på kvällarna. Dock så verkar mitt problem gälla WiFi som åker berg & dalbana gällande hastighet. Har Comhems bredband 500!100 och ligger som mest på ca 150Mbit/sek ner, men oftast mellan 1-25Mbit/sek. Problemet har ökat dom senaste 2 veckorna. Har bryggat Comhem's Compalmodem till min ASUS RT-AC87U och provat med att uppdatera mjukvara mm.

Antec Darkfleet F-85 ll Intel i7-4790K ll Asus Z97-A ll 32GB Corsair Vengeance 1600MHz DDR3 ll Asus GTX 780 Strix 6GB SLI ll Corsair AX1200i PSU ll Corsair H100 Hydro Series ll Plextor Blu-Ray Writer PX-B950SA ll Samsung 850 EVO 500GB SSD ll Segate Desktop 3TB HDD ll Acer X34 Predator ll Win10 Pro ll Razer Black Widow ll Corsair G65 II Thrustmaster Hotas Warthog ll

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Fick svar av bahnhof idag. Problemet ligger på nätägarens sida och inte bahnhofs. Det påverkar alla leverantörer. Nätägaren har kapacitetproblem helt enkelt.

Vi har kontrollerat din uppkoppling och har dessvärre kartlagt ett problem i nätet som vår nätägare Open Universe arbetar på att lösa. Jag ber om ursäkt för eventuella oangelägenheter som detta medför.

Nätägaren Open Universe har sedan en tid tillbaka ett problem som gör att internet periodvis kan fungera undermåligt. Vi vill dock vara tydliga med att Bahnhof inte äger problemet och att alla tjänsteleverantörer i nätet är drabbade av detta, Vi nämner inte detta för att på något sätt skylla ifrån oss. Vi kommer ta ett ansvar gentemot våra kunder och göra allt vi kan för att få detta att åtgärdas så smidigt och snart som det går.

Uppgraderingsarbetet som ska avhjälpa problemet kommer ske i flera etapper och dessvärre kan det dröja en period innan Open Universe fullständigt avklarat problemet. Vår förhoppning är att er tjänst stegvis kommer förbättras till problemet avklarats.

Jag vill åter igen be om ursäkt för detta jag ber om ert tålamod under denna period.

Jag vill också passa på att önska dig en fortsatt fin dag!

Dold text

Skickades från m.sweclockers.com

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

trist hoppas det ordnar sig snabbt

Träna bort dyslexin. Ryzen 1600 3.8ghz - GB B350 Gaming 3 - sapphire 390 - Acer XG270HU 1440p 144hz - Samsung 850Pro 256gb - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb Kingston 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Jag upplever samma problem på min fiberlina genom BBB (Telenor), som levereras genom på ett öppet nät - dock inte Open Universe. Däremot är väl Open Universe ett Telenor-nät. Undrar om det hänger ihop ...