Asus Strix Gtx 970 underpresterar i Unigine Valley

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Asus Strix Gtx 970 underpresterar i Unigine Valley

Som sagt så underpresterar mitt kort rätt så hårt. Det bästa resultatet jag har fått av minst 10 gånger försök är 1900. I sweclockers mätning får de upp till nästan 2400.

Jag har uppdaterat alla drivrutiner så jag fattar inte vad som är problemet.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Vad är resten av ditt system

2x ASUS GeForce GTX 1070 ROG Strix Gaming SLI - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2400MHz - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Warrior28:

Vad är resten av ditt system

jag har en i7 4790k, 8gb Ram och en Rm750 nätagg

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011
Skrivet av BenniMBXD:

Som sagt så underpresterar mitt kort rätt så hårt. Det bästa resultatet jag har fått av minst 10 gånger försök är 1900. I sweclockers mätning får de upp till nästan 2400.

Jag har uppdaterat alla drivrutiner så jag fattar inte vad som är problemet.

Tack på förhand!

Hur är tempen på kortet? Antingen så får det kanske dåligt luft för att ventilationen i chassit är kasst eller så är kylaren felmonterad ifrån fabrik.
Kortet underklockar nämligen sig självt när det blir för varmt för att inte riskera skador.
Om det skulle vara så att temperaturen är väldigt hög så ta hänsyn till det jag skrev ovan och isåfall kontakta stället du köpte kortet på.

https://soundcloud.com/frdmbeats
|Intel core i5 3570K @ 4.6ghz|Corsair H80i |Corsair carbide 240|12gb 1600mhz|Corsair 700W|ASUS MAXIMUS GENE V

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av R4UWR:

Hur är tempen på kortet? Antingen så får det kanske dåligt luft för att ventilationen i chassit är kasst eller så är kylaren felmonterad ifrån fabrik.
Kortet underklockar nämligen sig självt när det blir för varmt för att inte riskera skador.
Om det skulle vara så att temperaturen är väldigt hög så ta hänsyn till det jag skrev ovan och isåfall kontakta stället du köpte kortet på.

Temperaturerna är på runt 60 grader. Är det för mycket?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av BenniMBXD:

Temperaturerna är på runt 60 grader. Är det för mycket?

absolut inte. kika på vilka frekvenser kortet ligger på när du kör valley.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Philips Fidelio X2 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2007

Blev lite paff själv, lär ju vara någon funktion på kortet, fick även jag 1900 som mest.
Klockade lite i ASUS tweak eller vad det heter, fick upp det till 2900 med LÄTT klockning

Chassi: FD Define R5 - Mobo: Asus Z97-A - CPU: Core i7 4790K - Kylare: Noctua NH-D14
Grafik: EVGA GTX980Ti ACX 2.0+ SC+ - Minne: 4x4GB Corsair DDR3 1600MHz CL9
Lagring: Intel 520 SSD 180GB, Seagate 2TB - Ljud: Asus Xonar DG
Nätagg: FD Integra M 650W Skärm: ASUS PG279Q 27" 1440p 144Hz G-Sync

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Kimpur:

Blev lite paff själv, lär ju vara någon funktion på kortet, fick även jag 1900 som mest.
Klockade lite i ASUS tweak eller vad det heter, fick upp det till 2900 med LÄTT klockning

Och hur gjorde du den lätta klockningen då?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2007
Skrivet av BenniMBXD:

Och hur gjorde du den lätta klockningen då?

Skrev ju det i svaret sök på ASUS GPU Tweak.. ett program som e lätt o förstå msi afterburner ska nog funka också

Chassi: FD Define R5 - Mobo: Asus Z97-A - CPU: Core i7 4790K - Kylare: Noctua NH-D14
Grafik: EVGA GTX980Ti ACX 2.0+ SC+ - Minne: 4x4GB Corsair DDR3 1600MHz CL9
Lagring: Intel 520 SSD 180GB, Seagate 2TB - Ljud: Asus Xonar DG
Nätagg: FD Integra M 650W Skärm: ASUS PG279Q 27" 1440p 144Hz G-Sync

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2009

Jag hade ganska precis samma problem som dig.. Ladda hem programmet GPU-Z och se så att det står "PCI-E 3.0x16 @ x16 2.0" under "Bus interface".

Jag fick hem ett defekt kort som av någon anledning bara kördes i PCI-E x1 läge, det stod alltså "PCI-E 3.0x16 @ x1 2.0".. Detta gjorde att jag också fick ganska precis 1900-2000p i valley! kolla detta:)

|Chassi: Switch 810 | CPU: i5 6600k @ 4400mhz, Corsair H90 kylare | GPU: GTX 980 @ 1450/8000MHz | RAM: 8GB Corsair LPX @ 2133mhz | PSU: Corsair AX850 med MDPC-X sleeve | Mobo: Asus Z170-A | SSD: Samsung 840 Pro 256GB | HDD: Samsung F1 640GB, Seagate 2TB |

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2011
Skrivet av sweezy:

Jag hade ganska precis samma problem som dig.. Ladda hem programmet GPU-Z och se så att det står "PCI-E 3.0x16 @ x16 2.0" under "Bus interface".

Jag fick hem ett defekt kort som av någon anledning bara kördes i PCI-E x1 läge, det stod alltså "PCI-E 3.0x16 @ x1 2.0".. Detta gjorde att jag också fick ganska precis 1900-2000p i valley! kolla detta:)

Va du tvungen att byta ut kortet eller räckte det med att du ändrade en inställning?

Skickades från m.sweclockers.com

Citera för svar :)

Kom ihåg att alltid avsluta mening med glad smiley :)
►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄
MSI 1070 8GB | I5 4960k @4Ghz | 16Gb ram DDR3 Vengeance | Windows 10 | Fractal Design Arc Midi R2 | Skärm 1: Dell UltraSharp U2913WM 29" Skräm 2: Asus VE248

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2009
Skrivet av Sweets589:

Va du tvungen att byta ut kortet eller räckte det med att du ändrade en inställning?

Skickades från m.sweclockers.com

Var tyvärr tvungen att byta ut kortet.. Köpte mig ett GTX 980 istället..

Men det var efter jag hade testat absolut allt.. bytt PCI portar, gjort rent portarna, uppdaterat mitt BIOS, installerat 5 olika drivers, testat mina gamla grafikkort osv...

Så har man det problemet så skulle jag rekommendera att testa ovanstående saker först, och endast ifall problemet kvarstår byta ut sitt kort..

Oddsen att kortet skulle vara pajj som för mig är nog rätt små.

|Chassi: Switch 810 | CPU: i5 6600k @ 4400mhz, Corsair H90 kylare | GPU: GTX 980 @ 1450/8000MHz | RAM: 8GB Corsair LPX @ 2133mhz | PSU: Corsair AX850 med MDPC-X sleeve | Mobo: Asus Z170-A | SSD: Samsung 840 Pro 256GB | HDD: Samsung F1 640GB, Seagate 2TB |

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av sweezy:

Jag hade ganska precis samma problem som dig.. Ladda hem programmet GPU-Z och se så att det står "PCI-E 3.0x16 @ x16 2.0" under "Bus interface".

Jag fick hem ett defekt kort som av någon anledning bara kördes i PCI-E x1 läge, det stod alltså "PCI-E 3.0x16 @ x1 2.0".. Detta gjorde att jag också fick ganska precis 1900-2000p i valley! kolla detta:)

Detta står på min http://imgur.com/6ghXhV1

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2009
Skrivet av BenniMBXD:

Då verkar du inte ha samma problem som mig.. Har du kollat så att kortet inte klockar ner sig när du spelar?

|Chassi: Switch 810 | CPU: i5 6600k @ 4400mhz, Corsair H90 kylare | GPU: GTX 980 @ 1450/8000MHz | RAM: 8GB Corsair LPX @ 2133mhz | PSU: Corsair AX850 med MDPC-X sleeve | Mobo: Asus Z170-A | SSD: Samsung 840 Pro 256GB | HDD: Samsung F1 640GB, Seagate 2TB |

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av sweezy:

Då verkar du inte ha samma problem som mig.. Har du kollat så att kortet inte klockar ner sig när du spelar?

Och hur gör man det?

Förlåt, jag är ny på sånt här

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2009
Skrivet av BenniMBXD:

Och hur gör man det?

Förlåt, jag är ny på sånt här

Ingen fara ingen fara! Alla har vi varit där någon gång!

Ladda ner MSI afterburner (http://event.msi.com/vga/afterburner/download.htm),
bara installera det och kör igång programmet.

Där kan du överklocka kortet (inget du behöver ge dig på än),
men du har också grafer till höger som övervakar ALLT (Volt, temperatur, fläkthastighet, GPU hastighet, Minnes hastighet osv)

Där kan du se så att graferna för GPU (Core clock) och Memory clock ligger så högt som de ska vara (cirka 1200MHz respektive 3500MHz tror jag) medans du spelar.

Se om du får igång det och se så att allt stämmer! O det är bara att skriva igen om det inte hjälper eller om du behöver hjälp med något annat!

|Chassi: Switch 810 | CPU: i5 6600k @ 4400mhz, Corsair H90 kylare | GPU: GTX 980 @ 1450/8000MHz | RAM: 8GB Corsair LPX @ 2133mhz | PSU: Corsair AX850 med MDPC-X sleeve | Mobo: Asus Z170-A | SSD: Samsung 840 Pro 256GB | HDD: Samsung F1 640GB, Seagate 2TB |

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Har fortfarande inte kunnat fixa detta. har någon annan några förslag?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Alltså, du klarar att installera ett program och starta det?

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Semjonov:

Alltså, du klarar att installera ett program och starta det?

Nej, hur gör man det? -_-
Jag menar mer att jag inte vill överklocka kortet plus att min första fråga var "varför underpresterar kortet" då sweclockers fick 2400 poäng på en icke överklockad gtx 970 medan jag får som max runt 1900

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av BenniMBXD:
Skrivet av BenniMBXD:

Nej, hur gör man det? -_-
Jag menar mer att jag inte vill överklocka kortet plus att min första fråga var "varför underpresterar kortet" då sweclockers fick 2400 poäng på en icke överklockad gtx 970 medan jag får som max runt 1900

Sakta i backarna. Det står ju på din GPU-Z att du kör kortet i PCI Express 1.1. Tog du detta screenshot under tiden som du belastade kortet? I så fall så går det inte ur strömsparläge (PCI-E 1.1).

Moder: Asus Sabertooth Z77 ~~ CPU: Intel Core i7 3770k @4.2 ~~ CPU-Kylare: Corsair H80 push/pull ~~ Lagring: 2x Corsair Force GT 60 gb, 2x Seagate ST1000DM003 RAID 0 ~~ Ram: Corsair Vengeance 16GB CL7 1600Mhz ~~ PSU: Corsair AX 850 ~~ GPU: 2xGigabyte GTX 670 OC ~~ Ljud: Asus Essence STX+Beyer.. DT990 Pro 250Ω

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2006
Skrivet av BenniMBXD:

Nej, hur gör man det? -_-
Jag menar mer att jag inte vill överklocka kortet plus att min första fråga var "varför underpresterar kortet" då sweclockers fick 2400 poäng på en icke överklockad gtx 970 medan jag får som max runt 1900

Varför vänder du dig inte till återförsäljaren?

Asus har till och med en egen del på forumet om du orkar...

INTEL CORE I7 3930K 3.20GHZ 12MB S-2011, FRACTAL DESIGN MIDITOWER DEFINE R3, CORSAIR HX 1050W, ASUS RAMPAGE IV FORMULA, Asus STRIX GTX970, CORSAIR 16GB DDR3 DOMINATOR QUAD 1866MHZ CL9 (4X4GB) Ljud: ASUS Xonar D2X/XDT 7.1 | Elac 5.1 +förstärkare | Cambridge dacmagic plus | Astro gaming A40 | Sennheiser HD 650
You ask me if I have a god complex? Let me tell you something, I am god!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007

Den överklockning du kan göra i dom programmen dom nämner är helt ofarlig då Geforce korten har massa spärrar som gör det omöjligt att skada dom om man inte typ misshandlarkorten fysiskt. gör som dom beskriver och säg vad som händer.

Samma spärrar som skyddar kortet vid överklockning går också in och begränsar kortets prestanda om det blir för varmt därför kan 2 identiska kort prestera helt olika i olika datorer likt det du beskriver om värdena i din dator vs sweclockers test.

Överklocknings programmen som MSI afterburner och Asus Tweak låter dig övervaka temperaturen på kortet under testet, vilket vi behöver veta för att kunna hjälpa dig vidare med detta problem. Så klarar du inte att installera dessa program blir det svårt att felsöka.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Gublo:

Sakta i backarna. Det står ju på din GPU-Z att du kör kortet i PCI Express 1.1. Tog du detta screenshot under tiden som du belastade kortet? I så fall så går det inte ur strömsparläge (PCI-E 1.1).

Nej,jag tror inte att jag belastade kortet

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Skelleffteå
Registrerad
Jul 2010

kolla så du kör samma inställningar samt upplösning som swec gjorde, ladda hem nåt annat 3dmark osv å kolla om de blir rätt score där.. eller kolla i ett spel som tex swec kör för å se om de stämmer bättre... har ej nvidia men finns de inte nå settings i nvidia panelen som kanske är fel ?`tex kanutjämning osv

Asus Z170gaming - i7 6700K @ 4.5Ghz + Allt vattenkylt..- 980 ti 6gb strix - EVGA G2 750W - Vengance LPX 2*8gb DDR4 @ 3000MHZ - 120HZ - Massa ssd:s osv

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Gublo:

Sakta i backarna. Det står ju på din GPU-Z att du kör kortet i PCI Express 1.1. Tog du detta screenshot under tiden som du belastade kortet? I så fall så går det inte ur strömsparläge (PCI-E 1.1).

Den är på 1.1 när den inte är belastad och 3.0 när den är belastad

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Nu gjorde jag ett test på 3dmark firestrike och fick grafikpoäng 11500 vilket är runt 400 mer än vad sweclockers fick.
Men varför det inte går bra i unigine valley vet jag inte

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Jan 2002
Skrivet av BenniMBXD:

Nu gjorde jag ett test på 3dmark firestrike och fick grafikpoäng 11500 vilket är runt 400 mer än vad sweclockers fick.
Men varför det inte går bra i unigine valley vet jag inte

Kolla så inte adaptive vsync är på

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Irdeto:

Kolla så inte adaptive vsync är på

Vsync är inte på

Trädvy Permalänk
Medlem
Plats
M:hamn
Registrerad
Nov 2010

2402 fick jag med mitt strix på unigine valley, så antar att det är godkänt exemplar, hittar inte firestrike resultatet nu men. Att det står pcie- 1.1 i gpu-z är för att kortet inte belastas i windows, så fort man lägger igång något krävande så sparkar den igång 3.0 eller whatever. att gå på maxload i windows är ju totalt onödigt och slöseri på allt.

Asus Strix Z270G Gaming - Core i5-7600K - Phanteks TC14S Black Slim - Corsair Vengeance 16GB DDR4 3200MHz - Samsung 960 EVO M.2 250GB SSD - WD Purple IntelliPower 2TB - FRACTAL DESIGN Define Mini C Window- ASUS VC239H 23" IPS - OPO 5

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Skrivet av BenniMBXD:

Nej,jag tror inte att jag belastade kortet

Skickades från m.sweclockers.com

https://www.youtube.com/watch?v=_piVqjXjSzs

An nescis, mi fili, quantilla prudentia mundus regatur?