ASUS RT-AC660, Internet lägger av konstant

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

ASUS RT-AC660, Internet lägger av konstant

Hej!

En bekant har en ASUS RT-AC660 router som strulat sedan de fick den, internet lägger mer eller mindre av ett stup i kvarten.
Citerar "Om den ena av oss kollar på "Play-TV SVT" och den andra försöker komma ut på blocket så går det oftast inte."
Det är trådlöst till dator som det verkar strula mest, iallafall som jag fått förklarat för mig.

Det är ADSL (8 mbit/s) så det står först ett modem, D-link med okänd modell, men nytt, som är kopplad till routern. Vet inte så mycket mer än så, men det jag skulle vilja ha hjälp med eftersom jag lovat att försöka lösa problemet:

Vart ska jag börja någonstans?
Värt att försöka med Factory-reset?
Är det firmware update direkt inne i routern och är det ett alternativ att prova?

Har en bit att åka så känns som man vill veta vad man ska titta efter när man kommer dit.

Tack på förhand!
Linus Olsson

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Dec 2010

ADSL modem brukar ju vara av hemma router modell. Man kan inte helt sonika koppla på en router på en router och hoppas de skall fungera.
Du kan ju börja med att sätta d-link modemet i bryggat läge.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Rugbyspelaren:

ADSL modem brukar ju vara av hemma router modell. Man kan inte helt sonika koppla på en router på en router och hoppas de skall fungera.
Du kan ju börja med att sätta d-link modemet i bryggat läge.

Nej så långt är jag också med, dock känns det ju som att om det är som hon säger, ett MODEM så är det ju ingen router.
Router på router har jag också erfarenhet av kan vara struligt men så länge det är ett modem med EN lan port, som jag föreställer mig iallafall, borde det ju inte vara där problemet sitter. 0,5m kabel in i WAN-porten på routern, ska väl fungera? Alltid gjort med olika routrar och modem hos mig iallafall.

//L