Trädvy Permalänk
Medlem
Registrerad
Nov 2013

hemmakopplad tpkabel hjälp sökes!

Hej! Har försökt på att koppla ihop en egen tp kabel då jag dragit i huset för att få mindre hål efter borren
Problemet är att jag inte fåt kablarna att fungera. Har läst att dom ska kopplas vo-o-vg-b-vb-g-vbr-br. Har lånat en kabelpress av en släkting som ska fungera.

Kan min tp kabel vara för gammal? Det är en gammal 25 meters som jag klippt av ena änden på då jag borrat. I kabeln under isoleringen fanns några silvriga smala trådar som jag inte riktigt vet vart dom ska.

Kan tillägas att dom vita kablarna var helvita, men har inte lyckats blanda ihop så jag kopplat fel!

Verkar ha en cat6a kabel och cat5e kontakter. Kan det ha nå med problemet att göra?

Mvh, Marcus

Trädvy Permalänk
Medlem
Plats
SueCia
Registrerad
Apr 2002
Skrivet av unfairpear:

Hej! Har försökt på att koppla ihop en egen tp kabel då jag dragit i huset för att få mindre hål efter borren
Problemet är att jag inte fåt kablarna att fungera. Har läst att dom ska kopplas vo-o-vg-b-vb-g-vbr-br. Har lånat en kabelpress av en släkting som ska fungera.

Kan min tp kabel vara för gammal? Det är en gammal 25 meters som jag klippt av ena änden på då jag borrat. I kabeln under isoleringen fanns några silvriga smala trådar som jag inte riktigt vet vart dom ska.

Kan tillägas att dom vita kablarna var helvita, men har inte lyckats blanda ihop så jag kopplat fel!

Verkar ha en cat6a kabel och cat5e kontakter. Kan det ha nå med problemet att göra?

Mvh, Marcus

Problemet ligger i utförande snarare än i materialet. Cat 6a kabel är inga problem alls att koppla på cat5 kontakter. Kan det inte vara så att du förväxlat de vita ändå? Tycker det låter jävligt lätt hänt att blanda ihop det, iom. att man måste tvinna upp kabeln hela vägen när man pressar en kontakt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av SueCia:

Problemet ligger i utförande snarare än i materialet. Cat 6a kabel är inga problem alls att koppla på cat5 kontakter. Kan det inte vara så att du förväxlat de vita ändå? Tycker det låter jävligt lätt hänt att blanda ihop det, iom. att man måste tvinna upp kabeln hela vägen när man pressar en kontakt.

Jag tvivlar, men får försöka igen imorgon då jag kanske t om jag kan ha fel ;P

Tror det var en stp kabel också, men det kanske inte spelar någon roll? Tack för snabbt svar!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du har nog endera crimpat dåligt så du inte fått kontakt eller så har du lagt ledarna på fel ställe, du måste hålla ihop paren på rätt sätt och ser du inget uppenbart fel så behöver du mäta hur kabeln är kopplad.
Man bör dessutom undvika skärmade kablar hemma.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Försökte en gång till imorse och fick det att fungera. Tack för hjälpen och nån mod kan stänga tråden om dom vill!

Mvh, Marcus.