Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Problem med msi z77a -g41

r

CPU: I3 3240 GPU: MSI R HD7850 2G @1.1ghz RAM: 2x4G @1600
Phanteks Enthoo Pro

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

Kolla om du i bios kan ladda in "Failsafe default" och spara. Fryser den efter det, så har du något hårdvaruproblem. Så som något glapp eller något trasigt.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av lolight:

Kolla om du i bios kan ladda in "Failsafe default" och spara. Fryser den efter det, så har du något hårdvaruproblem. Så som något glapp eller något trasigt.

Den laddar väl failsafe default om man nolställt bios??
Btw testaqde att uppdatera bios och me allt gick som det skulle men när det var färdigt så kraschade allt och nu tottalvägrar datan att starta den ger ingen bild och när man trycker på startknappen så går fläktarna några varv sen så dör den helt
blir väll till at lämna in moder kortet och se om garantin gäller

CPU: I3 3240 GPU: MSI R HD7850 2G @1.1ghz RAM: 2x4G @1600
Phanteks Enthoo Pro

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001
Skrivet av Mitzz99:

Den laddar väl failsafe default om man nolställt bios??
Btw testaqde att uppdatera bios och me allt gick som det skulle men när det var färdigt så kraschade allt och nu tottalvägrar datan att starta den ger ingen bild och när man trycker på startknappen så går fläktarna några varv sen så dör den helt
blir väll till at lämna in moder kortet och se om garantin gäller

Nope, det är standard eller "default" man får om man resettar eller flashar. Dvs normalt. Failsafe default, då går datorn lite sämre. Men mindre problem.
Det kan finnas "optimal default" också. Då töjer man mer på gränserna och höjer prestanda. Men allt detta är olika från bios till bios. Troligen har du något vajsing med hårdvaran.