Bredbandskollen stänger av mitt nätverk - udda fel?

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Bredbandskollen stänger av mitt nätverk - udda fel?

Hej
jag har läst alla trådar här inne för att kunna förstå vad som händer i mitt nätverk men inte hittat något, jag fick en dl hjälp med att dödförklara min router men ....

Det började med att min internetkoppling gick ner och min router DIR-655 angav att ingen kabel var ansluten, efter otaliga omstarter, byte av kabel med mera kopplade jag min dator direkt mot kabelmodemet CISCO EPC3010 och då funkade det hur bra som helst. Efter lite sökande och det faktum att routern var rätt gammal dödförklarade jag routern och köpte glad i hågen en ASUS RT-N56U och kopplade in.

Allt gick bra, nätverket kom igång, först kopplade jag in min bärbara och det såg bra ut, sen min HTC, inga problem, båda barnens ipad och iphone, allt var grönt. Bra fart och trevligt. Körde bredbandskollen på HTC - funkade hur bra som helst

Sen kopplar jag in min Sony Xperia Tablet, funkar bra... ända tills jag kör appen bredbandskollen på Tableten, den laddar ner bra men när den skall börja ladda upp så stängs kopplingen till internet av och ASUS berättar glatt att WAN Connection: Ethernet link down, modemet lyser för fullt men routern tycker att kabeln inte är ansluten. Startar man om modemet så snurrar det igång igen.

Jag har testat detta 5 gånger och det sker samma sak varje gång, jag provade att ladda upp filer med Google drive från Sonyn men då funkar allt fint. Jag kan återskapa felet varje gång med Bredbandskollen på sonyn men inte på något annat sätt.

Är det någon därute som kan förklara var jag skall börja leta ?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Du kan ju alltid sluta köra bredbandskoillen på sonyn så har du ju inte nåt problem längre

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Javisst, men frågan är om det finns fler appar eller andra delar i mitt nätverk som skapar samma problem, jag har kvar att koppla in Sonos, boxee, NAS, PS3 och ett par datorer.

Sen måste jag bara få veta hur det kan hända.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Jag skulle börja med att läsa systemloggen på din asus och jobba vidare därifrån
lycka till

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Den är tyvärr väldigt fåordig

Nov 19 18:19:57 WAN Connection: WAN was restored.
Nov 19 18:20:22 WAN Connection: Ethernet link down.
Nov 19 18:20:22 stop_nat_rules: apply the redirect_rules!
Nov 19 19:20:37 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth3_eth3)!

Starta om modemet
Startade Bredbandskollen
Startade om modemet

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det låter ju snarare som ditt modem eller nått hos operatören som går ner, kan du logga in i modemet i stället och kolla hur det uppför sig ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2005

Har du provat att köra bredbandskollen när du har kopplat direkt modem<->dator och det fungerar utan problem?

Har du provat med samma kabel mellan modem<->router, som mellan modem<->dator ?

När du kopplar mellan modem<->router, kan du då se vilken hastighet det blir på länken mellan enheterna? (100 eller 1000).
Och om du kan se detta, blir det samma mellan modem<->dator?

Med vänlig hälsning

Andreas
Epradius

Teknikkonsult inom elteknik, nätverk, antennteknik, KNX.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Hej
jag har provat med samma kabel direkt mellan routern och modemet som modemet och dator samt båda två med en anna kabel. Jag har provat bredbandskollen via dator direkt och över router.

Har letat men jag hittar inte var jag ser länkhastigheten.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2005

Och när du har provat med datorn, har det fungerat då?
Har du möjligen en switch du kan ansluta mellan modemet och routern (bara modemet och routern ska anslutas i switchen).
När du sedan provar. Kan du då se om länken slocknar mellan modem<->switch eller switch<->router?

Med vänlig hälsning

Andreas
Epradius

Teknikkonsult inom elteknik, nätverk, antennteknik, KNX.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Efter ytterligare undersökningar verkar det som att modemet helt enkelt "fryser" med alla lampor på. Jag skapade felet med bredbandskollen som vanligt och pluggade sen in datorn direkt i modemet utan att starta om det, datorn hittar ingenting, anser inte att nätverkskabeln är ansluten trots att den går rakt in modemet - startar om modemet och allt är bra.

Så frågan är hur appen kan frysa modemet, hur man uppgraderar firmware (Firmware Build Time: Dec 21 16:45:16 2010) eller om man skall byta modem och inse att man inte får svar på alla frågor...

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Drivisen:

Efter ytterligare undersökningar verkar det som att modemet helt enkelt "fryser" med alla lampor på. Jag skapade felet med bredbandskollen som vanligt och pluggade sen in datorn direkt i modemet utan att starta om det, datorn hittar ingenting, anser inte att nätverkskabeln är ansluten trots att den går rakt in modemet - startar om modemet och allt är bra.

Så frågan är hur appen kan frysa modemet, hur man uppgraderar firmware (Firmware Build Time: Dec 21 16:45:16 2010) eller om man skall byta modem och inse att man inte får svar på alla frågor...

Det har nog egentligen inget med Bredbandskollen att göra utan det beror troligen på att testet genererar en massa trafik som hårdvaran inte orkar med men det behöver inte vara fel på modemet, det kan vara fel i andra änden av kabeln också.
Du bör ta kontakt med operatören och felanmäla.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2005

Det kanske bara råkar vara så att det fryser just av appen. för att den maxar modemet så att det går ner av någon anledning?

Har du provat med andra appar t.ex. SpeedTest? Kanske får du samma sak där?

Du skrev att du provat att ladda upp filer på andra sätt, men det är inte säkert att dessa tjänster har så pass hög bandbredd tillgänglig så att du kommer upp i samma sändhastighet som när du testar att maximera anslutningen med Bredbandskollen.

Med vänlig hälsning

Andreas
Epradius

Teknikkonsult inom elteknik, nätverk, antennteknik, KNX.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Tack för hjälpen, det har nog landat i att modemet helt enkelt är kasst, Netatonce har ägnat dagen åt att kolla uppkopplingen och nu är det dags att ge sig på Seths för att få till ett nytt eller fixat modem.