Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Asus GTX 780 SLI

Hejsan mina vänner på Sweclockers.

Innan vi börjar, förstå att jag är en ultranoob på det här med hårdvara.

Ok, nu till problemet. Jag beställde ett nytt ASUS GTX 780 DirectCU II-kort då jag redan har ett och är intresserad av att köra SLI. Kopplade in kortet på sin plats där den skall vara. Fick med nån sladd som hade 2 x 6 pins på ena sidan och 1 x 8 pins på andra sidan. På grafikkortet så ser det ut att vara ett 8 pins och 1 6 pins. sladden som följde med fick bara plats i "8-slottaren"

Jag förstår inte hur jag ska dra sladden då den är 10 centimeter lång och når absolut inte till nätaggregatet. Sladden ser ut såhär (bifogar bild)

Valde själv delar till en dator som inet plockade ihop åt mig. Den enda sladden jag fick med va precis en likadan som den jag fick med grafikkortet.

Skulle uppskatta om någon kunde hjälpa mig med det här.

Tack på förhand.

MVH Leo

Glömde bilden.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Det där är en adapter. Det är inte meningen att man ska dra den från nätaggregatet. Vad har du för nätaggregat och moderkort?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

EVGA Supernova G2 850W, 80+ Gold, Modulär.

Asus Z97-A ATX

Det kanske redan finns en lösning i sladd-djungeln i datorn eller? Så jävla svårt att se vad som är vad, då allt är ihopbuntat. Får väl öppna bunten om det finns en möjlighet att lösningen finns i datorn redan.

Det går bra lägga till information i äldre inlägg
Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Alla sladdar/kontrakter du behöver ska ingå med nätaggragatet. Om inte, kanske du fick några lösa sladdar med datorn när du köpte den?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Så det skall oftast finnas med även fast en är redan förbrukad på grafikkortet som redan va installerat i datorn? Det här extra grafikkortet fick jag idag och ingick inte i deras paket som jag köpte av dom.

Fick med en hel del nonsens men såg inget som skulle kunna liknas vid en vettig sladd. Skall kolla igen. Just nu minns jag bara att jag fick den där adaptern, en gång med Inet och en gång med grafikkortet.

Det finns ett gäng med tomma uttag på nataggregatet. Men kan sladdarna ändå finnas i datorn? Tänkte att jag inte vill stänga av än eftersom jag skriver på datorn.

Det går bra lägga till information i äldre inlägg
Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Till det nätaggregatet du har medföljer tillräckligt med sladdar för att driva två grafikkort. Det ska det göra om Intet inte behöll någon sladd när det byggde datorn.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Ok, förstår. Tack så jättemycket för din hjälp. har redan skrivit två mail till dom men eftersom det är fredag så lär ju svar dröja. Tänkte ändå att jag kollar för säkerthets skull. Lärde mig iallafall det där är en adapter, hehe. Tänkte väl, vafan, hur jävlar hade dom tänkt att denna ska nå mellan grafikkortet och nätaggregatet.

Trädvy Permalänk
Medlem
Plats
DownTown
Registrerad
Dec 2006

Den där sladden är endast om man tex har 4st 6pin och behöver en/två extra 8pin till grafik kortet,

Ontopic ditt nätagg borde ha 4st 6+2 pin kablar för att dra till grafik kortet, antar att du inte byggt datorn så du kanske inte har just dem modulära kablarna monterade på nätagget, kolla efter kabeln till nätagget

Skickades från m.sweclockers.com

Moderkort: ASUS Z-97A CPU: INTEL i5 4690k 4900Mhz
SSD: Samsung 850 PRO 1TB, Intel 750 1.2TB GPU: Titan X Pascal
Ljud: PC360Sennheiser+SB ZxR RAM: Corsair Platinum 2133mhz cl9 32GB
SKÄRM1: Asus Rog Swift PG348Q 100hz CHASSI: Define 4
SKÄRM2: Random 1080p KYLNING: NH-D15 NÄTDEL: Corsair AX850W

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Du måste ju kolla ordentligt om båda kablarna finns eller om en fattas. Det ska finns två kablar med två 6+2-pins vardera för grafikkort.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Hittar inget i chassit vad jag ser ligga löst. I nätaggregatet finns ingen sladd på VGA3 eller VGA4. Jag tror att både VGA1 och VGA2 går till det ena grafikkortet. Ryckte ur sladdarna och kollade hur dom satt - det skall alltså vara två sladdar som har 6+2 pins och på grafikkortet så använder man 6+2 en gång och sen bara 6 pins och låter 2:an hänga fritt. Så det borde finnas en till kombo av dessa med andra ord.

Tack för hjälpen till er. Uppskattas.

Sammanfogat inlägg, det går bra att lägga till information i ett befintligt inlägg
Trädvy Permalänk
Medlem
Registrerad
Apr 2012

OK. Det verkar ju dock konstigt om Inet inte skickat med alla sladdar som tillhör datorn när de byggde den.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H