Fläktcontroller Palit GTX 970 Jetstream?

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Fläktcontroller Palit GTX 970 Jetstream?

Jag köpte igår ett Palit GTX 970 Jetstream på Webhallen som, sedan installation, verkar köra på mer eller mindre full blås. Självklart nyaste drivrutinerna osv. Kortet fungerar i övrigt men låter som fan hela tiden, lika mycket i idle som när jag spelar. Fläktarna går på ca ~2900 rpm oavsett vad jag ställer in för % i diverse OC-program:

Jag misstänker nu till slut att det kan vara frågan om mitt gama budget-mobo (ASUS M4N68T-M-V2) som kanske ställer till det? Det är väl så dags att uppgradera men det var väl inget jag hade tänkt ägna helgen åt.

En grej till: först gick det inte att installera drivrutinerna med GeForce experience (när jag bytte från ett 560Ti) utan jag behövde använda mig av deras medföljande skiva (som jag därefter uppgradera ifrån). Jag är ganska så jättesäker att den innehöll malware eftersom jag numera vid uppstart får upp en sida "gamezdoka" som verkar vara hyggligt svårt att göra sig av mig. Wtf?

Tips? Reklamera?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Reklamera.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2012
Skrivet av fantomsmurfen:

Reklamera.

Varför reklamera när han fortfarande har garanti kvar?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012

Håller med reklamera! Angående gamezoka så antar jag att det går att stänga av om du fick det från cd!

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Oggs:

Varför reklamera när han fortfarande har garanti kvar?

Att reklamera är att göra en felanmälan och utnyttja garantin.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av G_f_X:

Jag köpte igår ett Palit GTX 970 Jetstream på Webhallen som, sedan installation, verkar köra på mer eller mindre full blås. Självklart nyaste drivrutinerna osv. Kortet fungerar i övrigt men låter som fan hela tiden, lika mycket i idle som när jag spelar. Fläktarna går på ca ~2900 rpm oavsett vad jag ställer in för % i diverse OC-program:

http://abload.de/img/unnamed10biob.png

http://abload.de/img/unnamed98fu7.png

Jag misstänker nu till slut att det kan vara frågan om mitt gama budget-mobo (ASUS M4N68T-M-V2) som kanske ställer till det? Det är väl så dags att uppgradera men det var väl inget jag hade tänkt ägna helgen åt.

En grej till: först gick det inte att installera drivrutinerna med GeForce experience (när jag bytte från ett 560Ti) utan jag behövde använda mig av deras medföljande skiva (som jag därefter uppgradera ifrån). Jag är ganska så jättesäker att den innehöll malware eftersom jag numera vid uppstart får upp en sida "gamezdoka" som verkar vara hyggligt svårt att göra sig av mig. Wtf?

Tips? Reklamera?

Gå in i Settings > Fan, kryss i "Enable user defined software automatic fan control" och ställ en fläktkurva, belasta sedan kortet och se om de går upp eller ner.
Kollat i nvidias kontrollpanel ifall de finns någon inställning där?
Annars är det ominstallation av drivrutiner som kanske hjälper? Använd dig av DDU (Driver Display Unistaller) och ladda ner senaste från nvidias hemsida.

EDIT: Varför be han reklamera direkt? Om det inte är fel på kortet utan en inställning, registerfil eller liknande så kommer han få stå för fraktkostnad och även felsökningskostnad, vilket är mindre roligt.

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Hejsan, åkte in och bytte mitt kort till ett EVGA 970, nu funkar det perfekt. Webhallen är grymma!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2010
Skrivet av G_f_X:

Hejsan, åkte in och bytte mitt kort till ett EVGA 970, nu funkar det perfekt. Webhallen är grymma!

Kjører du med samme drivkorts rutiner som Palit kortet? Flott at det løste seg for deg i alle fall!

i5 4670K@stock, CM 212 EVO, GB Windforce 3X OC GTX 970 (rev. 1.1), Kingston Beast 16GB@2400 MHz DDR3, AsRock Z87M Extreme4, Crucial MX100 256GB, Samsung SP2504C (2 x 250GB), BQ Kraft 700 W, FD Define Mini Display: AOC Q2963PM 2560*1080@60Hz Controls: Logitech G600 MMO mouse+G910 Orion Spark, Speedlink Torid (XboX360) Sound: Logitech Z-5400 OS: Win 10 TP 9926

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Ja, eller körde en "clean install" på samma version.