Trädvy Permalänk
Medlem
Registrerad
Nov 2014

USB & skärm fungerar ej

Tja!

Jag är väldigt trött på detta problem för det känns som jag har testat allting.

12/11-14
Jag satt och spelade i cirka 90 min, gick ifrån datorn och när jag kom tillbaka så såg jag på skärmen att den ska felsöka nånting sen startar den om sig. USB och skärm har slutat fungera.

Trodde att det var något fel på nätagget, testade ett annat nätagg och det fungerade inte heller. Testade mitt nätagg i en annan dator och där fungerade den.

Efter många olika försök kom vi fram till att det troligen var moderkortet det var fel på.

Köpte ett uppgraderingspaket med i7 4790k, z97-a och 16gb ram.

22/11-14
Med de nya delarna fungerade det inte heller.

Har testat med bara en SSD, endast HDD, utan grafikkort och med färre fläktar.

Detta hade jag innan jag uppgraderade:
CPU: AMD FX-8350 4,0GHz
PSU: CORSAIR 750W CX750M
Graphics card: MSI Radeon R9 280X
RAM: G.Skill Ares 8GB 1600MHz
Motherboard: Asus M5A97 970 R2.0
Chassi: CM Storm Scout II Advanced

Nu har jag:
CPU: Intel Core i7-4790K
PSU: CORSAIR 750W CX750M
Graphics card: MSI Radeon R9 280X
RAM: Corsair Vengeance Low Profile 16GB 1600MHz
Motherboard: ASUS Z97-A - ATX
Chassi: CM Storm Scout II Advanced

Vad är problemet? Jag blir galen

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

Har du installerat om OS mm efter du bytt sakerna eller har du bara flyttat över SSD och HDD?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006
Skrivet av MacAllan:

Har du installerat om OS mm efter du bytt sakerna eller har du bara flyttat över SSD och HDD?

Inte för att vara den men om inte skärmen funkar hur ska han då kunna installera om Windows?

Skrivet av Elisea:

Tja!

Jag är väldigt trött på detta problem för det känns som jag har testat allting.

12/11-14
Jag satt och spelade i cirka 90 min, gick ifrån datorn och när jag kom tillbaka så såg jag på skärmen att den ska felsöka nånting sen startar den om sig. USB och skärm har slutat fungera.

Trodde att det var något fel på nätagget, testade ett annat nätagg och det fungerade inte heller. Testade mitt nätagg i en annan dator och där fungerade den.

Efter många olika försök kom vi fram till att det troligen var moderkortet det var fel på.

Köpte ett uppgraderingspaket med i7 4790k, z97-a och 16gb ram.

22/11-14
Med de nya delarna fungerade det inte heller.

Har testat med bara en SSD, endast HDD, utan grafikkort och med färre fläktar.

Detta hade jag innan jag uppgraderade:
CPU: AMD FX-8350 4,0GHz
PSU: CORSAIR 750W CX750M
Graphics card: MSI Radeon R9 280X
RAM: G.Skill Ares 8GB 1600MHz
Motherboard: Asus M5A97 970 R2.0
Chassi: CM Storm Scout II Advanced

Nu har jag:
CPU: Intel Core i7-4790K
PSU: CORSAIR 750W CX750M
Graphics card: MSI Radeon R9 280X
RAM: Corsair Vengeance Low Profile 16GB 1600MHz
Motherboard: ASUS Z97-A - ATX
Chassi: CM Storm Scout II Advanced

Vad är problemet? Jag blir galen

Testat med en annan skärm / skärmkabel?

here we go!

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av norrby89:

Inte för att vara den men om inte skärmen funkar hur ska han då kunna installera om Windows?

Testat med en annan skärm / skärmkabel?

Det är inget fel på skärmen eller kabeln, har testat en annan. Den fungerar även med andra datorer.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av norrby89:

Inte för att vara den men om inte skärmen funkar hur ska han då kunna installera om Windows?

Testat med en annan skärm / skärmkabel?

Hmm, my bad, men läste det som han fick problemet efter han bytt sakerna..

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Elisea:

Det är inget fel på skärmen eller kabeln, har testat en annan. Den fungerar även med andra datorer.

Kommer du in i bios eller ingen bild alls?

Har du även testat med skärmen direkt i moderkortet och använda den interna grafiken?