Vad ska konfigureras för att använda extern router (Asus RT-AC56U) till bryggad Telia Smart (Thomson TG-789vn)

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Vad ska konfigureras för att använda extern router (Asus RT-AC56U) till bryggad Telia Smart (Thomson TG-789vn)

Hej! Har för ett tag sedan lyckats få min Telia gateway (Thomson TG-789vn) bryggad för att kunna få använda min egen router (Asus RT-AC56U) till mitt ADSL-nätverk. Routern är kopplad till min gateway via port 4 och jag har internet både via kabel och trådlöst. Har dock på senare tid stött på en hel del problem, bl.a: stundvis är hastigheten otroligt långsam, för att sen stiga till "normal" hastighet (ändå långsam). Efter många konversationer med Telia support så envisas de fortfarande med att det är något lokalt fel, och inte något kabelfel eller liknande utanför huset.

Efter bryggningen och inkopplingen av routern var klar gjorde jag i princip ingenting utan började använda internet som innan. Nu undrar jag om det är något jag borde ändra i inställningarna på antingen routern eller min gateway? Läste att jag skulle stänga av DCHP på min gateway som jag nu har gjort, kan dock inte fastställa om det har gjort någon skillnad än.

Frågan är alltså: Är det något mer man bör konfigurera för att få en bryggad gateway tillsammans med en router att fungera felfritt?

Trädvy Permalänk
Medlem
Registrerad
Feb 2007
Skrivet av Carlenq:

Hej! Har för ett tag sedan lyckats få min Telia gateway (Thomson TG-789vn) bryggad för att kunna få använda min egen router (Asus RT-AC56U) till mitt ADSL-nätverk. Routern är kopplad till min gateway via port 4 och jag har internet både via kabel och trådlöst. Har dock på senare tid stött på en hel del problem, bl.a: stundvis är hastigheten otroligt långsam, för att sen stiga till "normal" hastighet (ändå långsam). Efter många konversationer med Telia support så envisas de fortfarande med att det är något lokalt fel, och inte något kabelfel eller liknande utanför huset.

Efter bryggningen och inkopplingen av routern var klar gjorde jag i princip ingenting utan började använda internet som innan. Nu undrar jag om det är något jag borde ändra i inställningarna på antingen routern eller min gateway? Läste att jag skulle stänga av DCHP på min gateway som jag nu har gjort, kan dock inte fastställa om det har gjort någon skillnad än.

Frågan är alltså: Är det något mer man bör konfigurera för att få en bryggad gateway tillsammans med en router att fungera felfritt?

Upplever du problem med hastigheten både trådlöst och via kabel?

Att brygga ditt ADSL modem innebär att man stänger av NAT/DHCP funktionen och låter någon annan enhet hantera detta, i ditt fall Asus router.. Lite osäker på vad du menar med att stänga av DHCP på gatewayen då det redan är gjort om den är bryggad?

R5 Define White | I7-4790K | Maximus VII Hero | Corshair H110 | Corsair Vengeance 2*8 Gb 2000mhz | ASUS STRIX 1070 | Samsung 256 Gb SSD | Samsung 512 Gb SSD, HDD 4x1TB Samsung Spinpoint | Corsair HX750i | 2x Dell U2412 | ASUS 27" ROG SWIFT PG279Q |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Bazile:

Upplever du problem med hastigheten både trådlöst och via kabel?

Att brygga ditt ADSL modem innebär att man stänger av NAT/DHCP funktionen och låter någon annan enhet hantera detta, i ditt fall Asus router.. Lite osäker på vad du menar med att stänga av DHCP på gatewayen då det redan är gjort om den är bryggad?

Jag har endast möjlighet att använda mig av trådlös anslutning (utom när jag konfigurerar routern då) så det är endast där jag upptäckt problem. Just nu använder jag mig av trådbunden anslutning och det fungerar bra, så det är möjligt att det är den trådlösa kopplingen det är problem på.

Jag gick in i inställningarna när jag kopplade en tråd mellan gatewayen och datorn och kryssade av "Use DCHP server" i Home Network > Interfaces > LocalNetwork > Configure. Nu märker jag dock att jag försatt mig en svår situation då jag inte kunde ansluta min dator till gatewayen igen när jag skulle dubbelkolla inställningarna där, eftersom jag stängt av DCHP och att det är sättet jag ansluter på med min dator ("Konfigurera IPv4: Med DCHP). Vet ej vad för värden jag ska fylla i om jag konfigurerar IPv4 manuellt..

Trädvy Permalänk
Medlem
Registrerad
Feb 2007
Skrivet av Carlenq:

Jag har endast möjlighet att använda mig av trådlös anslutning (utom när jag konfigurerar routern då) så det är endast där jag upptäckt problem. Just nu använder jag mig av trådbunden anslutning och det fungerar bra, så det är möjligt att det är den trådlösa kopplingen det är problem på.

Jag gick in i inställningarna när jag kopplade en tråd mellan gatewayen och datorn och kryssade av "Use DCHP server" i Home Network > Interfaces > LocalNetwork > Configure. Nu märker jag dock att jag försatt mig en svår situation då jag inte kunde ansluta min dator till gatewayen igen när jag skulle dubbelkolla inställningarna där, eftersom jag stängt av DCHP och att det är sättet jag ansluter på med min dator ("Konfigurera IPv4: Med DCHP). Vet ej vad för värden jag ska fylla i om jag konfigurerar IPv4 manuellt..

Är det trådlöst så är det jättesvårt att felsöka.. Man kan prova att ändra kanal på wlanet o.s.v men annars är det knepigt..

För att komma in i modemet igen kan du reseta det eller ange manuell konfig.. Den manuella brukar vara någon av följande för modemet

192.168.1.1
192.168.1.254
192.168.1.100

Den näst sista 1:an kan också vara en nolla.. Default/standard gateway skall vara samma som modemets ip-adress..

Det betyder att om modemet har 192.168.1.xxx så kan du sätta din IP-adress till 192.168.1.10, nätmask 255.255.255.0 och default gateway 192.168.1.x där X är modemets IP..

R5 Define White | I7-4790K | Maximus VII Hero | Corshair H110 | Corsair Vengeance 2*8 Gb 2000mhz | ASUS STRIX 1070 | Samsung 256 Gb SSD | Samsung 512 Gb SSD, HDD 4x1TB Samsung Spinpoint | Corsair HX750i | 2x Dell U2412 | ASUS 27" ROG SWIFT PG279Q |

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Carlenq:

en svår situation då jag inte kunde ansluta min dator till gatewayen igen när jag skulle dubbelkolla inställningarna där, eftersom jag stängt av DCHP och att det är sättet jag ansluter på med min dator ("Konfigurera IPv4: Med DCHP). Vet ej vad för värden jag ska fylla i om jag konfigurerar IPv4 manuellt..

Din TG789 har 192.168.1.1 med en /24 mask.
Får att nå den efter bryggning ansluter du med kabel till LAN1-LAN3.
Din PC konfigurerar du med 192.168.1.2 255.255.255.0

Men eftersom den är bryggad finns det inte längre något för dig att konfigurera i den.
Du kan läsa av dsl-statistik och lite annat men all konfiguration i routern (FW, dhcps, ip-nät mm) är helt meningslös eftersom LAN4 är bryggad till WAN. Det är mao dödfött för dig att "dubbelkolla inställningarna".