Internet problem, förutom när man sitter i skype, ser på livestream eller spelar lol

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Internet problem, förutom när man sitter i skype, ser på livestream eller spelar lol

Hej
Jag har ett sjujäkla irriterande problem, internet går så segt att det inte ens går att sitta vid datorn ibland (vi snackar 0,05mbps). Men pratar jag i skype med någon, kollar på livestream eller spelar League Of Legends så brukar det fungera som det ska.
Ibland laggar jag i skype ändå men oftast inte.

Jag har nätverkskabel mellan router och dator (har provat med olika sladdar så det är inte sladden det är fel på)
Routern heter: Technicolor gateway TG799vn v2
Observera att vissa dagar så är allt som det ska. Och vissa är det såhär.
Ibland kan det gå till sig om man stänger av routern ett tag och men ibland hjälper inte det heller.
Andra datorer som är uppkopplad på samma nätverk kör trådlöst och dom har inga problem.

Vad kan det vara???

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Följ stegen och kolla om det hjälper mellan varje steg.

1. Uppdatera/nergradera drivrutinerna på det nätverkschip som styr LAN porten du kopplar nätverkskabeln in i, i datorn.

2. Uppgradera firmware på 799vn routern.

3. Nollställ 799vn routern

4. Installera om operativsystemet

5. Be Telia byta ut din (skräp) router. Bättre att chatta med kundsupporten, telefonväntetiden kan vara över en timme hos Telia. Stor risk finns att de skickar dig till premiumsupport 19.90kr/minut (!) (även om du är betalande kund (!!)).

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell

Trädvy Permalänk
Medlem
Registrerad
Okt 2013
Skrivet av ggwp:

Följ stegen och kolla om det hjälper mellan varje steg.

1. Uppdatera/nergradera drivrutinerna på det nätverkschip som styr LAN porten du kopplar nätverkskabeln in i, i datorn.

2. Uppgradera firmware på 799vn routern.

3. Nollställ 799vn routern

4. Installera om operativsystemet

5. Be Telia byta ut din (skräp) router. Bättre att chatta med kundsupporten, telefonväntetiden kan vara över en timme hos Telia. Stor risk finns att de skickar dig till premiumsupport 19.90kr/minut (!) (även om du är betalande kund (!!)).

Tack för svar! ska prova men du får gärna förklara hur man gör 1an och vad du menar med 3an att nollställa. 2an har jag testat utan framgång.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

1. Ta reda på tillverkare och modell av chippet som styr ditt nätverkskort i enhetshanteraren. Tryck [Win] + [r]. skriv "mmc devmgmt.msc". Tryck [Retur]. I fönstret som öppnas klickar du på "Network Adapters". Under listan som öppnas upp sitter ditt nätverkschip med namn på tillverkare och modell. Till exempel "Intel 4531X Gigabit Network Adapter". Navigera till tillverkarens hemsida. Tryck "Support". Fyll i modellnamnet i sökrutan. Tryck "Download". Välj ditt operativsystem. Tanka hem den senase drivrutinen och följ intruktionerna för att installera den.

3. Nollställa routern menas att du sätter tillbaks den till de inställningar den hade från fabriken. Därmed kan du skaka loss eventuella problem med routningen av din trafik som skulle kunna orsaka de problem du upplever, kanske någon konstig QoS regel.

Telias 799vn tror jag man kan nollställa i routerns konfiguration. Öppna routerns interface genom att skriva ip adressen i en webläsares addressrad. Om du inte kan ip adressen kan du skriva ipconfig i cmd och leta rätt på det som kallas "Default Gateway". Välj "Restore Factory Settings" inuti interfacet.

Alternativt finnes en infälld reset knapp på baksidan, håll in den i 30 sekunder med spetsen på en penna eller en tandpetare medans routern är på.

Alternativt kan du göra en 30-30-30 reset enligt denna guide.

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av whatking:

Hej
Jag har ett sjujäkla irriterande problem, internet går så segt att det inte ens går att sitta vid datorn ibland (vi snackar 0,05mbps). Men pratar jag i skype med någon, kollar på livestream eller spelar League Of Legends så brukar det fungera som det ska.
Ibland laggar jag i skype ändå men oftast inte.

Jag har nätverkskabel mellan router och dator (har provat med olika sladdar så det är inte sladden det är fel på)
Routern heter: Technicolor gateway TG799vn v2
Observera att vissa dagar så är allt som det ska. Och vissa är det såhär.
Ibland kan det gå till sig om man stänger av routern ett tag och men ibland hjälper inte det heller.
Andra datorer som är uppkopplad på samma nätverk kör trådlöst och dom har inga problem.

Vad kan det vara???

Tycker det låter som typiskt DNS problem, programmen du nämner ansluter troligen via ip och går inte via DNS.

Kolla DNS inställningarna i din gateway/router och ändra till 8.8.8.8 och/eller 8.8.4.4 och se om det blir någon skillnad.
Kan vara att du har intställt att automatiskt ta emot DNS inställningar, ändra till manuella och lägg in adresserna ovan.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Jag kommer inte in i routern när jag skriver in ip i adressfältet... är lösenord och anv namn.
Har prövat admin admin men funkar ej, någon som vet vad det brukar vara?
EDIT: Löst!

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Har nu gjort "ggwp" 3 första tips, så får vi se om det blir någon skillnad...
MacAllan du får gärna förklara hur man ändrar för jag hittade inte när jag gick in i routern.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av whatking:

Har nu gjort "ggwp" 3 första tips, så får vi se om det blir någon skillnad...
MacAllan du får gärna förklara hur man ändrar för jag hittade inte när jag gick in i routern.

Oj, jag har ingen aning om hur den routerns sidor ser ut.
Men det ligger under WAN inställningar, dvs inställningarna för ditt internet, bl.a. brukar där vara inställning om man har fast ip eller dynamisk.
Där finns också inställningar för primär och sekundär DNS, kan vara att det är ställt i ett autoläge där den hämtar även dessa från din levrantör, normalt kan man ändra dessa till egna inställningar.
Där kan du prova ändra till 8.8.8.8 eller 8.8.4.4, detta är googles öppna DNS serverar och brukar fungera bra.