MSI 970 Klockar inte ned sig (problem?) [LÖST]

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Nov 2011

MSI 970 Klockar inte ned sig (problem?) [LÖST]

Tja, jag har haft mitt MSI 970 ett tag nu och den klockar inte ned sig själv när den har 0% load. Desutom har jag märkt att den ligger vid 60 C I 0% load vilket är konstigt också. Visserligen så snurrar inte fläktarna förens den kommer upp i högre temps men det känns konstigt att den är så varm då moderkortet är runt 40 C.

Här är en bild på mina temps just nu.

Observera att jag har 0% load just nu

En bild på clock speedsen

Mina andra delar i datorn kan ni se i min sig.

Edit:

Hittade ett fix! Tack till Tesked.

Skrivet av Tesked:

Jo, faktiskt. Vet många som haft det problemet. Ladda ner Nvidia inspector och tryck i "multi monitor power saving" så droppas clocken ner i idle vilket ger en lägre temperatur

Edit: Läs även på vilka mer inställningar du behöver göra osv. Då man måste ställa in att power savingen inte ska gå igång för applikationer och spel.

Ville bara tacka dig. Kortet har nu klockat ned sig när den är i idle behövde bara fixa det du skrev. Nu ligger den på 40 i idle och med fläkten i 0%.

Om någon ville ha guiden jag hittade: http://pcgamesbeat.blogspot.se/2012/08/enable-power-saving-mo...

Case: BitFenix Prodigy M | MB: ASUS GRYPHON Z97 ARMOR EDITION mATX | CPU: Intel Core i5 4690K @ ~4.6 GHz | RAM: Corsair 12GB CL9 1600Mhz VENGEANCE LP | GPU: MSI GTX 970 Gaming 4GB | SSD: ADATA SSD SP900 256GB | HDD: 2TB Seagate Desktop HDD 7200rpm | PSU: be quiet! Straight Power 10, 700W 80+ | CPU Cooler: Corsair Hydro H75 PnP | |O/S: Windows 10 Pro 64-Bit |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2014
Skrivet av Yzov:

Tja, jag har haft mitt MSI 970 ett tag nu och den klockar inte ned sig själv när den har 0% load. Desutom har jag märkt att den ligger vid 60 C I 0% load vilket är konstigt också. Visserligen så snurrar inte fläktarna förens den kommer upp i högre temps men det känns konstigt att den är så varm då moderkortet är runt 40 C.

Här är en bild på mina temps just nu.
http://puu.sh/d3yZf/219fe48226.png

Observera att jag har 0% load just nu

http://puu.sh/d3z25/74067ade74.jpg

En bild på clock speedsen

http://puu.sh/d3z35/93adcef47a.jpg

Mina andra delar i datorn kan ni se i min sig.

Har du möjligtvis mer än en monitor inkopplad ?:)

Qnix 2560x1440p @ 120hz - MSI GTX 980 Gaming - Intel i7-2600K @ 4.4GHZ
Fractal Design Define R3 - MSI Z68A-GD65 - Sennheiser 598 + Modmic

Kingston DDR3 HyperX 1600MHz 16GB - Intel SSD 330 180gb - 5TB HDD - Noctua NH-U14S - Corsair TX 850W

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Nov 2011
Skrivet av Tesked:

Har du möjligtvis mer än en monitor inkopplad ?:)

Ja, men det bör väl inte ta så mycket kraft så att den blir så varm och inte klockar ned sig?

Case: BitFenix Prodigy M | MB: ASUS GRYPHON Z97 ARMOR EDITION mATX | CPU: Intel Core i5 4690K @ ~4.6 GHz | RAM: Corsair 12GB CL9 1600Mhz VENGEANCE LP | GPU: MSI GTX 970 Gaming 4GB | SSD: ADATA SSD SP900 256GB | HDD: 2TB Seagate Desktop HDD 7200rpm | PSU: be quiet! Straight Power 10, 700W 80+ | CPU Cooler: Corsair Hydro H75 PnP | |O/S: Windows 10 Pro 64-Bit |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2014
Skrivet av Yzov:

Ja, men det bör väl inte ta så mycket kraft?

Jo, faktiskt. Vet många som haft det problemet. Ladda ner Nvidia inspector och tryck i "multi monitor power saving" så droppas clocken ner i idle vilket ger en lägre temperatur

Edit: Läs även på vilka mer inställningar du behöver göra osv. Då man måste ställa in att power savingen inte ska gå igång för applikationer och spel.

Qnix 2560x1440p @ 120hz - MSI GTX 980 Gaming - Intel i7-2600K @ 4.4GHZ
Fractal Design Define R3 - MSI Z68A-GD65 - Sennheiser 598 + Modmic

Kingston DDR3 HyperX 1600MHz 16GB - Intel SSD 330 180gb - 5TB HDD - Noctua NH-U14S - Corsair TX 850W

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Yzov:

Ja, men det bör väl inte ta så mycket kraft så att den blir så varm och inte klockar ned sig?

Att den blir så varm i idle är ju inte ett problem eftersom fläktarna står still tills den når 60 grader med standard fläktprofil, vill du inte att det ska bli så varmt får du skapa en egen fläktprofil.
Men att det inte klockar ner sig kan ju bero på dina energi inställningar i kontrollpanelen så ta en titt på det.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Nov 2011
Skrivet av Tesked:

Jo, faktiskt. Vet många som haft det problemet. Ladda ner Nvidia inspector och tryck i "multi monitor power saving" så droppas clocken ner i idle vilket ger en lägre temperatur

Edit: Läs även på vilka mer inställningar du behöver göra osv. Då man måste ställa in att power savingen inte ska gå igång för applikationer och spel.

Skrivet av Mac83:

Att den blir så varm i idle är ju inte ett problem eftersom fläktarna står still tills den når 60 grader med standard fläktprofil, vill du inte att det ska bli så varmt får du skapa en egen fläktprofil.
Men att det inte klockar ner sig kan ju bero på dina energi inställningar i kontrollpanelen så ta en titt på det.

Okej, ska kolla in det Tack för alla snabba svar!

Case: BitFenix Prodigy M | MB: ASUS GRYPHON Z97 ARMOR EDITION mATX | CPU: Intel Core i5 4690K @ ~4.6 GHz | RAM: Corsair 12GB CL9 1600Mhz VENGEANCE LP | GPU: MSI GTX 970 Gaming 4GB | SSD: ADATA SSD SP900 256GB | HDD: 2TB Seagate Desktop HDD 7200rpm | PSU: be quiet! Straight Power 10, 700W 80+ | CPU Cooler: Corsair Hydro H75 PnP | |O/S: Windows 10 Pro 64-Bit |

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011
Skrivet av Tesked:

Jo, faktiskt. Vet många som haft det problemet. Ladda ner Nvidia inspector och tryck i "multi monitor power saving" så droppas clocken ner i idle vilket ger en lägre temperatur

Edit: Läs även på vilka mer inställningar du behöver göra osv. Då man måste ställa in att power savingen inte ska gå igång för applikationer och spel.

antar att det bara är nvidia som har det då? mitt amd tuffar runt 300mhz på 3 skärmar, haft många olika konfiguationer av skärmar / grafikkort och aldrig varit med om det

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Nu står det inte vad du har för skärm men har du en 144Hz skärm och kör desktop i 144Hz så klockar inte kortet ned sig helt utan ligger på 899Mhz (vad jag minns). Dock ligger ditt i 3D mode vilket är lite skumt.
Om du har en 144Hz:are, testa att köra den i 120Hz och se om det hjälper.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Nov 2011
Skrivet av Mocka:

Nu står det inte vad du har för skärm men har du en 144Hz skärm och kör desktop i 144Hz så klockar inte kortet ned sig helt utan ligger på 899Mhz (vad jag minns). Dock ligger ditt i 3D mode vilket är lite skumt.
Om du har en 144Hz:are, testa att köra den i 120Hz och se om det hjälper.

Jag har en 144hz skärm som kör i 120hz sen har jag en second monitor som går i 60hz.

Case: BitFenix Prodigy M | MB: ASUS GRYPHON Z97 ARMOR EDITION mATX | CPU: Intel Core i5 4690K @ ~4.6 GHz | RAM: Corsair 12GB CL9 1600Mhz VENGEANCE LP | GPU: MSI GTX 970 Gaming 4GB | SSD: ADATA SSD SP900 256GB | HDD: 2TB Seagate Desktop HDD 7200rpm | PSU: be quiet! Straight Power 10, 700W 80+ | CPU Cooler: Corsair Hydro H75 PnP | |O/S: Windows 10 Pro 64-Bit |

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Nov 2011
Skrivet av Tesked:

Jo, faktiskt. Vet många som haft det problemet. Ladda ner Nvidia inspector och tryck i "multi monitor power saving" så droppas clocken ner i idle vilket ger en lägre temperatur

Edit: Läs även på vilka mer inställningar du behöver göra osv. Då man måste ställa in att power savingen inte ska gå igång för applikationer och spel.

Ville bara tacka dig. Kortet har nu klockat ned sig när den är i idle behövde bara fixa det du skrev. Nu ligger den på 40 i idle och med fläkten i 0%.

Om någon ville ha guiden jag hittade: http://pcgamesbeat.blogspot.se/2012/08/enable-power-saving-mo...

Case: BitFenix Prodigy M | MB: ASUS GRYPHON Z97 ARMOR EDITION mATX | CPU: Intel Core i5 4690K @ ~4.6 GHz | RAM: Corsair 12GB CL9 1600Mhz VENGEANCE LP | GPU: MSI GTX 970 Gaming 4GB | SSD: ADATA SSD SP900 256GB | HDD: 2TB Seagate Desktop HDD 7200rpm | PSU: be quiet! Straight Power 10, 700W 80+ | CPU Cooler: Corsair Hydro H75 PnP | |O/S: Windows 10 Pro 64-Bit |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2014
Skrivet av Laggzor:

antar att det bara är nvidia som har det då? mitt amd tuffar runt 300mhz på 3 skärmar, haft många olika konfiguationer av skärmar / grafikkort och aldrig varit med om det

Det har jag dessvärre ingen aning om. Nvidias grafikkort har haft detta tidigare, men är många som av någon anledning får det på 970 korten också.

Och som andra säger så går mitt kort svalare i 96hz än 120hz. Så prova att ställa ner när du är på desktopen bara för att se om din temperatur går ner. Och det är egentligen ingen fara alls med din idle temperatur ändå.

Qnix 2560x1440p @ 120hz - MSI GTX 980 Gaming - Intel i7-2600K @ 4.4GHZ
Fractal Design Define R3 - MSI Z68A-GD65 - Sennheiser 598 + Modmic

Kingston DDR3 HyperX 1600MHz 16GB - Intel SSD 330 180gb - 5TB HDD - Noctua NH-U14S - Corsair TX 850W

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2014
Skrivet av Yzov:

Ville bara tacka dig. Kortet har nu klockat ned sig när den är i idle behövde bara fixa det du skrev. Nu ligger den på 40 i idle och med fläkten i 0%.

Om någon ville ha guiden jag hittade: http://pcgamesbeat.blogspot.se/2012/08/enable-power-saving-mo...

Härligt kul att man kunde hjälpa till!

Qnix 2560x1440p @ 120hz - MSI GTX 980 Gaming - Intel i7-2600K @ 4.4GHZ
Fractal Design Define R3 - MSI Z68A-GD65 - Sennheiser 598 + Modmic

Kingston DDR3 HyperX 1600MHz 16GB - Intel SSD 330 180gb - 5TB HDD - Noctua NH-U14S - Corsair TX 850W

Citera för svar!