Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Öppna port i Telias Tg799 för RDP

Hej! Har en Teliarouter, Technicolor TG799.
Tänkte använda mig av RDP och man behöver om jag förstått det rätt öppna porten 3389 för att det ska fungera.

Hur gör jag då exakt?

Såhär ser det ut
Under "Valfri" så kan amn välja mellan TCP eller UDP

http://i.imgur.com/bBkKMQK.png

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Ska vara tcp. Strunta i utlös portarna. Sedan måste du peka tjänsten du skapat mot en ip-adress som den pc du vill styra har

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av jocke92:

Ska vara tcp. Strunta i utlös portarna. Sedan måste du peka tjänsten du skapat mot en ip-adress som den pc du vill styra har

TCP 3389 till 3389 alltså.

Och nu så har jag då no-ip för att peka min ipadress mot en domän om det är det du menade?

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Nej No-IP ska peka emot din externa ip-adress som din router har. När TCP paketen kommer till port 3389 på din router måste den veta vilken lokal IP-adress den ska skicka paketen till, det säger du i routern exempel 192.168.0.10 rekommenderat att detta är en fast IP och inte DHCP tilldelad för då kan det bli problem om den byts.

Gaming:[Asus Zenith]-[AMD TR 1950X]-[Corsair Dominator 3000mhz 32GB]-[GTX 1080 Ti SLI]-[CL SMA8]:.(soon)
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av AquaRelliux:

Nej No-IP ska peka emot din externa ip-adress som din router har. När TCP paketen kommer till port 3389 på din router måste den veta vilken lokal IP-adress den ska skicka paketen till, det säger du i routern exempel 192.168.0.10 rekommenderat att detta är en fast IP och inte DHCP tilldelad för då kan det bli problem om den byts.

Hur vet den att den ska gå mot min dator då?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

No-ip är bara lull-lull blanda inte in det fören vi fått igång nat. En sak i taget annars kan man inte felsöka.

Leta efter nat, det är den som talar om vilken host på insidan som ska ha paketen mot i detta fallet port 3389

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av jocke92:

No-ip är bara lull-lull blanda inte in det fören vi fått igång nat. En sak i taget annars kan man inte felsöka.

Leta efter nat, det är den som talar om vilken host på insidan som ska ha paketen mot i detta fallet port 3389

Tittar jag på anslutna enheter mot routern så ser jag min dator där jag ser denna info, det är inget av detta jag behöver?

Fysisk adress: macadress
Tilldelning av IP-adress: DHCP
IP-adress: *någon intern ip-adress: 192.168.*.*
Använd alltid samma IP-adress: Ja
DHCP-lånetid: Oändlig

Kikar jag på info om Routern ser jag:

TCP/IPv4 Settings
IPv4 State: Enabled
IPv4 Address: *ipnr* samma som jag har på datorn
Primär DNS: 195.67.199.***
Sekundär DNS: 195.67.199.***

EDIT: Tror jag hittade rätt nu. Hittade ett ställe där jag kan tilldela enheter i nätverket vilka som ska få ta del av de öppna portarna. Där kunde jag välja min dator samt "rdp-"profilen som jag gjorde med 3389 öppet.
Testar jag nu porten 3389 på http://www.yougetsignal.com/tools/open-ports/ så lyckas den

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Vad bra, låter som om du gjort rätt. Nu borde du även kunna testa med din no-ip adress. Be en kompis testa, får man påloggningsruta fungerar det