GPU-temp hoppar till 0 i GPU-Z? (GTX 580)

Trädvy Permalänk
Medlem
Plats
Lite överallt
Registrerad
Jan 2003

GPU-temp hoppar till 0 i GPU-Z? (GTX 580)

Hej alla,

Har haft lite strul med att grafiken kraschat i spel. Har inte spelat något krävande tidigare, men nu när jag har spelat lite Euro Truck Simulator 2 och Farming Simulator 15 så har spelet, eller snarare spelets grafik, låst sig. Yttrar sig som att jag ser skrivbordet, men hör ljud i spelet och att det reagerar på musrörelser/knapptryckningar. Dock omöjligt att "tabba" tillbaka in i spelet. Har nu även uppdaterat grafikkortsdrivrutinerna, men det verkar inte hjälpa.

Började fundera på om det var grafikkortsfläkten så jag drog igång GPU-Z. Det som är lite udda är att gpu-tempen hoppar till 0 med några sekunders mellanrum (vid spelande).
Max-temp jag fått är 86 grader, vilket jag har för mig inte är högre än vanligt.

Varför hoppar tempen till 0? Är kortet på väg att ge upp?

Spelar DirtyBomb, Rocket League, BF1.

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Maj 2014

Ser ut som det bara är givaren som strular. Fan speed är ju stadig.

-:- Processor: AMD FX-9590 -:- Grafikkort: MSI Radeon R9 380 Gaming 4GB Crossfire -:- Moderkort: ASUS Crosshair V Formula-Z, Socket-AM3+ -:- Internminne: HyperX Beast DDR3 2400MHz 16GB -:- Nätagg: Corsair RM 850W 80+ Gold Modulär -:- Chassi: NZXT H440 Vit -:-

Tillbehör: Corsair Gaming M65 RGB FPS, Logitech Illuminated Keyboard K740, Noctua NH-D15 CPU Kylare, 2*BenQ 24" LED GL2450E, WD MY CLOUD EX2 4TB.

Trädvy Permalänk
Medlem
Plats
Lite överallt
Registrerad
Jan 2003
Skrivet av SEELM:

Ser ut som det bara är givaren som strular. Fan speed är ju stadig.

Jo, frågan är dock vad som får givaren att paja. Min första tanke är elfel. En tempgivare i sig tycker jag inte borde kunna gå sönder av sig själv.

Har börjat fundera på om mitt nätagg börjar bli lite gammalt och slitet. Det har jag haft i många år. Så många år att jag faktiskt inte kommer ihåg när jag köpte det. Fick det antagligen med mitt Sonata 3-chassi, köpt kanske 2008?

Nu blev det lite Off topic, men kan man på något vis övervaka/logga nätagget under last för att se hur friskt det är?

Spelar DirtyBomb, Rocket League, BF1.

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Maj 2014
Skrivet av Nightcrawl:

Jo, frågan är dock vad som får givaren att paja. Min första tanke är elfel. En tempgivare i sig tycker jag inte borde kunna gå sönder av sig själv.

Har börjat fundera på om mitt nätagg börjar bli lite gammalt och slitet. Det har jag haft i många år. Så många år att jag faktiskt inte kommer ihåg när jag köpte det. Fick det antagligen med mitt Sonata 3-chassi, köpt kanske 2008?

Nu blev det lite Off topic, men kan man på något vis övervaka/logga nätagget under last för att se hur friskt det är?

Ladda ner CPUID, Där får du upp allt mer eller mindre.

http://www.cpuid.com/softwares/hwmonitor.html

Men hade du haft ett dåligt nätagg så hade det synts i grafiken, vilket jag antar funkar som vanligt?

-:- Processor: AMD FX-9590 -:- Grafikkort: MSI Radeon R9 380 Gaming 4GB Crossfire -:- Moderkort: ASUS Crosshair V Formula-Z, Socket-AM3+ -:- Internminne: HyperX Beast DDR3 2400MHz 16GB -:- Nätagg: Corsair RM 850W 80+ Gold Modulär -:- Chassi: NZXT H440 Vit -:-

Tillbehör: Corsair Gaming M65 RGB FPS, Logitech Illuminated Keyboard K740, Noctua NH-D15 CPU Kylare, 2*BenQ 24" LED GL2450E, WD MY CLOUD EX2 4TB.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Maj 2012

Även GPU och VRAM hastighet ligger på 0 så någon typ av givarfel är det ju. Rycker det i spelet när dessa dippar inträffar?

Chassie: Silverstone Fortress FT05B PSU: Corsair GS800 MoBo: ASUS Sabertooth P67 CPU: Intel Core i5 2500K Mem: 16GB Corsair VengeanceLP 1600MHz GPU: EVGA GTX970 SSC Cooling: Corsair H70Core

SSD/HDD: Corsair Force 3 SSD 120GB (System) / MX100 512GB (Lagring/Spel) 1TB WD (Backup)