Trädvy Permalänk
Medlem
Registrerad
Aug 2005

PCI-E-kort i PCI-E x16 slot

Hej!

Jag tänkte kolla hur det är med att stoppa ett sådant här nätverkskort:
http://neobux.se/natverkskort.jpg
http://prisjakt.nu/produkt.php?p=929937

I en PCIE x16 slot på det här moderkortet:
http://neobux.se/moderkort.jpg
http://prisjakt.nu/produkt.php?p=975283

Fungerar det?
Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Aug 2009

Det ska nog inte vara några problem

\\ i7 6700k @ 4.5 Ghz \\ GTX 1080 @ 2000/14000 \\ 16gb 3000 mhz ram \\ Z170A-G45 Gaming MSI \\ Intel 600p 256gb m.2 nvme\\ intel 520 ssd 480gb \\ ADATA SP550 120gb \\ WD 3tb hdd \\ 2 st 1tb hdd (Seagate + WD) \\ ENTHOO EVOLV ATX GLASS \\ Fractal Design Newton R3 1000W \\

[img]http://valid.x86.fr/cache/banner/7vlpqw-4.png[/img]

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av viRioL:

Hej!

Jag tänkte kolla hur det är med att stoppa ett sådant här nätverkskort:
http://neobux.se/natverkskort.jpg
http://prisjakt.nu/produkt.php?p=929937

I en PCIE x16 slot på det här moderkortet:
http://neobux.se/moderkort.jpg
http://prisjakt.nu/produkt.php?p=975283

Fungerar det?
Tack på förhand!

Det borde ju inte vara några konstigheter. Är det något särskilt som oroar?

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Går hur bra som helst.
Har själv ett intel-kort i en av mina x16

[ Antec P280 ] [ Fractal Newton R3 600w ] [ AMD FX-8350 5.5Ghz ] [ Asus 970 Pro Gaming Aura ] [ GTX970 OC @ 1.55Ghz]
[ 16GB Crucial 1600Mhz DDR3 ] [ Samsung 850 Pro 256GB + Kingston HyperX 240GB + 4.75TB Hdd ] [ Logitech Z-2300 + G930 ] [ Corsair H80] [ Win8.1 x64 Pro]

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av evil penguin:

Det borde ju inte vara några konstigheter. Är det något särskilt som oroar?

Nej, mest om det funkar att trycka i det minikortet i den megaplatsen
Tack alla, då blir det ett sånt nätverkskort!

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Stoppade in kortet i den PCI-E-platsen och då bootar datorn om konstant utan något felpip, endless reboot och helt svart på skärmen. Plockar ur kortet och allt fungerar som det ska.

Så det verkar ju inte fungera så bra trots allt, någon som har tips?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

Varför inte sätta det i en av de små platserna istället?

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av MacAllan:

Varför inte sätta det i en av de små platserna istället?

Får inte plats...

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005

PCIe är väldigt smidigt designat så att det inte ska spela någon roll om du sätter i ett mindre kort. Det går även att köra åt andra hållet, alltså ett längre kort i en liten plats men man behöver klippa lite i själva kontakten på moderkortet så de långa korten får plats. Finns vissa kontakter som är öppna i bakkant för att man ska kunna montera längre kort. Dock får man självklart inte ut full bandbredd så det är generellt en dålig idé att köra ett PCIe-kort på en mindre kontakt än det är designat för. Det finns dock lägen då det är praktiskt.

Det kan dock vara vissa problem med hur moderkorten är designade. Om du sätter ett kort i den andra PCIe 16x platsen så kommer du antagligen halvera bandbredden till ditt grafikkort då de generellt bara kan köra i antingen 16x eller 8x/8x. Det brukar också vara rekommenderat att använda den ena porten för grafikkort. Kolla vad det står i manualen till moderkortet. Får du samma problem om du byter plats?

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Tack för ditt svar!

Körde in kortet temporärt i en av de mindre PCI-E x1-platserna och där rullar det på som det ska...

Jag har letat runt i BIOS och i manualen, men jag kan inte hitta något som skulle kunna hjälpa mig. Överhuvud taget så är det väldigt få inställningsmöjligheter för PCI-platserna.

Eftersom jag riskerar att förlora mina BIOS-inställningar vid en flashning (visst är det så?) så skiter jag i detta nu och låter det sitta där det sitter, även om det är långt ifrån optimalt för mitt bygge. Dessutom vill jag ju inte riskera att grafikkortet inte tuffar på så fort det kan.

Edit: Och en uppdatering av BIOS kanske inte ens i teorin bör hjälpa om din möjliga förklaring stämmer på mitt moderkort.

Skrivet av Zotamedu:

PCIe är väldigt smidigt designat så att det inte ska spela någon roll om du sätter i ett mindre kort. Det går även att köra åt andra hållet, alltså ett längre kort i en liten plats men man behöver klippa lite i själva kontakten på moderkortet så de långa korten får plats. Finns vissa kontakter som är öppna i bakkant för att man ska kunna montera längre kort. Dock får man självklart inte ut full bandbredd så det är generellt en dålig idé att köra ett PCIe-kort på en mindre kontakt än det är designat för. Det finns dock lägen då det är praktiskt.

Det kan dock vara vissa problem med hur moderkorten är designade. Om du sätter ett kort i den andra PCIe 16x platsen så kommer du antagligen halvera bandbredden till ditt grafikkort då de generellt bara kan köra i antingen 16x eller 8x/8x. Det brukar också vara rekommenderat att använda den ena porten för grafikkort. Kolla vad det står i manualen till moderkortet. Får du samma problem om du byter plats?