16 gb ram installerat men bara 8gb går att använda

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013

16 gb ram installerat men bara 8gb går att använda

Hej, jag har haft ett litet problem ett tag och det är att jag bara an använda 8gb ram av de 16gb som jag har installerat.
Jag och farsan har mixtrat runt lite för ett tag sedan och om jag har i 2 stickor så får jag 8gb och om jag tar de två andra så jag har 4x4gb stickor så ser jag ändå bara 8gb i bios.
Jag är medveten att om jag använder 2 stickor ska dem inte sitta exakt bredvid varandra, har kollat manualen.
Jag vill även berätta att jag har 2 st corsair vengeance med stor kylfläns och 2 st corsair vengeance fast LP (dem låga utan kylfläns), båda är 1600mhz fast såg i cpu-z att det är olika timing på dem. Är inte så insatt med ram så skriv inte så avancerade svar.

H440 | i5 6600k 4,4 GHz | MSI Z170 G45 | MSI GTX 1070 | 16 GB LPX |

Citera så jag hittar tillbaka :)

Snälla svenska folket, lär er att stava.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Jag tror inte det fungerar att använda olika modeller av ramminnen. Kolla upp deras hela produktnamn.

Världens ondska rangordnas enligt följande:
Personer som fuskar i spel
"Nedladdnings annonser" på nedladdningshemsidor
Copyswede
TS som inte svarar!

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Testa avaktivera Memory Remapping i UEFI/BIOS.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013
Skrivet av Alexander7938:

Jag tror inte det fungerar att använda olika modeller av ramminnen. Kolla upp deras hela produktnamn.

Det går lätt att använda olika modeller av minnen!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007
Skrivet av Alexander7938:

Jag tror inte det fungerar att använda olika modeller av ramminnen. Kolla upp deras hela produktnamn.

Det fungerar alldeles utmärkt.

Trädvy Permalänk
Medlem
Plats
Kävlinge(nära lund/malmö)
Registrerad
Jul 2001

har för mig att jag läst att windows 8 stänger av ett minne om där är fel på det? kan någon bekräfta?

Nyfikenhet = Kunskapens Fader
Repetition = Kunskapen Moder

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av JuCke:

har för mig att jag läst att windows 8 stänger av ett minne om där är fel på det? kan någon bekräfta?

Ja så gör även BIOS, men eftersom BIOS säger att du bara har 8GB är det där problemet ligger.
Har jag uppfattat dig rätt, du har fyra minnesmoduler på 4GB vardera och dessa är två olika par.
Du kan testa att starta datorn med bara de långsammast insatta.
Gå in i BIOS och spara defaultinställningarna.
Sätta in de snabbare och gå in i BIOS och ladda defaultinställningarna om igen.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010
Skrivet av Technorat:

Det går lätt att använda olika modeller av minnen!

Skrivet av Blomkungen:

Det fungerar alldeles utmärkt.

Okej intressant tack!

Världens ondska rangordnas enligt följande:
Personer som fuskar i spel
"Nedladdnings annonser" på nedladdningshemsidor
Copyswede
TS som inte svarar!

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013
Skrivet av Ratatosk:

Ja så gör även BIOS, men eftersom BIOS säger att du bara har 8GB är det där problemet ligger.
Har jag uppfattat dig rätt, du har fyra minnesmoduler på 4GB vardera och dessa är två olika par.
Du kan testa att starta datorn med bara de långsammast insatta.
Gå in i BIOS och spara defaultinställningarna.
Sätta in de snabbare och gå in i BIOS och ladda defaultinställningarna om igen.

båda har frekvens 1600mhz

H440 | i5 6600k 4,4 GHz | MSI Z170 G45 | MSI GTX 1070 | 16 GB LPX |

Citera så jag hittar tillbaka :)

Snälla svenska folket, lär er att stava.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Marreboy:

båda har frekvens 1600mhz

Börja att testa med att gå in i BIOS och spara defaultinställngarna, kolla också noga vad BIOS rapporterar.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012

Funkar bara ett per canal oberoende av vilka som sitter i?

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Fungerar båda paren var för sig ?
Du skulle kunna försöka ändra timing inställningarna så båda paren matchar,
men då måste du antagligen ställa in efter det paret som är långsammast.
Bara en ide, vet inte om det kommer fungera

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Asus rekommenderar dessa Corsair minnen, för ditt moderkort, om man kör 4x4 GB (enligt deras QVL för minnen). Vet inte hur petigt det är dock att använda andra (olika) minnen.

CORSAIR CMZ16GX3M4X1600C9 (Ver8.16)(XMP) 16GB ( 4x 4GB ) DS 1600-9-9-9-24
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z77-V_DELUXE/P8...

Har du uppdaterat BIOS

P8Z77-V DELUXE BIOS 2104
Improve system stability.
http://www.asus.com/se/Motherboards/P8Z77V_DELUXE/HelpDesk_Do...

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013
Skrivet av sp1k3n:

Asus rekommenderar dessa Corsair minnen, för ditt moderkort, om man kör 4x4 GB (enligt deras QVL för minnen). Vet inte hur petigt det är dock att använda andra (olika) minnen.

CORSAIR CMZ16GX3M4X1600C9 (Ver8.16)(XMP) 16GB ( 4x 4GB ) DS 1600-9-9-9-24
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z77-V_DELUXE/P8...

Har du uppdaterat BIOS

P8Z77-V DELUXE BIOS 2104
Improve system stability.
http://www.asus.com/se/Motherboards/P8Z77V_DELUXE/HelpDesk_Do...

Ska testa detta.

H440 | i5 6600k 4,4 GHz | MSI Z170 G45 | MSI GTX 1070 | 16 GB LPX |

Citera så jag hittar tillbaka :)

Snälla svenska folket, lär er att stava.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013
Skrivet av Alpha77:

Fungerar båda paren var för sig ?
Du skulle kunna försöka ändra timing inställningarna så båda paren matchar,
men då måste du antagligen ställa in efter det paret som är långsammast.
Bara en ide, vet inte om det kommer fungera

Japp, båda paren fungerar var för sig så det måste nog vara dimm platserna som spökar.
Just nu använder jag 2x4gb g.skill ripjawZ 1600mhz som jag tog från min brors htpc

H440 | i5 6600k 4,4 GHz | MSI Z170 G45 | MSI GTX 1070 | 16 GB LPX |

Citera så jag hittar tillbaka :)

Snälla svenska folket, lär er att stava.