Fiber via Lunet ger dålig hastighet.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Fiber via Lunet ger dålig hastighet.

Gör ett inlägg här för att ev hitta felkällan. Lunet är mer än måttligt intresserad av att felsöka.
Problemet uppstod när de bytte fiberkonverter i mitt hus. Innan dess fick jag bra värden.
De skyller på min trådlösa utrustning men som ni ser på filmen här http://youtu.be/M6XzQOZVgi4
så tycker jag att jag bevisat att det inte är fallet. Båda har lunet och Bahnhof. Samt att jag testat utrustning på flera hus på vår gata med samma dåliga resultat. Men hus som ligger på gatan jag drog kabel till ger bra resultat. Tar tacksamt emot tips på vad som kan vara fel.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Först av allt... ta dit en laptop och gör samma sak med KABEL i.

Leverantörerna säger alltid att de inte garanterar någon hastighet över trådlöst.

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Det är gjort och det är här det blir konstigt. Trådat fick jag vid samma tillfälle 60 ned 90 upp. I fredags gjorde de en omkoppling till några andra portar då öka farten till 47/92 trådlöst. Utan att jag ändra min utrustning. Men det ökade med motsvarande hastighet även trådat ca 100/92. Även om de inte garanterar hastigheten så borde jag få de hastigheter jag hade innan de var och fippla i min utrustning. Samt att det inte borde vara någon större skillnad mot vilken gatan man bor på. Vi betalar ju samma pris.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Koppla in dig direkt i leverantörens mediakonverterare och gör ett test där. Ser allt OK ut kan du börja kolla på dina prylar istället för att lägga skulden på leverantören..

pfSense: GA-J1900N-D3V Quad-core Celeron 2GHz, Samsung 4GB, pfSense 2.2.2@USB
ESXi: i5 3470S, Gigabyte GA-B75N, Corsair XMS3 16GB, Intel PRO/1000 VT Quad GbE, Streacom F7C, ESXi@USB
RCF Ayra Five, Audioengine D1, HiFiMAN HE-400, Audinst HUD-MX1, FiiO E10, Grado Labs Alessandro MS1, Yamaha EPH-100

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011
Skrivet av simonw:

Koppla in dig direkt i leverantörens mediakonverterare och gör ett test där. Ser allt OK ut kan du börja kolla på dina prylar istället för att lägga skulden på leverantören..

Men han har ju testat sina prylar ju, förutom att kanske prova att byta kabel. För felet blir när han kopplar in kabeln från sin konverter till routern och då kan man ju dra slutsatsen att det är fel på kanske kabeln, konvertern eller ISP:n. För routern fungerar ju när grannens kabel kopplas in.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Båda kablarna går direkt in fiberkonvertern. Routern borde inte märks om den kommer från ena gatan eller andra. Jag har ju haft motsvarande värden som min granne har innan de bytte min fiberkonverter. Efter detta får jag de hastigheter som visas på filmen. Det konstiga är om det skulle vara fel på min utrustning hur kommer det sig att jag plötsligt fick 40 mbit till i download när det koppla om mina portar. Och som jag sa jag har testat i 5 hus på våran gata och alls visar samma men så fort jag går till parallel gatan så blir det bra värden, med samma utrustning. Jag tycker att det känns som det sitter i nån kopplingststion på vår gata.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Eskimo:

Det är gjort och det är här det blir konstigt. Trådat fick jag vid samma tillfälle 60 ned 90 upp. I fredags gjorde de en omkoppling till några andra portar då öka farten till 47/92 trådlöst. Utan att jag ändra min utrustning. Men det ökade med motsvarande hastighet även trådat ca 100/92. Även om de inte garanterar hastigheten så borde jag få de hastigheter jag hade innan de var och fippla i min utrustning. Samt att det inte borde vara någon större skillnad mot vilken gatan man bor på. Vi betalar ju samma pris.

Du har 100/92 men tycker du har dålig hastighet?

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Se filmen så förstår du vad jag menar. Konvertern sitter på ett dåligt ställe vilket gör att jag är beroende av trådlöst. Så får jag bara ut 20 mbit trådlöst med en familj på 4 så blir det lite snålt på en 100/100

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

I samband med omkopplingen att du fick 100/92 trådat bör anses att "problemet" är fixat. Allt bakom detta är ju din utrustnings "fel" att du får ut lägre hastigheter.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Jo men routern står på samma ställe med samma störning ändå olika resultat. Det enda som ändras är fiberkabeln. Jag är tacksam för alla synpunkter. Men jag tycker att vi på vår gata borde få samma resultat trådlöst som med parallelgatans lina. Vi betalar ju för samma tjänst.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Eskimo:

Jo men routern står på samma ställe med samma störning ändå olika resultat. Det enda som ändras är fiberkabeln. Jag är tacksam för alla synpunkter. Men jag tycker att vi på vår gata borde få samma resultat trådlöst som med parallelgatans lina. Vi betalar ju för samma tjänst.

Ni får säkert samma resultat om förutsättningarna är lika. Dvs att alla använder samma router, har exakt likadana lägenheter och har exakt samma bakgrundsbrus.

Du har INTE problem med din uppkoppling, du har problem med ditt wifi.
Flytta routern, byt kanal, skaffa 5G-wifi, skaffa bättre antenner, skaffa en extra AP, dra kabel, homeplugs...

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2009
Skrivet av madtop:

Ni får säkert samma resultat om förutsättningarna är lika. Dvs att alla använder samma router, har exakt likadana lägenheter och har exakt samma bakgrundsbrus.

Du har INTE problem med din uppkoppling, du har problem med ditt wifi.
Flytta routern, byt kanal, skaffa 5G-wifi, skaffa bättre antenner, skaffa en extra AP, dra kabel, homeplugs...

Kolla på videon så förstår du problemet

Verkar som du säger vara något problem med konvertern/fel hastighet skickad till dig. Men mät upp med kabel för trådlöst lyssnar de inte på.

MAIN:   | 4770k | r9 290 tri-x OC | 16GB | Be Quiet Shadow Rock 2 | Corsair 350D | EVGA Supernova G2 850w |
HTPC:   | 4360 | 8GB | Scythe Shuriken Rev. B | Cooler Master Elite 120 |
Laptop: HP spectre x360

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Först o främst mät alltid med kabel om du inte specifikt vill testa wifi, att klaga på "uppkopplingen" och mäta via wifi är inte lämpligt.
Varför byttes fiberkonvertern ?
Kan det finnas nån skada på fibern ?
Vad får du för hastighet om du mäter direkt mot fiberkonvertern ? Det är ju denna fart som är det som ispn levererar till dig.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Jag har haft fungerande internet med samma utr i 9 år. Efter att de uppdaterat med en ny fiberkonverter samt gjort arbete i ett skåp. Får jag dåligt fart. Jag har i 9 år haft den farten trådlöst som jag får när jag dra kabel, hem till mej från gatan parallelt. Men alla hus vi testat i på vår gata ger samma dåliga resultat. Trådat får alla bra men så fort man går via en router stryps farten men det gäller inte när kabeln kommer från den andra gatan. Att det funkat tidigare samt att det funkar på andra gatan samt att det är alla hus på vår gatan som har samma problem, får mej att tror att problemet inte är hos mej.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Eskimo:

Jag har haft fungerande internet med samma utr i 9 år. Efter att de uppdaterat med en ny fiberkonverter samt gjort arbete i ett skåp. Får jag dåligt fart. Jag har i 9 år haft den farten trådlöst som jag får när jag dra kabel, hem till mej från gatan parallelt. Men alla hus vi testat i på vår gata ger samma dåliga resultat. Trådat får alla bra men så fort man går via en router stryps farten men det gäller inte när kabeln kommer från den andra gatan. Att det funkat tidigare samt att det funkar på andra gatan samt att det är alla hus på vår gatan som har samma problem, får mej att tror att problemet inte är hos mej.

Skickades från m.sweclockers.com

Det finns ingen vettig förklaring till varför wifi skulle gå långsammare bara för att det ansluts från ena sidan gatan och inte den andra samtidigt som farten är densamma med kabel, endera så borde all wifi gå långsammare eller så borde anslutningen i sig påverkats.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2011
Skrivet av Eskimo:

Jag har haft fungerande internet med samma utr i 9 år. Efter att de uppdaterat med en ny fiberkonverter samt gjort arbete i ett skåp. Får jag dåligt fart. Jag har i 9 år haft den farten trådlöst som jag får när jag dra kabel, hem till mej från gatan parallelt. Men alla hus vi testat i på vår gata ger samma dåliga resultat. Trådat får alla bra men så fort man går via en router stryps farten men det gäller inte när kabeln kommer från den andra gatan. Att det funkat tidigare samt att det funkar på andra gatan samt att det är alla hus på vår gatan som har samma problem, får mej att tror att problemet inte är hos mej.

Skickades från m.sweclockers.com

Gör så att du ringer till Lunet ingen och hoppas på att någon annan svarar än den du pratade med och se om de får prata med någon vettigare, om inte det funkar be dina grannar ringa och klaga också om det är ett globalt problem. För någon tekniker måste ju ut och kolla det i alla fall. Det har hänt mig att man ringt till leverantören och så säger dem att det är inge fel och likt förbannat så när en tekniker kommer ut och kollar ops det var visst fel.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Håller med. Men när de flyttade om min uppkoppling till nya portar fick jag plötsligt 30 mbit till i download medans grannen som de inte ändrat på ligger kvar på det dåliga jag hade från början. Dvs att ändrar de hos sig och det blir bättre hos mej så ligger problemet inte hos mej.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Känns som någon tekniker konfigurerat hastighetsbegränsningen bakvänt. För grannen över gatan har inte fått någon ny fiberkonverter? men grannarna bredvid har och får samma dåliga?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Jag har kollat på videon och förstått problemet, du får ut max 20 ned hemma hos dig och med grannens kabel får du närmare det du ska få ut så att säga. Gissar på att detta är 100/100 mbit/s.

Be leverantören (i detta fallet Bahnhof) koppla ned och på tjänsten igen hos dig? Om det kanske ligger någon "pekning" mot den gamla hårdvaran i något system någonstans som inte jag har en aning om

Sen att referenstesta flera gånger mot bredbandskollen brukar inte jag iaf anse vara av värde alls vid felsökning, utan då är det bättre att köra sidor som speedtest punkt net och andra (googla connection test).

Du nämner också att du testat med din kabel inne hos grannen och får liknande värden som du får hemma hos dig med hans kabel, och utesluter den kabeln helt då. Jag såg inte exakt i videon för det var lite mörkt men finns det exempelvis element, microvågsugnar, andra trådlösa apparater, någon TV-parabol eller antenn och stör?

Kan testet göras med grannens långa kabel inifrån dig till din router? Blir det samma värden då?
Kan du även testa starta om routern när du byter tillbaka till din och även stänga av och slå på wifi på mobilen innan testet? Har du ingen laptop du kan göra testet med ifall det är din mobils wifiantenn som buggar ur temporärt?

Försöker bara hjälpa till
Kan bli lite stavfel då datorn här autokorrigerar text till engelska och jag är trött
// Aura

Workstation: i7 3930K 6 Core @3,2GHz | Antec Kühler H2O 620 | Gigabyte GA-X79-UP4 Socket 2011 | Corsair Platinum DDR3 64GB (8x8GB) @2133MHz | OCZ RevoDrive 3 x2 240GB | 10TB+ lagring | Gigabyte GTX770 4GB | NZXT Switch 810 Vit | Corsair AX1200 | Win7 x64 HTPC: Athlon x2 5200+ | MSI Mobo | 2GB DDR2 | Intel 510 120GB | 2,5TB lagring | Fractal Design Node 605 | Corsair 620W | Win10 x86 Mobil: HTC One | One Plus One

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Aurastream:

Jag har kollat på videon och förstått problemet, du får ut max 20 ned hemma hos dig och med grannens kabel får du närmare det du ska få ut så att säga. Gissar på att detta är 100/100 mbit/s.

Be leverantören (i detta fallet Bahnhof) koppla ned och på tjänsten igen hos dig? Om det kanske ligger någon "pekning" mot den gamla hårdvaran i något system någonstans som inte jag har en aning om

Sen att referenstesta flera gånger mot bredbandskollen brukar inte jag iaf anse vara av värde alls vid felsökning, utan då är det bättre att köra sidor som speedtest punkt net och andra (googla connection test).

Du nämner också att du testat med din kabel inne hos grannen och får liknande värden som du får hemma hos dig med hans kabel, och utesluter den kabeln helt då. Jag såg inte exakt i videon för det var lite mörkt men finns det exempelvis element, microvågsugnar, andra trådlösa apparater, någon TV-parabol eller antenn och stör?

Kan testet göras med grannens långa kabel inifrån dig till din router? Blir det samma värden då?
Kan du även testa starta om routern när du byter tillbaka till din och även stänga av och slå på wifi på mobilen innan testet? Har du ingen laptop du kan göra testet med ifall det är din mobils wifiantenn som buggar ur temporärt?

Försöker bara hjälpa till
Kan bli lite stavfel då datorn här autokorrigerar text till engelska och jag är trött
// Aura

Om det är som du säger förstår jag nu, hade svårt med TS beskrivning.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004
Skrivet av Aurastream:

Jag har kollat på videon och förstått problemet, du får ut max 20 ned hemma hos dig och med grannens kabel får du närmare det du ska få ut så att säga. Gissar på att detta är 100/100 mbit/s.

Be leverantören (i detta fallet Bahnhof) koppla ned och på tjänsten igen hos dig? Om det kanske ligger någon "pekning" mot den gamla hårdvaran i något system någonstans som inte jag har en aning om

Sen att referenstesta flera gånger mot bredbandskollen brukar inte jag iaf anse vara av värde alls vid felsökning, utan då är det bättre att köra sidor som speedtest punkt net och andra (googla connection test).

Du nämner också att du testat med din kabel inne hos grannen och får liknande värden som du får hemma hos dig med hans kabel, och utesluter den kabeln helt då. Jag såg inte exakt i videon för det var lite mörkt men finns det exempelvis element, microvågsugnar, andra trådlösa apparater, någon TV-parabol eller antenn och stör?

Kan testet göras med grannens långa kabel inifrån dig till din router? Blir det samma värden då?
Kan du även testa starta om routern när du byter tillbaka till din och även stänga av och slå på wifi på mobilen innan testet? Har du ingen laptop du kan göra testet med ifall det är din mobils wifiantenn som buggar ur temporärt?

Försöker bara hjälpa till
Kan bli lite stavfel då datorn här autokorrigerar text till engelska och jag är trött
// Aura

Först gick jag med routern till grannen för att se om routern fungera hos honom. När jag konstaterat att det funka så ville jag påvisa att jag inte har någon störning hos mej. Så jag drog kabel hem till mej. Om något borde bli dåligt så är det den 40m skarvade kabeln

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
/bin/bash
Registrerad
Mar 2002

Det kan vara skitig fiber, det kan vara sunkigt WDM-filter i fiberlådan från Lunet. Dom måste skicka ut en tekniker och verifera, jag tycker du har gjort mer än vad man kan begära av en konsument när det gäller felsökning.

Cisco - Linux - VMWare
-- Citera mig om ni vill få återkoppling --

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2004

Skrev igår ett brev till VD'n och beskrev hela händelsen. Idag på eftermiddagen fick jag ett sms där de skrev att de gjort uppdateringar och bad mej göra nya tester. Nu funkar allt som tidigare
100/87 trådlöst. Så stor eloge till VD'n som tog mej på allvar. Konstigt fel ,men som jag kände på mej, låg inte felet hos mej. Har ännu inte få svar vad felet var.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Maj 2012
Skrivet av Eskimo:

Skrev igår ett brev till VD'n och beskrev hela händelsen. Idag på eftermiddagen fick jag ett sms där de skrev att de gjort uppdateringar och bad mej göra nya tester. Nu funkar allt som tidigare
100/87 trådlöst. Så stor eloge till VD'n som tog mej på allvar. Konstigt fel ,men som jag kände på mej, låg inte felet hos mej. Har ännu inte få svar vad felet var.

Är glad att du fick svar från företaget och att dem erkände att det var fel hos dem själva, gillar att alla var så snabba att skriva att det var din utrustning det var fel på. Det är inte alltid kundens fel må jag säga.

ASUS Maximus IV GENE || Intel Core i5 2500K || be quiet! Dark Rock Pro 2 CPU Cooler || MSI Radeon R9 280x 3GB Twin Frozr || 2st ADATA XPG 8Gb 1600Mhz || be quiet! Straight Power E9 680W 80+ Gold Modulärt || Western Digital Blue 750GB || ASUS Supreme FXII 7.1 || Samsung SSD Evo 120GB || be quiet! Silent Base 800 B/O

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av enzeexte:

Är glad att du fick svar från företaget och att dem erkände att det var fel hos dem själva, gillar att alla var så snabba att skriva att det var din utrustning det var fel på. Det är inte alltid kundens fel må jag säga.

Det kan nog bero på att det i de flesta fall är så också, att det är något i ens bostad som strular. Att överhuvudtaget ta med siffrorna från att man testade trådlösa säger en del. Personligen förstod jag inte TS beskrivning och drog därför också slutsatsen att det var något strul hemma.