asrock z97m anniversary - fel i IP-konfiguration samt så når den inte DHCP

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009

asrock z97m anniversary - fel i IP-konfiguration samt så når den inte DHCP

Hej Swec,

Byggde ihop min fars nya burk,
specs;

i5 4690k
asrock z97m anniversary
8 gb corsair value ram
shuriken rev2 cpu-kylare
nvidia gts460
bequiet kraft 400w
ocz arc 120gb ssd

win8 men ska senare uppdateras till 8.1 pro

Anyhow:
När jag väl satt ihop den så installerar jag win8 från usb, allt är fine as wine.

In i windows och börjar installera moderkortets drivisar, allt får grönt men nätverkskortet vill inte.

Det står i felsökaren; "Anslutning till lokalt nätverk saknar giltig IP-konfiguration."

Den når tydligen inte heller dhcp.

Det jag har gjort är följande:

Startat om datorn 32^12 gånger.

I cmd skrivit: ipconfig, release/renew samt /flushdns/ eller vad nu kommandot var.

Startat om modemet.

Prövat stängt av modemet samt datorn i en timma och inte haft någonting igång öht sen startat modemet med bara kabel till den felande datorn inkopplad, därefter att modemet varit igång i 5 minuter så har jag startat ovannämnda dator, utan resultat. Fortfarande samma fel: "Anslutning till lokalt nätverk saknar giltig IP-konfiguration."

Även prövat reseta bios genom att plocka klockbatteriet på mobon och låtit den stå i en halvtimma.

Jag har ingen aning om vad jag mer kan göra utöver att RMA brädan, men jag pallar fan inte.

Ska iväg till Webhallen på Kungsholmen idag och köpa ett nätverkskort för 99:- och se ifall det kan lösa mina problem.

Men, om nu nätverkskortet i moderkortet inte fungerar, kommer då ett pci-e nätverkskort fungera, eller måste det kortet via moderkortets buss eller mjukvara eller vad det nu kan tänkas vara innan man får någon kontakt?

Min svenska är inte på topp så här tidigt på morgonen, så jag hoppas att ni förstår vad jag menar men ovanstående stycke...

Tack på förhand,
Santrik

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Plats
Lundt
Registrerad
Okt 2004

#1 Installera drivrutinerna som kom på skivan med moderkortet, kopiera över till usb om du saknar dvd-läsare. Inte helt tydligt om det är detta du gjort eller ej. För några år sedan installerade jag drivrutiner från skivan i fel ordning och fick liknande problem. Var bara att formatera och göra rätt.
#2 Googla på problemet just för detta moderkort. Kanske finns det nån fix där ute.

Slut på tips för tillfället, lycka till

MSI Z77-GD65, Intel 3770K, Asus DCII 7970, 3x64 M4 SSD Raid 0, Samsung 840 250gb, 24gb ram.

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Jun 2007

Är det ett bryggat modem? Dvs erhåller du publika IP-adresser från modemet på de andra datorerna?
Då är det möjligtvis så att du förbrukat alla IP-adresserna som din leverantör ger dig.

Prova med att koppla in datorn till en router, och kolla om den erhåller någon IP-adress då.

Main>> Enthoo Evolv | Z170M-Plus | i5-6600K @ 4.5 @ H100i | GTX 980 @ HG10 H100i | 16GB | 500GB SSD + NAS | CM G650M
HIDs>> Asus VG248QE 144Hz + 2x 24" | Steelseries Rival @ Steelseries QcK+ | QPAD MK-50 | QPAD QH-90 | Audioengine 5+
4K-HT>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server/NAS>> HP MicroServer Gen8 | Xeon E3-1265L V2 | 16GB | 240GB SSD + 4TB Misc>> OnePlus One | Surface Pro

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009
Skrivet av Ridder:

#1 Installera drivrutinerna som kom på skivan med moderkortet, kopiera över till usb om du saknar dvd-läsare. Inte helt tydligt om det är detta du gjort eller ej. För några år sedan installerade jag drivrutiner från skivan i fel ordning och fick liknande problem. Var bara att formatera och göra rätt.
#2 Googla på problemet just för detta moderkort. Kanske finns det nån fix där ute.

Slut på tips för tillfället, lycka till

Jo, enligt tips #1 så är det är precis så jag har gjort.
Tips #2 gav inte mig så mycket tyvörr...

Skrivet av Xay0r:

Är det ett bryggat modem? Dvs erhåller du publika IP-adresser från modemet på de andra datorerna?
Då är det möjligtvis så att du förbrukat alla IP-adresserna som din leverantör ger dig.

Prova med att koppla in datorn till en router, och kolla om den erhåller någon IP-adress då.

Osäker på om det är bryggat eller ej, vet knappt vad det är för modem. Det går en fiberkabel rakt in i det och sen finns det 4 eller 5 utgångar har jag för mig.

Det är en router kopplad till modemet som jag använder i mitt rum. Ska pröva koppla datorn till den och se ifall det lirar.

Tack för tipsen
Santrik

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Jun 2007
Skrivet av Santrik:

Osäker på om det är bryggat eller ej, vet knappt vad det är för modem. Det går en fiberkabel rakt in i det och sen finns det 4 eller 5 utgångar har jag för mig.

Det är en router kopplad till modemet som jag använder i mitt rum. Ska pröva koppla datorn till den och se ifall det lirar.

Ditt 'modem' är i själva fallet en fiberkonverter i så fall, och du erhåller med allra största sannolikhet publika IP-adresser när du kopplar in enheter till den.

Beroende på vilken internetleverantör du har så lär du ha mellan 1-5 publika IP-adresser som dina enheter kan erhålla. Om du t.ex. får som högst 2 IP-adresser från din leverantör och försöker koppla in en tredje enhet direkt till fiberkonvertern, kommer denna enhet inte att bli erbjuden någon IP-adress, varpå nätverkskortet tilldelar sig själv en APIPA-adress på 169.* och du blir varnad om ogiltig IP-konfiguration.

För att komma runt detta behöver du koppla in en router till fiberkonvertern, och sen koppla dina enheter till routern.
Alternativt om du har en schysst leverantör så kan du be om en extra publik IP-adress.

Main>> Enthoo Evolv | Z170M-Plus | i5-6600K @ 4.5 @ H100i | GTX 980 @ HG10 H100i | 16GB | 500GB SSD + NAS | CM G650M
HIDs>> Asus VG248QE 144Hz + 2x 24" | Steelseries Rival @ Steelseries QcK+ | QPAD MK-50 | QPAD QH-90 | Audioengine 5+
4K-HT>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server/NAS>> HP MicroServer Gen8 | Xeon E3-1265L V2 | 16GB | 240GB SSD + 4TB Misc>> OnePlus One | Surface Pro

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009
Skrivet av Xay0r:

Ditt 'modem' är i själva fallet en fiberkonverter i så fall, och du erhåller med allra största sannolikhet publika IP-adresser när du kopplar in enheter till den.

Beroende på vilken internetleverantör du har så lär du ha mellan 1-5 publika IP-adresser som dina enheter kan erhålla. Om du t.ex. får som högst 2 IP-adresser från din leverantör och försöker koppla in en tredje enhet direkt till fiberkonvertern, kommer denna enhet inte att bli erbjuden någon IP-adress, varpå nätverkskortet tilldelar sig själv en APIPA-adress på 169.* och du blir varnad om ogiltig IP-konfiguration.

För att komma runt detta behöver du koppla in en router till fiberkonvertern, och sen koppla dina enheter till routern.
Alternativt om du har en schysst leverantör så kan du be om en extra publik IP-adress.

Okej. Tack du för förklaringen. Skall ge mig på problemet nu ikväll när jag kommer hem.

Det löser sig nog

Men en snabb fråga bara;

Säg att jag har fyra portar. Alla fyra portar är upptagna. Sen så kopplar jag ur alla kablar och därefter resettar foberkonvertern, bör jag inte få nya ip-adresser då, eller fungerar det inte så?

Tackar för det utförliga svaret.

Santrik

Skickades från m.sweclockers.com

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Jun 2007
Skrivet av Santrik:

Säg att jag har fyra portar. Alla fyra portar är upptagna. Sen så kopplar jag ur alla kablar och därefter resettar foberkonvertern, bör jag inte få nya ip-adresser då, eller fungerar det inte så?

Troligtvis inte.
Det är DHCP-servern hos leverantören som har hand om att dela ut IP-adresser till dina enheter, och den är med största sannolikhet konfigurerad på ett sådant sätt att den kommer ihåg vilken enhet som hade vilken IP-adress, vilket betyder att den kommer att försöka ge samma IP-adress till den enheten så fort du kopplar in kabeln i fiberkonvertern igen.

En IP-adress är "låst" till en enhet under vad som kallas för en 'leasetid'.
Leasetiden bestäms av leverantören. Som standard ligger den nog på 1-2 timmar.

Detta betyder att om du kopplar ur kabeln till enheten, låter den vara utdragen under hela leasetiden, och sedan kopplar in kabeln igen, så ska den kunna få en ny IP-adress. Men om ingen annan hunnit att bli tilldelad IP-adressen som din enhet hade tidigare, så kommer din enhet troligtvis att bli tilldelad samma IP-adress ändå.

Main>> Enthoo Evolv | Z170M-Plus | i5-6600K @ 4.5 @ H100i | GTX 980 @ HG10 H100i | 16GB | 500GB SSD + NAS | CM G650M
HIDs>> Asus VG248QE 144Hz + 2x 24" | Steelseries Rival @ Steelseries QcK+ | QPAD MK-50 | QPAD QH-90 | Audioengine 5+
4K-HT>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server/NAS>> HP MicroServer Gen8 | Xeon E3-1265L V2 | 16GB | 240GB SSD + 4TB Misc>> OnePlus One | Surface Pro

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009
Skrivet av Xay0r:

Troligtvis inte.
Det är DHCP-servern hos leverantören som har hand om att dela ut IP-adresser till dina enheter, och den är med största sannolikhet konfigurerad på ett sådant sätt att den kommer ihåg vilken enhet som hade vilken IP-adress, vilket betyder att den kommer att försöka ge samma IP-adress till den enheten så fort du kopplar in kabeln i fiberkonvertern igen.

En IP-adress är "låst" till en enhet under vad som kallas för en 'leasetid'.
Leasetiden bestäms av leverantören. Som standard ligger den nog på 1-2 timmar.

Detta betyder att om du kopplar ur kabeln till enheten, låter den vara utdragen under hela leasetiden, och sedan kopplar in kabeln igen, så ska den kunna få en ny IP-adress. Men om ingen annan hunnit att bli tilldelad IP-adressen som din enhet hade tidigare, så kommer din enhet troligtvis att bli tilldelad samma IP-adress ändå.

Du, tack så mycket. Det var precis så det var.

Lät burken vara urkopplad i 2 dygn. Kopplade in och därefter fungerade det hur bra som helst.

MMMMSwecs medlemmar <3

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Skaffa en router.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.