Fel på mitt MSI GTX 970 Gaming?

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Maj 2011

Fel på mitt MSI GTX 970 Gaming?

Jag har idag fått hem mitt MSI GTX 970 och har märkt ganska snabbt att det inte står helt rätt till.

Jag börjar spela BF4 men efter bara några minuter så hänger sig datorn och ett hackande ljud börjar låta från högtalarna.
Jag har haft detta problemet innan med mitt Gigabyte GTX 560Ti och då hittade jag att man skulle uppdatera BIOS på grafikkortet, vilket löste problemet.
http://www.gigabyte.com/products/product-page.aspx?pid=3707&d...

Jag vet att mina andra komponenter inte går helt hand i hand, moderkortet och CPU stödjer inte PCI Express 16x, 3.0 men jag har förstått det som att det ska fungera ändå. Det fungerar ändå fint så länge jag inte spelar.

Jag har sökt efter något liknade från MSI men har inte hittat något. Finns det någon som är bättre än mig på att söka på google, redan vet en lösning eller ska jag helt enkelt skicka tillbaka det och kräva ett nytt?

Processor: Intel Core i5 2500K 3,3GHz | Moderkort: MSI P67A-GD55 | Grafikkort: Gigabyte GeForce GTX 560Ti 1024MB | RAM: Corsair Vengeance 8GB 1600MHZ | Chassi: Lancool PC-K62 | SSD: Samsung SSD 840 EVO 120GB | HDD: Samsung Spinpoint F3 HD103SJ 7200rpm | PSU: Corsair CX 600W V2 80+ | DVD-brännare: Samsung SH-222AB, SATA Svart OEM | OS: Windows 8.1 professional x64

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har du du uppdateret BIOS på moderkortet? Har du överklockat grafikkortet?

http://www.msi.com/support/mb/P67AGD55.html#down-bios

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
trollhättan
Registrerad
Maj 2011
Skrivet av fantomsmurfen:

Har du du uppdateret BIOS på moderkortet? Har du överklockat grafikkortet?

http://www.msi.com/support/mb/P67AGD55.html#down-bios

Tydligen hade jag inte uppdaterat BIOS, och det verkar fungera efter det. Man kan alltså inte lita på att MSI Live Update håller koll på uppdateringarna.

Tack för hjälpen!

Processor: Intel Core i5 2500K 3,3GHz | Moderkort: MSI P67A-GD55 | Grafikkort: Gigabyte GeForce GTX 560Ti 1024MB | RAM: Corsair Vengeance 8GB 1600MHZ | Chassi: Lancool PC-K62 | SSD: Samsung SSD 840 EVO 120GB | HDD: Samsung Spinpoint F3 HD103SJ 7200rpm | PSU: Corsair CX 600W V2 80+ | DVD-brännare: Samsung SH-222AB, SATA Svart OEM | OS: Windows 8.1 professional x64

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Bra! En BIOS uppdatering innehöll ju förbättrad grafikkortskompabilitet så det löste sannolikt problemet.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H