Gigabyte-X58A-UD3R problem med ljudet!!!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2002

Gigabyte-X58A-UD3R problem med ljudet!!!

Har ett irriterande problem med mitt moderkorts ljud. Jag körde det interna ljudkortet och ljudet strular ofta. När som helst kan ljudet börja gå i slowmotion, knastra eller hacka. Det sker i filmer, i spel och när jag lyssnar på musik. Jag drog ner nya drivrutiner men inget blev bättre.

Då köpte jag ett extern ljudkort, ett Soundblaster X-FI. Kopplade in det i en av usb-portarna och installerade de drivers som fanns. Ingen skillnad alls. Förutom att jag nu var annan timma eller så måste dra ut usbkabeln. Först då kommer ljudet tillbaka. Det laggar, hackar och strular.

Är det moderkortet som har ett helvete med att hålla reda på ljudet? Någon mer som har samma problem med just Gigabyte-X58A-UD3R v2?
Har ingen lust att köpa ett tredje ljudkort och sen inte märka nån skillnad...

Please help

Intel Core i7-4790K - 8 trådar / 4,0GHz - ASUS Z97-PRO GAMER - ATX / Z97 - 2x ASUS GeForce GTX 980 STRIX 4GB DirectCU II OC i SLI - Corsair PowerSupply (PSU) RM850 850W 80 Plus Gold - Samsung 850 EVO Series 250GB - Samsung 850 EVO Series 500GB - 2x Intel 535 Series 240GB - Seagate Desktop HDD 1TB 7200RPM - WD Black 3TB 7200RPM - 32GB Corsair Vengeance Pro Red 2133MH - Corsair Hydro H100i GTX - Fractal Design Define R5 - Black Pearl - Acer XB321HK - Logitech Hyperion Fury G402 - Logitech G19

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Låter spontant som det inte är mobot då samma sker om du kör usb ljudkort.
USB kretsen och ljudkortskretsen bör väl vara åtskillda? Vet inte exakt hur ljudsignalen går i en dator.

Har du provat helt inaktivera onboard ljudet i biosen? bara så det inte på ngt sätt skulle störa att det är aktiverat och orsaka samma problem fast du kör med usb ljud?

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2002

Jag meckade med det rejält för några månader sedan. Jag ska kolla in om mitt BIOS är som det ska igen och sedan kolla lite om det finns några nya drivrutiner...

Intel Core i7-4790K - 8 trådar / 4,0GHz - ASUS Z97-PRO GAMER - ATX / Z97 - 2x ASUS GeForce GTX 980 STRIX 4GB DirectCU II OC i SLI - Corsair PowerSupply (PSU) RM850 850W 80 Plus Gold - Samsung 850 EVO Series 250GB - Samsung 850 EVO Series 500GB - 2x Intel 535 Series 240GB - Seagate Desktop HDD 1TB 7200RPM - WD Black 3TB 7200RPM - 32GB Corsair Vengeance Pro Red 2133MH - Corsair Hydro H100i GTX - Fractal Design Define R5 - Black Pearl - Acer XB321HK - Logitech Hyperion Fury G402 - Logitech G19

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

De inte Windows 8 maintnace som går igång och tar massa CPU kraft? Lider av liknande problem.

R5-1600X, GA-AB-350M-G3, 16GB DDR4 @ 2666, HD7970, Corsair CX650M Rev2