Asus RT-N66W - Segt 2.4Ghz - Förslag på lösning?

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008

Asus RT-N66W - Segt 2.4Ghz - Förslag på lösning?

Brorsan köpte nyss Asus RT-66W (vit version av NT-66U, verkar annars vara exakt, pga hög WAF) för att förbättra sitt trådlösa nätverk hemma så ungarna kan se Netflix och spela PS3 och XBox360 utan problem.

Nu till problemet, med denna router får han bara runt 20-25 Mbit/s och det känns inte så snabbt som man läser att andra användare av denna router har. Han fick bättre hastighet med en gammal D-Link router med en antenn som kostade typ 150kr för en massa år sedan.

Jag hjälpte honom igår lite med att försöka få bättre hastighet men misslyckades. Han bor i hus kanske ska tilläggas med Telias Öppen fiber och Bahnhofs 100/10 bredband. Ingen Tv-tjänst eller nåt sånt. Det vi testat är:

Nyaste firmwaren för ASUS Hemsida, näst nyaste också. .376.xxxx versioner.
Tror jag testade den nyaste Merlin drivrutinen också(den jag hittade som jag tror var nyast, kommer ej ihåg versionsnummer), men fick inte heller nå högre hastighet.
Ställt in kanal själv efter att sökt av grannars nät
Testat med bara 20Mhz och bara 40Mhz och även mixat.
En samsung S4S(?) fick runt 68 Mbit/s på 5Ghz bandet, enda enhet som har det, och det är ju bra.
Vi kör WPA2 om någon undrar

Ni som har denna router, eller den svarta N66U, vilken firmware kör ni med? Känner mig lite ansvarig som rekommenderade honom denna router och han får inte bättre hastighet än 20-25 Mbit/s...

Ska till honom nu i helgen igen, för ett litet längre testpass och tänkte ta med min bärbara som även den har 5Ghz och bättre trådlöst kort än deras dator/telefoner/PS3/XBox360. Så får jag se hur högt jag kommer med den samt nätverkstäckningen.

Tacksam för tips samt idéer på lösningar.

mvh
Basketigge

Moderkort: AsRock Z77 Extreme 4 CPU: Intel i7 3770K Ram: 16GB Corsair Vengeance LP GPU: Sapphire R9 290 Tri-X SSD: Samsung Basic 840 250GB, Seagate 600 SSD 480GB PSU: Silverpower 750W 80+Silver Chassi: Corsair Carbide 400R

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Skanna av med Inssider och posta en skärmdump när du är där så får vi se fakta om hur det är inställt.
http://www.majorgeeks.com/files/details/inssider.html

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008

En liten update:

Jag var i kontakt med honom igår kväll och då hade han rotat fram en gammal 7" surfplatta billig modell. Den plattan fick 40Mbit och lite över i test på bredbandskollen.

Han testade även Netflix i ungarnas rum och det flöt på bra. Tydligen testade han aldrig det när jag var där utan då uppdaterade han XBox360 bara, och det tog tid, så han trodde det berodde på dålig hastighet men man kanske alltid har dålig hastighet på updates som på PS3 där jag alltid har dålig hastighet trots kabel.

Han gick ut i garaget där han på telefonen knappt fick mottagning och nu fick surfplattan runt 25-27MBit vilket är rätt bra.

Det skumma är att telefonen(iofs ingen high-end telefon) får knappt mottagning där och hans bärbara dator verkar vara fast på runt 20-25Mbit/s i max hastighet i huset enligt bredbandskollen(där hans tidigare billigare D-Link router kom upp över 30Mbit/s med hans bärbara). Så jag antar att han behöver nyare drivrutiner till nätverkskortet på den bärbara eller så gillar routern och den bärbara datorns nätverkskort inte varandra helt 100.

Men han verkar iaf nöjdare idag med routern än igår, så han tyckte vi avvakta med mitt besök nu när det ändå flyter på bra i ungarnas rum och bärbara datorn som han använder laggar inte när de ser på playkanaler som den gjorde med D-Link routern. Verkar fungera bra idag också så det inte bara var tillfälligt igår kväll.

Tack mrqaffe för att du tog dig tid att svara, men som det ser ut nu så är min bror nöjd. Skulle det bara vara tillfälligt så får jag åka ut och då skannar jag av med Inssider och postar en skärmdump här.

Moderkort: AsRock Z77 Extreme 4 CPU: Intel i7 3770K Ram: 16GB Corsair Vengeance LP GPU: Sapphire R9 290 Tri-X SSD: Samsung Basic 840 250GB, Seagate 600 SSD 480GB PSU: Silverpower 750W 80+Silver Chassi: Corsair Carbide 400R

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Kanske är så på 2,4 bandet.
Jag kommer inte över 40/40 på någon enhet kopplad till 2,4.
Har fiber 100/100 in, en ac66u.

Har några andra nät på 2,4 runt.
Har även en AP på ovanvåning som är låst till kanal 1 och 20Mhz, routern är auto, sonos går på kanal 11.

Flyter på bra på 5 ghz bandet, även om jag hade önskat högre fart ned.
Skiljer va 30 Mbit/s till upplänks fördel.
Runt 60/90 ligger jag på trådlöst på 5ghz.

Förstår fortfarande inte varför det är "slött" ned.

Men har accepterat hasigheten på 2,4

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008
Skrivet av Mike73:

Kanske är så på 2,4 bandet.
Jag kommer inte över 40/40 på någon enhet kopplad till 2,4.
Har fiber 100/100 in, en ac66u.

Har några andra nät på 2,4 runt.
Har även en AP på ovanvåning som är låst till kanal 1 och 20Mhz, routern är auto, sonos går på kanal 11.

Flyter på bra på 5 ghz bandet, även om jag hade önskat högre fart ned.
Skiljer va 30 Mbit/s till upplänks fördel.
Runt 60/90 ligger jag på trådlöst på 5ghz.

Förstår fortfarande inte varför det är "slött" ned.

Men har accepterat hasigheten på 2,4

Jo, verkar vara lite halvdålig hastighet på 2.4Ghz fast stabilt. Brorsan verkar också acceptera hastigheten.

Det kanske kommer någon ny firmware som fixar lite bättre hastighet. De hade ju släppt en ny firmware här i början av december men jag hittade ingen info vad den rättade till fast det var samma hastighet på den när jag testade.

Moderkort: AsRock Z77 Extreme 4 CPU: Intel i7 3770K Ram: 16GB Corsair Vengeance LP GPU: Sapphire R9 290 Tri-X SSD: Samsung Basic 840 250GB, Seagate 600 SSD 480GB PSU: Silverpower 750W 80+Silver Chassi: Corsair Carbide 400R

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Basketigge:

Jo, verkar vara lite halvdålig hastighet på 2.4Ghz fast stabilt. Brorsan verkar också acceptera hastigheten.

Det kanske kommer någon ny firmware som fixar lite bättre hastighet. De hade ju släppt en ny firmware här i början av december men jag hittade ingen info vad den rättade till fast det var samma hastighet på den när jag testade.

Du kan testa om det påverkar att ändra nätverkstyp till "högsta" typ låsa den på 802.11n om det bara är n enheter som används, prova även om det påverka om man ändrar kanalbredd mellan 20 och 40 MHz.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008
Skrivet av mrqaffe:

Du kan testa om det påverkar att ändra nätverkstyp till "högsta" typ låsa den på 802.11n om det bara är n enheter som används, prova även om det påverka om man ändrar kanalbredd mellan 20 och 40 MHz.

Jo, glömde skriva att det testade vi också. Att låsa till n-standarden men det påverkade inte hastigheten på den bärbara datorn. Dock så går det inte att använda då PS3 använder inte n, sen vet jag inte om XBox360 använder n.

Provade också kanalbredden 20MHz och sedan mixat 20/40MHz. Ingen skillnad. Så jag tror det är drivrutiner till nätverkskortet som behöver uppdateras eller så gillar de inte varandra bara.

Brorsan har som mest kommit upp runt 30Mbit/s med datorn, så det är samma som med D-Link routern. Men högre kommer han inte. Det är en billig Acer bärbar som har typ ett år på nacken, och då var den inte ens ny. Nu verkar det som att hastigheten håller sig runt hastigheten han fick från D-Linken så skulle tro att datorn inte orkar mera.

Moderkort: AsRock Z77 Extreme 4 CPU: Intel i7 3770K Ram: 16GB Corsair Vengeance LP GPU: Sapphire R9 290 Tri-X SSD: Samsung Basic 840 250GB, Seagate 600 SSD 480GB PSU: Silverpower 750W 80+Silver Chassi: Corsair Carbide 400R