Trädvy Permalänk
Medlem
Registrerad
Nov 2014

CPU fan error

Hej,

Fick så ikväll datorn hemlevererad från Inet som jag plockat ihop med hjälp av er på Sweclockers. Färdigmonterad då jag kan väldigt lite om datorer.

Men när jag startar datorn står det CPU fan error.

Vet inte vad jag ska säga. Känns helt overkligt när man betalat 799:- för montering och testning. Sjukt besviken.

Ska ringa Inet imorgon kl. 11.00 när dom öppnar, men ville bara kolla om någon kan tänkas gissa vad felet kan vara. Datorn i delar nedan:

Mvh,
Erik

Trädvy Permalänk
Moderator
Plats
Stockholm
Registrerad
Sep 2010

Möjligt att de anslutit kylaren till chassits fläktkontroller istället för pinnen för CPU-fan på moderkortet.
Bootar den fortfarande som den ska eller stannar den efter felmeddelandet?

*-<|:C-<-<

Nytt namn, samma bismak.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Gå in i bios, och kolla, dels att fläkten snurrar, om den gör det, så är det nog det vanliga att default värde för när det ska varna är lite högt ställt, i så fall bara sänk detta för att få bort felmeddelandet.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Datorn startar upp, visar varningsmeddelandet, och jag kan då trycka F1 för att komma in i BIOS (ser ut som ett slags inställningsprogram). Där ser jag att CPU temperatur är runt 88 grader C. Jag kan går vidare men vågade inte utan stängde av datorn

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Hur ser jag om fläkten snurrar i BIOS? Stort tack för era snabba svar

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Datorn stänger av sig själv om tempen blir för hög.
Kan du öppna chassi sidan och se om fläkten snurrar?

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Jag har aldrig öppnat en dator tidigare, är inte så tekniskt kunnig tyvärr. Kanske kan ringa en kompis imorgon. Behövs särskilda verktyg eller är det bara lossa på ett par skruvar? Vad kan Inet hjälpa med tror ni?

Skönt att veta att den stänger ner av sig själv om den blir för varm!

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

möjligen bara cpukylarens kontakt som inte sitter bra/lossnat, vet inte riktigt vad man får göra för att inte sumpa garantin med en färdigmonterad dator, men verkar ju helt otroligt att man inte skulle få öppna upp den.. På R4 så har jag för mig att det endast är två skruvar på högra sidan (om du ser chassiet bakifrån). Dra sen bara bort plåten bakåt. Går en kabel från cpu kylaren till moderkortet, kolla bara att den verkligen sitter där den ska och inte har lossnat.
edit: om du är osäker kolla vid 7:15 här: https://www.youtube.com/watch?v=n47WBQI31eE inte samma moderkort som du har men principen är den samma.

Trädvy Permalänk
Moderator
Plats
Stockholm
Registrerad
Sep 2010
Skrivet av ErikLandfeldt:

Jag har aldrig öppnat en dator tidigare, är inte så tekniskt kunnig tyvärr. Kanske kan ringa en kompis imorgon. Behövs särskilda verktyg eller är det bara lossa på ett par skruvar? Vad kan Inet hjälpa med tror ni?

Skönt att veta att den stänger ner av sig själv om den blir för varm!

Har för mig att R4 (som i stort sett alla chassin) har två tumskruvar för att få loss sidan (ta vänstra sidoplåten, verktyg behövs inte). 88C i BIOS är inte lovande tyvärr så mycket möjligt att de gjort någon miss.

Att öppna chassit är nog inget problem men för att veta hur kablarna ska vara osv kanske det är bra att kolla med en polare som har lite mer vana.

*-<|:C-<-<

Nytt namn, samma bismak.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Chassi sidan sitter antingen med två tum-skruvar på baksidan, alternativt två stjärn-skruvar.
Jag tänker att det kan ju vara bra och veta om den snurrar över huvud taget.

Mitt eget Asus moderkort hade nämligen för låg tröskel för larm när jag satte på en custom kylare.
Vid viloläge snurrade kylaren ~500RPM och moderkortet hade larmgräns under 600RPM. Men kylaren fungerade bra.

Om kylaren snurrar är det bara att gå in i BIOS och sänka LARM-gränsen, men om kylaren inte snurrar så bör datorn inte slås på.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Okt 2003

88c i bios tyder ju på att den absolut inte snurrar eller kylaren är felmonterad

Amiga 500 med extraminne!

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Stort tack igen för er input. Får prata med Inet imorgon och se vad de säger. Kanske inte blir högsta betyg gällande löftet "Innan leverans genomgår datorn ett hårt funktionstest"...

Skriver imorgon när jag vet mer!

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Okt 2003

den kan ju ha lossat under frakt beroende på hur den sitter fast

Amiga 500 med extraminne!

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Om det är det som är felet så har jag svårt att se att en 4pins cpu fläktkabel kan lossna under frakt om den inte är dåligt fastsatt till att börja med, snarare något annat som skulle lossna/gå sönder först. Men konstigare saker har ju hänt..

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av Daemon:

Möjligt att de anslutit kylaren till chassits fläktkontroller istället för pinnen för CPU-fan på moderkortet.
Bootar den fortfarande som den ska eller stannar den efter felmeddelandet?

Misstänker starkt att det är där felet ligger, "Innan leverans genomgår datorn ett hårt funktionstest"...;) vore lite kul om någon kunnig kunde få ta en titt innan inet gör sitt för i så fall kan jag nästan garantera att du aldrig får veta vad som egentligen var felet om de känner att de gjort bort sig.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Pratade med Inet. Bra support! Det var en sladd som var ur, öppnade chassi och satte i sladden! Nu funkar det!

Tack!