Vad har hänt med mitt ASUS GTX 660?

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Okt 2001

Vad har hänt med mitt ASUS GTX 660?

Sedan ett par månader har mitt drygt två år gamla GTX 660 börjat strula. Skärmarna (2) slocknar och tänds igen efter några sekunder. Ibland kraschar program i anslutning till att det händer. Får ett (ofta flera) felmeddelanden av den här typen när det händer:

Kollade i Event Viewer och just när det hände senast skapades det några rader som refererar till olika dumpfiler. I en fil hittade jag det här:

KLIPP! FriendlyEventName=Video hardware error ConsentKey=LiveKernelEvent AppName=Windows AppPath=C:\Windows\System32\WerFault.exe ReportDescription=A problem with your video hardware caused Windows to stop working correctly. NsPartner=windows NsGroup=windows8 ApplicationIdentity=00000000000000000000000000000000

Vill inte tro på det... Är det här slutet för mitt grafikkort? Det första meddelandet säger ju att det är fel på drivrutinen, inte på hårdvaran. Men jag har uppdaterat drivrutinen minst 2 gånger under de här veckorna. Finns det något mer jag kan prova?

Antec P182 | Corsair TX650W | ASUS P6T SE | Intel Core i7 920 | Corsair 6GB DDR3 XMS3 Dominator PC12800 1600MHz | ASUS Geforce GTX 660 OC 2GB | Intel 520 240GB SSDSC2CW240 | 2 x Samsung SpinPoint F1 1TB | 1 x Western Digital WD Black WD2002FAEX 2TB | Windows 8.1 Pro

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012

Först och främst så har du ju fortfarande garanti på kortet så det finns ingen anledning att gråta alltför mycket i vilket fall men det första du borde prova är att klocka ner kortet lite.
Detta gör du exempelvis genom MSI Afterburner.

Sänk core clock och memory clock 50MHz vardera och se om det blir någon skillnad.
Blir det inte det så krävs en ominstallation av operativsystemet för att verkligen utrota alla tänkbara mjukvaruproblem då du redan installerat om drivrutiner och kvarstår problemet då, ja då är det bara att reklamera.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Det kan vara kortet men det kan lika väl vara nätagget, strömfall till grafikkortet kan ju skapa problem, men det enda sättet är att testa ett annat grafikkort eller nätagg för att kunna avgöra.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av gustaf:

Sedan ett par månader har mitt drygt två år gamla GTX 660 börjat strula. Skärmarna (2) slocknar och tänds igen efter några sekunder. Ibland kraschar program i anslutning till att det händer. Får ett (ofta flera) felmeddelanden av den här typen när det händer:

http://gustaf.us/temp/sug_purjo.png

Kollade i Event Viewer och just när det hände senast skapades det några rader som refererar till olika dumpfiler. I en fil hittade jag det här:

KLIPP! FriendlyEventName=Video hardware error ConsentKey=LiveKernelEvent AppName=Windows AppPath=C:\Windows\System32\WerFault.exe ReportDescription=A problem with your video hardware caused Windows to stop working correctly. NsPartner=windows NsGroup=windows8 ApplicationIdentity=00000000000000000000000000000000

Vill inte tro på det... Är det här slutet för mitt grafikkort? Det första meddelandet säger ju att det är fel på drivrutinen, inte på hårdvaran. Men jag har uppdaterat drivrutinen minst 2 gånger under de här veckorna. Finns det något mer jag kan prova?

Är detta med enbart en drivrutin eller händer det med flera olika?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Okt 2001

Tack alla för svar. Första åtgärden jag gjort är att nedgradera drivrutinen i Device Manager, och hittills har det faktiskt inte hänt igen...

Jag misstänker att ett två år gammalt kort inte får samma uppmärksamhet i testningen som de senaste korten, och att nya små buggar kan slinka igenom (speciellt när det inträffar så sällan). Fick en del intressanta träffar när jag googlade på felmeddelandet i dumpfilen. Bland annat den här tråden, där någon som ser ut att representera NVidia skriver att man inte vanemässigt ska installera nya drivrutiner om allt fungerar. Bra att påminnas om det ibland.

http://www.tomshardware.co.uk/answers/id-1843810/nvidia-video...

Antec P182 | Corsair TX650W | ASUS P6T SE | Intel Core i7 920 | Corsair 6GB DDR3 XMS3 Dominator PC12800 1600MHz | ASUS Geforce GTX 660 OC 2GB | Intel 520 240GB SSDSC2CW240 | 2 x Samsung SpinPoint F1 1TB | 1 x Western Digital WD Black WD2002FAEX 2TB | Windows 8.1 Pro