Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Jun 2007

Mätresultat olika i MSIE/Firefox

Hur kommer det sig att jag får olika mätresultat via bredbandskollen.se beroende på om jag använder Internet Explorer eller Firefox för att komma åt sidan?

Det skiljer inte lite heller: via MSIE ger 515 Mbit/s medans jag kommer upp i 95 Mbit/s via Firefox

I övrigt är förutsättningarna identiska, det är enbart webbläsaren som skiljer.

Fractal Design R3 Black Pearl|FD Edison M 750W|ASRock P67 Pro3|Intel Core i7 2600K|Corsair Vengeance 32GB|MSI GeForce GTX 760 2GB|ASUS Xonar DG|2 x Intel 530 240GB SSD RAID 0|HGST 1TB HDD|Samsung BD|EIZO FlexScan 27"|Logitech Combo mx800|ASUS RT-N66U|ASUS PCE-AC68|Compal CBN CH 7486E|2 x WD MyBook Studio II 2TB RAID 1|WD My Passport 1TB|WD My Passport Ultra 2TB|WD Red 1TB i alu-ask|Det finns inget "för mycket back-up"|Win10Pro|

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Det har varit så tidigare, vet inte om det är så för dig nu... men ja, folk har haft väldiga problem med firefox och bredbandskollen i omgångar. Det har varit exempelvis flash-spelaren som krånglat eller olika antivirus-system som inte lirat som det ska när firefox har jobbat mot bbk. (Nu pratar vi för flera år sedan, men ändå)

Nu behöver det ju inte vara det för dig så börja metodiskt att felsöka, kanske? Stäng av antivirus, reseta ff, kolla om ff använder sig av proxy (det skulle ju förklara en hel del), kolla om det går att stänga av plugins osv och se när det släpper.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003
Skrivet av FEA:

Hur kommer det sig att jag får olika mätresultat via bredbandskollen.se beroende på om jag använder Internet Explorer eller Firefox för att komma åt sidan?

Det skiljer inte lite heller: via MSIE ger 515 Mbit/s medans jag kommer upp i 95 Mbit/s via Firefox

I övrigt är förutsättningarna identiska, det är enbart webbläsaren som skiljer.

Men är det verkligen ett problem??

Låser Firefox verkligen ALL surf till 95Mbit/s? Eller är det bara bredbandskollen som visar fel

Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Jun 2007
Skrivet av Gurk:

Det har varit så tidigare, vet inte om det är så för dig nu... men ja, folk har haft väldiga problem med firefox och bredbandskollen i omgångar. Det har varit exempelvis flash-spelaren som krånglat eller olika antivirus-system som inte lirat som det ska när firefox har jobbat mot bbk. (Nu pratar vi för flera år sedan, men ändå)

Nu behöver det ju inte vara det för dig så börja metodiskt att felsöka, kanske? Stäng av antivirus, reseta ff, kolla om ff använder sig av proxy (det skulle ju förklara en hel del), kolla om det går att stänga av plugins osv och se när det släpper.

Tack för svaret!

Skrivet av niclasc:

Men är det verkligen ett problem??

Det är inget problem så, jag undrar bara om skillnaden.

Skrivet av niclasc:

Låser Firefox verkligen ALL surf till 95Mbit/s? Eller är det bara bredbandskollen som visar fel

Det vet jag inte, det är bland annat därför jag ställde frågan här

Fractal Design R3 Black Pearl|FD Edison M 750W|ASRock P67 Pro3|Intel Core i7 2600K|Corsair Vengeance 32GB|MSI GeForce GTX 760 2GB|ASUS Xonar DG|2 x Intel 530 240GB SSD RAID 0|HGST 1TB HDD|Samsung BD|EIZO FlexScan 27"|Logitech Combo mx800|ASUS RT-N66U|ASUS PCE-AC68|Compal CBN CH 7486E|2 x WD MyBook Studio II 2TB RAID 1|WD My Passport 1TB|WD My Passport Ultra 2TB|WD Red 1TB i alu-ask|Det finns inget "för mycket back-up"|Win10Pro|

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av FEA:

Hur kommer det sig att jag får olika mätresultat via bredbandskollen.se beroende på om jag använder Internet Explorer eller Firefox för att komma åt sidan?

Det skiljer inte lite heller: via MSIE ger 515 Mbit/s medans jag kommer upp i 95 Mbit/s via Firefox

I övrigt är förutsättningarna identiska, det är enbart webbläsaren som skiljer.

Vad borde de visa? Vad har du köpt för bandbredd?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av madtop:

Vad borde de visa? Vad har du köpt för bandbredd?

Bra fråga! Undrade det samma när jag läste tråden.

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av skog1s:

Bra fråga! Undrade det samma när jag läste tråden.

Ja det borde visa närmare 515 Mbit/s som i MSIE...

Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Jun 2007
Skrivet av madtop:

Vad borde de visa? Vad har du köpt för bandbredd?

Precis som Larrxi har kommit fram till, borde de visa närmare 500 Mbit/s.

Jag har köpt 500/50 så 515 är riktigt bra, jag förstår bara inte skillnaden mellan webbläsarna, som var min fråga.

Fractal Design R3 Black Pearl|FD Edison M 750W|ASRock P67 Pro3|Intel Core i7 2600K|Corsair Vengeance 32GB|MSI GeForce GTX 760 2GB|ASUS Xonar DG|2 x Intel 530 240GB SSD RAID 0|HGST 1TB HDD|Samsung BD|EIZO FlexScan 27"|Logitech Combo mx800|ASUS RT-N66U|ASUS PCE-AC68|Compal CBN CH 7486E|2 x WD MyBook Studio II 2TB RAID 1|WD My Passport 1TB|WD My Passport Ultra 2TB|WD Red 1TB i alu-ask|Det finns inget "för mycket back-up"|Win10Pro|