Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Problem med nedladdningar

Hej!
Ny här på sidan, vet inte riktigt vart jag ska lägga detta ämnet så testar här!

Jag har sen en tid tillbaka problem med nedladdningar (program online, men även patcher till program jag redan har på datorn).

Nedladdningen/patchningen körs, sen efter ett tag (alltid olika) så dör nedladdningen, min nedladdningshastighet går ned till 0.0 kb/s, när jag enligt sidor som bredbandskollen osv har 10 mb/s +.

Detta brukar jag dock alltid kunna lösa genom att starta om nedladdningen (en eller ett antal gånger), men idag eskalerade detta till att bli rentav löjligt.

Har sen jag kom hem idag försökt ladda ned en patch till league of legends, den fastnar på 1 - 40%, med 0.0 kb/s nedladdningsspeed, skit samma tänkte jag och försökte igen. 5 timmar senare är det likadant, 0.0 kb/s.

Testat ladda ned andra program, bland annat lite grejer som är rent nödvändiga till mitt arbete, men samma sak här. Nedladdningen startar helt som den ska, med en genomsnittlig nedladdningshastighet på ca 1-1.5mb/s, men likadant här så dör nedladdningen av ned till 0.0kb/s efter ett par minuter.

EDIT: Kör med ethernet-kabel.
Testade även trådlöst, varken eller fungerade.

Vad kan detta bero på? Vad kan jag göra för att få ordning på det?

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jun 2010

Ring din internetleverantör och be dem kolla upp ifall din router har rätt drivrutiner.

Fractal Design R5, i5 6600k, MSI Z170A XPOWER GAMING TITANIUM EDITION, MSI GTX 980, 8GB Minne @ 2400MHz, BeQuiet Kraft 700W

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Vad har du för modem/router ? Är de uppdaterade med senaste firmware ? Vilken operatör och typ av anslutning har du ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Du nämner trådlöst så jag kommer att anta att du har en router mellan. League of Legends har tidigare använt torrent protokollet för att ladda ned patchar, osäker på om de fortfarande använder det, men om de gör det så kan det vara så att det skapar många anslutningar så din router bara lägger ned.

Om du har fiber prova koppla direkt i uttaget för att se om det är likadant, har du en egen router på en adsl uppkoppling prova koppla ur din router och kör bara via adsl modemet, bara för att kolla vart problemet kan ligga för om det skulle fungera då så vet du att det är problem med din router.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2010

Har sett några som haft problem med att tanka ner wow updates med samma symtom som dig. Ett tips som verkar fungera för många är att gå till kontrollpanelen/ Nätverk och internet/ internet alternativ/ anslutningar/ LAN-inställningar och där bocka ur "Automatisk identifiering av inställningar"

Kan ju hoppas det fungerar för dig med.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av VexedRelic:

Du nämner trådlöst så jag kommer att anta att du har en router mellan. League of Legends har tidigare använt torrent protokollet för att ladda ned patchar, osäker på om de fortfarande använder det, men om de gör det så kan det vara så att det skapar många anslutningar så din router bara lägger ned.

Om du har fiber prova koppla direkt i uttaget för att se om det är likadant, har du en egen router på en adsl uppkoppling prova koppla ur din router och kör bara via adsl modemet, bara för att kolla vart problemet kan ligga för om det skulle fungera då så vet du att det är problem med din router.

Stämmer bra!

Ska tilläggas att jag inte kan slutföra några som helst nedladdningar, testade bland annat dra ned utorrent vilken stendog på 1254kb utav 1680kb.
Routern är stenålders så har under en ganska lång tid kollat på att byta, dags att ta tag i detta kanske?!

Senaste firmware jag ser är från -02 så tror det börjar bli lite utdaterat och segas ned en aning där inne.....

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Tyrngaarde:

Routern är stenålders så har under en ganska lång tid kollat på att byta, dags att ta tag i detta kanske?!

Du kan ju börja med att koppla förbi den och testa för att veta om problemet uppstår i den.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.