Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2004

Lokalt nätverket

Hej,

Om Internet ligger nere. Kan man ändå få tillgång till sina utdelningar på sina enheter t.ex dator, nas, och liksom använda det lokala nätverket utan att blanda in Internet?
Hur sätter jag upp detta isåfall?

Chassi: CM Elite 130 Moderkort: ASUS Z97I-PLUS mITX HDD: Samsung SSD EVO Basic 840-Series 250GB, ADATA SSD SX900-Series 128GB RAM: ADATA 8GB (2x4GB) CL9 1600MHz XPG INET EDITION Processor: Intel Core i5 4690K 3,5 GHz, 6MB Grafikkort: MSI GeForce GTX 770 2GB GAMING OC Processorkylare: Corsair H60(v.2) Nätaggregat: be quiet! Straight Power E9 680W 80+ Gold Modulär OS: Win 10 home 64bit, 3DMark resultat

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Det kräver ingen speciell konfiguration.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Okt 2004
Skrivet av Silverfisken:

Hej,

Om Internet ligger nere. Kan man ändå få tillgång till sina utdelningar på sina enheter t.ex dator, nas, och liksom använda det lokala nätverket utan att blanda in Internet?
Hur sätter jag upp detta isåfall?

Svar ja.
För att få hjälp med exakt hur du sätter upp det så behöver nog folk här forumet veta vad du har och vad du vill göra. Tex om du kör windows/unix, vad du har för NAS och vilken utrustning du vill ska komma åt det. Är det tex din PC eller läsplatta som ska komma åt NASen?

AMD 965, ASUS GTX680, Gigabyte 790XTA-UD4, 8Gb, Intel 320 120Gb, 2 * Samsung EcoGreen F4 2TB

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Lanet borde inte påverka nått alls av din internetanslutning såvida det är normalt konfigurerat dvs du har en egen router, det är den som "styr" lanet, du kan ju testa att dra ur wankabeln och se vad som händer.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2004

Hej, det är min mediespelare (TVIX HD N1) som skall komma åt Nasen (Zyxel NSA325 v2) eller också surfplattan (android) vore bra om den kom åt NASEn. Nasen syns ju genom DLNA/UPNP när både lokalt och internet fungerar.

Kör windows 8.

När Internet gick ner då försvann NASEN från mitt "Nätverk" under utforskaren där jag kan se enheter i nätverket.

Chassi: CM Elite 130 Moderkort: ASUS Z97I-PLUS mITX HDD: Samsung SSD EVO Basic 840-Series 250GB, ADATA SSD SX900-Series 128GB RAM: ADATA 8GB (2x4GB) CL9 1600MHz XPG INET EDITION Processor: Intel Core i5 4690K 3,5 GHz, 6MB Grafikkort: MSI GeForce GTX 770 2GB GAMING OC Processorkylare: Corsair H60(v.2) Nätaggregat: be quiet! Straight Power E9 680W 80+ Gold Modulär OS: Win 10 home 64bit, 3DMark resultat

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Silverfisken:

Hej, det är min mediespelare (TVIX HD N1) som skall komma åt Nasen (Zyxel NSA325 v2) eller också surfplattan (android) vore bra om den kom åt NASEn. Nasen syns ju genom DLNA/UPNP när både lokalt och internet fungerar.

Kör windows 8.

När Internet gick ner då försvann NASEN från mitt "Nätverk" under utforskaren där jag kan se enheter i nätverket.

Nasen borde inte påverkas alls såvida det inte hände nått på lansidan, är du säker på att du inte tappade kontakten med routern snarare än att internetanslutningen försvann ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Okt 2004

Har du kollat så att det inte är din router som strular? Det kanske är din router som strular och inte din internetupploppling och det skulle då kunna förklara varför dina enheter på hemmanätverket inte kan hitta varandra.

AMD 965, ASUS GTX680, Gigabyte 790XTA-UD4, 8Gb, Intel 320 120Gb, 2 * Samsung EcoGreen F4 2TB

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2004

aha, ja det var nog routern. Startade om den och nu fungerar allt igen. Men ska testa lokala nätverket, hur enheterna beter sig n'r routern inte når ut på internet, bra och veta.

Chassi: CM Elite 130 Moderkort: ASUS Z97I-PLUS mITX HDD: Samsung SSD EVO Basic 840-Series 250GB, ADATA SSD SX900-Series 128GB RAM: ADATA 8GB (2x4GB) CL9 1600MHz XPG INET EDITION Processor: Intel Core i5 4690K 3,5 GHz, 6MB Grafikkort: MSI GeForce GTX 770 2GB GAMING OC Processorkylare: Corsair H60(v.2) Nätaggregat: be quiet! Straight Power E9 680W 80+ Gold Modulär OS: Win 10 home 64bit, 3DMark resultat