datorn sa pofff o skärmen sluta funka asus strix gtx 980!

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

datorn sa pofff o skärmen sluta funka asus strix gtx 980!

Jag har prövat allt för att få grafikkortet att funka, men det är inte så lätt när grafikkortet inte syns i enhetshanteraren. Har även bytt pcie slott när jag tog ut grafikkortet för o se eventuella skador såg jag dettad (försöker lägga upp en bild) kan det vara det som spökar?

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

bilden

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Syftar du på att det fattas en liten bit metall på kontakten?

Och hur sa det poff?

GPU: ASUS Radeon R9 290X CPU: Intel Core i7 4790K 4,00 GHz med NH-D15 RAM: 16 GB Vengeance RAM 1600 MHz PSU: Corsar CX 750m
Chassi: Fractal Design Define R5 Windowed Moderkort: ASUS ROG Maximus VII Hero SSD: Samsung 840 EVO 250 GB
Laptop:  MacBook Pro 13" mid 2014 

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Ja exakt.. Inte BOOOM utan pffieeww...

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av pios:

Jag har prövat allt för att få grafikkortet att funka, men det är inte så lätt när grafikkortet inte syns i enhetshanteraren. Har även bytt pcie slott när jag tog ut grafikkortet för o se eventuella skador såg jag dettad (försöker lägga upp en bild) kan det vara det som spökar?

Att den lilla biten skulle påverka burken så att det säger poff kan jag inte tro. Om du ger oss en chans att se vad problemet kan ligga, så tala gärna om om du har en dator att stoppa kortet i?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Jalle64:

Att den lilla biten skulle påverka burken så att det säger poff kan jag inte tro. Om du ger oss en chans att se vad problemet kan ligga, så tala gärna om om du har en dator att stoppa kortet i?!

Okej, förlåt. Poffet illustrera mest hur datorn stängdes av det är inte "poffet" som är problemet utan mer att datorn inte längre känner av grafikkortet. Jag undrar om problemet kan ligga i den lilla avsaknaden av metall. Och jag undrar om detta är något som skulle gå på garantin (köpte alla komponenter nytt på netonnet. Tack

Skickades från m.sweclockers.com

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av pios:

Okej, förlåt. Poffet illustrera mest hur datorn stängdes av det är inte "poffet" som är problemet utan mer att datorn inte längre känner av grafikkortet. Jag undrar om problemet kan ligga i den lilla avsaknaden av metall. Och jag undrar om detta är något som skulle gå på garantin (köpte alla komponenter nytt på netonnet. Tack

Skickades från m.sweclockers.com

Det får du nog ta med Netonnet isf.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av pios:

Ja exakt.. Inte BOOOM utan pffieeww...

övrig delar i burken, även nätaggregat också.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Broken-arrow:

övrig delar i burken, även nätaggregat också.

Moderkort z97-a
Nätaggregat g750m
Processor i5 4690k
10 gig ram

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av pios:

Moderkort z97-a
Nätaggregat g750m
Processor i5 4690k
10 gig ram

Skickades från m.sweclockers.com

Okej. inte något vidare agg kvalitetsmässigt. Men enligt mig bör det inte ha strulat för dig (men som sagt ett budget agg, så man vet ju aldrig).

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Broken-arrow:

Okej. inte något vidare agg kvalitetsmässigt. Men enligt mig bör det inte ha strulat för dig (men som sagt ett budget agg, så man vet ju aldrig).

Näe jag vet men.. Frågan kvarstår, tror någon att det kan vara avsaknaden av en bit metall på kontakten som gör att datorn ej hittar grafikkortet

Skickades från m.sweclockers.com

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av pios:

Näe jag vet men.. Frågan kvarstår, tror någon att det kan vara avsaknaden av en bit metall på kontakten som gör att datorn ej hittar grafikkortet

Skickades från m.sweclockers.com

Det är omöjligt att med säkerhet svara på, men det ser ut som om kortet har kontakt längre upp på de andra (anar en liten linje där det ligger an i sockeln) så det är antagligen inte detta. Vilket märke var det på ditt nätagg?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010
Skrivet av Jalle64:

Det är omöjligt att med säkerhet svara på, men det ser ut som om kortet har kontakt längre upp på de andra (anar en liten linje där det ligger an i sockeln) så det är antagligen inte detta. Vilket märke var det på ditt nätagg?

tippar på att det e denna http://www.prisjakt.nu/produkt.php?p=2272513

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av pios:

Näe jag vet men.. Frågan kvarstår, tror någon att det kan vara avsaknaden av en bit metall på kontakten som gör att datorn ej hittar grafikkortet

Skickades från m.sweclockers.com

Min jag inte fel så går hela kontakten in i pic-e porten (bara någon mm som sticker ut).

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Broken-arrow:

Min jag inte fel så går hela kontakten in i pic-e porten (bara någon mm som sticker ut).

Yes itkoll, du håller koll..
Okejdå jag tycker det är väldigt konstigt.. Grafikkortet går ju igång och så.. Lyser som det ska.. Fläktarna går igång, det funkade perfekt i några dagar bara plötsligt en dag då jag satt o spela skyrim fick jag ett felmeddelande om grafikkortet, något om att jag inte hade rätt inställningar sen gick skärmen svart vet inte vad det kan vara inte ens bios kommer upp om jag har displayen kopplad till grafikkortet.

Nu har jag ingen aning hur jag ska gå vidare med detta om jag tar hela datorn till netonnet om jag tar bara grafikkortet dit.. Bästa hade ju varit om någon av er kom på någon klockren förklaring så jag slapp allt krångel eller nästbästa om ni hjälpte mig med vad jag ska säga i netonnet "den va sån när jag fick den" kanske e lite uttjatat

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Kanske inte helt relevant, men... Alla de här grafikkorten ser ut på det viset. Varför... Ingen aning.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av -=Mr_B=-:

Kanske inte helt relevant, men... Alla de här grafikkorten ser ut på det viset. Varför... Ingen aning.
B!

Är det sant, wow någon borde sagt det tidigare.. Vafan kan problemet vara dåå.. (facepalm)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Lista gärna vad du har gjort för att få det att fungera, svårt att veta vad "allt" är just för dig.

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Yorg:

Lista gärna vad du har gjort för att få det att fungera, svårt att veta vad "allt" är just för dig.

Jag har.. Försökt hitta den i enhetshanteraren (finns inte), försökt uppdatera drivrutiner (funkar inte)(hårdvaran finns inte), försökt sätta i gtx skivan (inget händer, inte ens felmeddelande), försökt sätta graphics>primary display settings>pcie (i bios).
Sedan har jag formaterat om datorn och gjort om allt detdär.. Och satt in och ut grafikkortet och testat nästa pcie slott.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Hur uppför sig de här korten om man inte ansluter elen till dem?
Någon som vet?

Du råkar inte ha en annan dator att testa kortet i?
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av -=Mr_B=-:

Hur uppför sig de här korten om man inte ansluter elen till dem?
Någon som vet?

Du råkar inte ha en annan dator att testa kortet i?
B!

Nej ingen annan dator, börjar kännas ganska hopplöst måste jag medge.. nu vill jag bara veta vad som e sönder om det nu är så, så jag kan kasta skiten på någon i netonnet

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Gå dit och be dom felsöka i sin rigg där om du inte har en egen dator hemma, enkelt

Köpe utav ljudkort? ODAC+O2 COMBO ELLER ASUS XONAR STX
Köpe utav headset? Headsets är skräp, köp hörlur och mic separat.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Har kortet fungerat tidigare och sedan bara slutat fungerat och du ej hittar det så är det troligtvis helt sönder, det är ju inte så att kontakter bara vips rycks ur i själva burken av sig själv. Du borde kunna kolla i bios/cmos om du ser kortet där, om det inte dyker upp så styrker det även att kortet är trasigt.

Det har troligtvis ingenting att göra med nätagget eftersom det ligger på 700w, men om du har problem med nät agget så den skickar fel ström eller liknande problem så kan hela din dator vara i en risk zon att gå sönder.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Tror också att kortet är sönder.

AMD Ryzen 7 1700 | https://valid.x86.fr/mx8tij | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av VexedRelic:

Har kortet fungerat tidigare och sedan bara slutat fungerat och du ej hittar det så är det troligtvis helt sönder, det är ju inte så att kontakter bara vips rycks ur i själva burken av sig själv. Du borde kunna kolla i bios/cmos om du ser kortet där, om det inte dyker upp så styrker det även att kortet är trasigt.

Det har troligtvis ingenting att göra med nätagget eftersom det ligger på 700w, men om du har problem med nät agget så den skickar fel ström eller liknande problem så kan hela din dator vara i en risk zon att gå sönder.

Tack för alla svar! Tar med mig kortet idag hur vet jag om nätagget skickar fel ström då.. Borde väll få någon slags varning signal innan eller?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av -=Mr_B=-:

Hur uppför sig de här korten om man inte ansluter elen till dem?
Någon som vet?

Du råkar inte ha en annan dator att testa kortet i?
B!

Beror på grafikkort tror jag. Utan några kontakter i grafikkortet, datorn vägrar boota och ett pip kommer (sen vad som pep vet jag ej). Inte rätt antal kontakter= datorn bootar inte häller ( om det ska vara två 8pins t.ex).

Skrivet av VexedRelic:

Har kortet fungerat tidigare och sedan bara slutat fungerat och du ej hittar det så är det troligtvis helt sönder, det är ju inte så att kontakter bara vips rycks ur i själva burken av sig själv. Du borde kunna kolla i bios/cmos om du ser kortet där, om det inte dyker upp så styrker det även att kortet är trasigt.

Det har troligtvis ingenting att göra med nätagget eftersom det ligger på 700w, men om du har problem med nät agget så den skickar fel ström eller liknande problem så kan hela din dator vara i en risk zon att gå sönder.

Watt spelar ingen roll, även om TS hade ett 450 watts agg skulle det även funka. Är det ett vettigt agg går överslags skyddet in.

Skrivet av pios:

Tack för alla svar! Tar med mig kortet idag hur vet jag om nätagget skickar fel ström då.. Borde väll få någon slags varning signal innan eller?

Skickades från m.sweclockers.com

Tja utan riktig kontlast, kan man bara gissa. det ända du kan själv kolla är om den ligger inom rätt volt. Men du får bara ut ett grovt värde.

Det är just därför man inte ska snåla på agget, just för man inte får varning om agget ger rippel eller fel volt (dock kan i vissa fall moderkortet varna eller vägra starta vid fel volt, men är inte så vanligt).

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Tja problemet är löst grafikortet hade ba dött randomly fick ett nytt i netonnet efter de testat det i test riggen

Skickades från m.sweclockers.com