570 funkar, 970 gör det inte.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

570 funkar, 970 gör det inte.

Tjennare!

Vet inte om det är rätt del av forumet, så flytta i så fall. Med det sagt så går jag till problemet.

Min kompis sitter just nu på sitt 570 eftersom att datorn "inte startar" med 970 i. 970 fungerar i andra datorer så problemet är inte det. Problemet är inte heller drivrutiner då han har de senaste från nvidia och har som sagt var kört sitt 570 i några år. 750w nätagg borde inte heller vara problemet. Det enda som händer när man startar datorn är att skärmen lyser svart med ett blinkande understräck och så håller det på i en evighet.

Edit: Glömde specsen
i7 2600k
Msi z68 gd65

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Moderator
Plats
Umeå
Registrerad
Mar 2011

Provat koppla skärmen till en annan bildutgång på kortet?

"The more you learn, the more you realize how little you know."

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

BIOS-uppdatering kan hjälpa. Äldre moderkort har ibland lite problem med nyare grafikkort.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kalliniho:

Tjennare!

Vet inte om det är rätt del av forumet, så flytta i så fall. Med det sagt så går jag till problemet.

Min kompis sitter just nu på sitt 570 eftersom att datorn "inte startar" med 970 i. 970 fungerar i andra datorer så problemet är inte det. Problemet är inte heller drivrutiner då han har de senaste från nvidia och har som sagt var kört sitt 570 i några år. 750w nätagg borde inte heller vara problemet. Det enda som händer när man startar datorn är att skärmen lyser svart med ett blinkande understräck och så håller det på i en evighet.

Om det blir bild kan det vara att den drivrutin du har för nuvarande inte är en som känner igen det nya kortet?! Annars kan som skrivits den senaste biosen till moderkortet vara en hjälp.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

En BIOS-uppdatering kan inte bara hjälpa. En uppdatering av moderkortets BIOS kommer rätt säkert att hjälpa.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

När jag installerade mitt 780ti i mitt msi Z68 gd65 så var det precis sammma problem.
En uppdatering av bios löste detta problem. Mvh Henke

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Uppdaterade BIOS via live update 6 och det funkar fortfarande inte!

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kalliniho:

Uppdaterade BIOS via live update 6 och det funkar fortfarande inte!

Nollställt bios efter det + ställt in de värden som behövs för att burken ska hitta HDD/SSD:n vid start?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Så fort skrämen startar så lyser det ett understräck i övre vänstra och B2 i nedre högra, det fryser sådär ett tag tills skärmen blir svart och går tillbaka till att bara ett understräck blinkar i övre vänstra hörnet.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Batteriet är bortplockat och det funkar inte.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Lägg BIOS filen på ett USB minne och uppdatera via BIOS aldrig MSI Live Update det fungerar sällan som tänkt, vet av personlig erfarenhet.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Det testade vi för ett tag sen innan vi ominstallerade hela datorn.

Kan tilläggas att när vi ominstallerade windows så startade inte datorn med grafikkortet då heller.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kalliniho:

Det testade vi för ett tag sen innan vi ominstallerade hela datorn.

Kan tilläggas att när vi ominstallerade windows så startade inte datorn med grafikkortet då heller.

Det verkar vara brickat från början, det blir att kontakta säljande butik för byte. Har ni kollat kortet i en annan burk också?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Skickat tillbaka för felsökning, inget fel. Även testat i annan kompis dator, inget fel.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kalliniho:

Skickat tillbaka för felsökning, inget fel. Även testat i annan kompis dator, inget fel.

Så det funkar i annan burk?

Edit: kolla denna tråd: https://forum-en.msi.com/index.php?topic=183602.0

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Minst två olika, vet inte i hur många burkar de testade det i på felsökningen.

Kompisens dator som det funkade i: i5 4690K, Asus Ranger Z97.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kalliniho:

Minst två olika, vet inte i hur många burkar de testade det i på felsökningen.

Kompisens dator som det funkade i: i5 4690K, Asus Ranger Z97.

Kolla min edit.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Verkar som att moderkortet inte kan stödja ett såpass nytt grafikkort även med den senaste mjukvaran både när det gäller drivrutiner för grafikkort och BIOS. Enligt tråden på MSI:s engelska forum behöver man som minst ett Ivy-Bridge moderkort, detta problemet innefattar ett Sandy-Bridge moderkort, vilket är serien som kom ut före Ivy-Bridge.

Edit; Detta är fel då jag vet en kompis som just nu kör sitt 970 på sitt Sandy-Bridge moderkort.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kalliniho:

Verkar som att moderkortet inte kan stödja ett såpass nytt grafikkort även med den senaste mjukvaran både när det gäller drivrutiner för grafikkort och BIOS. Enligt tråden på MSI:s engelska forum behöver man som minst ett Ivy-Bridge moderkort, detta problemet innefattar ett Sandy-Bridge moderkort, vilket är serien som kom ut före Ivy-Bridge.

Edit; Detta är fel då jag vet en kompis som just nu kör sitt 970 på sitt Sandy-Bridge moderkort.

Vilket märke är det på hans mobo?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

DU hade testat att uppdatera BIOS med usb minne va? Funkar inte med live uppdate..

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Jalle64:

Vilket märke är det på hans mobo?

Msi z68 gd65, skulle var med i första inlägget (är det nu också)

Skrivet av Swehank88:

DU hade testat att uppdatera BIOS med usb minne va? Funkar inte med live uppdate..

Jag har inte gjort det, men min kompis sa att han gjort det iallafall.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Vilket BIOS används nu? Det kan man kolla med t.ex. CPU-Z under Mainboard. Det ska vara 25.8 om det ska funka.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jul 2004

På MSI's forum verkar det finnas bios-lösningar. Det verkar som att du måste uppdatera till ett Ivy-Bridge bios.

https://forum-en.msi.com/index.php?topic=184633.0

https://forum-en.msi.com/index.php?topic=183602.0

Nu tror jag visserligen inte att domma två forumen är just ditt moderkort, men det är en start på rätt väg och det borde finnas en lösning i det forumet.

Lycka till!

PC: 4790k Delid @ 4.7Ghz || Asus Hero VII || Corsair VP 16GB ||EVGA GTX980 SC @ 1580/3800 || Samsung 850 Pro 512GB, 2x WD/B 500GB, WD/G 2TB || AX1200i || FT02
CL: EK Supremacy Evo || EK M7G Mosfet || EK FC980 || EK DDC 3.2 || Alphacool XT45 Triple 180 || Alphacool XT45 120 || Primochill Primoflex LRT Onyx Black
Citera gärna om du vill ha svar! G633/G933 *Startup FIX*

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

läskigt att en gpu inte funkar med ens moderkort. Detta ska ju inte ens behöva vara en "issue" 2014,

new main rig---i7 6700k,CM Hyper 212evo@67c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 52c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo 700, i5 6300hq, 12gb 2133mhz, gtx950m, 128gb m2 + 750gb FullHD

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007
Skrivet av Kalliniho:

Msi z68 gd65, skulle var med i första inlägget (är det nu också)

Jag har inte gjort det, men min kompis sa att han gjort det iallafall.

Men vad var märket på Sandy B moderkortet som körde GTX 970 utan problem?

Eftersom 980/970 väldigt ofta visat sig behöva BIOS-uppdateringar från moderkortstillverkarna så kan det helt enkelt vara så att MSI anser sina SB-moderkort som "för gamla" för att tillhandahålla ett uppdaterat BIOS.

i7-4790K @ 4.6 GHz | 32GB DDR3 | ASUS Maximus VII Gene Z97 | Geforce GTX 1080 Ti FE | 2x500GB SSD

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Teddis:

Men vad var märket på Sandy B moderkortet som körde GTX 970 utan problem?

Eftersom 980/970 väldigt ofta visat sig behöva BIOS-uppdateringar från moderkortstillverkarna så kan det helt enkelt vara så att MSI anser sina SB-moderkort som "för gamla" för att tillhandahålla ett uppdaterat BIOS.

Det finns de facto en BIOS-uppdatering (25.8) som ger kompabilitet med nya grafikkort.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Teddis:

Men vad var märket på Sandy B moderkortet som körde GTX 970 utan problem?

Eftersom 980/970 väldigt ofta visat sig behöva BIOS-uppdateringar från moderkortstillverkarna så kan det helt enkelt vara så att MSI anser sina SB-moderkort som "för gamla" för att tillhandahålla ett uppdaterat BIOS.

Han som har fått det att funka kör ett asus mobo.

NZXT Phantom Spec.Edit. Red Stripes | MSI Z77A-GD65 | i5 3570K 4.2 GHz | Corsair H100 | Corsair Vengeance LP 1600 MHz 8 GB | R9 290 MSI Twin Frozr 4 | Samsung 830 SSD 128 GB | Western Digital Caviar Blue 1 TB | Corsair RM1000 80+ Gold

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av fantomsmurfen:

Det finns de facto en BIOS-uppdatering (25.8) som ger kompabilitet med nya grafikkort.

Skrivet av Kalliniho:

Han som har fått det att funka kör ett asus mobo.

Så vilken bios har ni i burken just nu?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2003

Tror det handlar om att tanka nyaste bios och få till en korrekt installation, bör finnas en version ute som stödjer 970/980.
Jag sitter tex på asrock p67 pro3 (socket 1155 med sandy bridge) och ett evga 980.

Define R4 | Asus Sabertooth z87 | 3570K ~ 4.2Ghz | EVGA 980 SC ACX 2.0 | Corsair Vengeance 4x4GB 1600MHz | Be Quiet: Pure Rock | EVGA SuperNova G2 750W | Samsung 850 Evo 256gb