Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2004

Fixa Port Forwarding?

Har lite problem med att få Port Forwarding att funka för bl.a. torrentklient i mitt nätverk.
Jag har en Asus RT-AC66U som kör VPN-klient, har ställt in port forwarding för den porten som visas i uTorrent,
men porten är ändå stängd när jag testar med t.ex. "Simple Port Tester".

Hur ska jag gå till väga för att på rätt sätt ställa in PF och testa densamma?
Vad är det utöver inställningen i routern som kan behöva göras, och vad kan vara tänkbara felkällor?

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2005

Du måste öppna upp samma inkommande port på din brandvägg på datorn som kör torrent-klienten.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2004
Skrivet av Zarper:

Du måste öppna upp samma inkommande port på din brandvägg på datorn som kör torrent-klienten.

Jag kör windows egna brandvägg och har gjort en rule för TCP för att öppna porten som är inställd i klienten, men jag får ändå "Failed" när jag testar porten.
Hur ska rulen i windows brandvägg se ut mer exakt?

Hur testar jag portat på bästa sätt för att se att dom är öppna?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005
Skrivet av Cinder:

Jag kör windows egna brandvägg och har gjort en rule för TCP för att öppna porten som är inställd i klienten, men jag får ändå "Failed" när jag testar porten.
Hur ska rulen i windows brandvägg se ut mer exakt?

Hur testar jag portat på bästa sätt för att se att dom är öppna?

Testa den här:

http://www.canyouseeme.org/

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Maj 2008
Skrivet av Cinder:

Jag kör windows egna brandvägg och har gjort en rule för TCP för att öppna porten som är inställd i klienten, men jag får ändå "Failed" när jag testar porten.
Hur ska rulen i windows brandvägg se ut mer exakt?

Hur testar jag portat på bästa sätt för att se att dom är öppna?

Testa att stänga av Windowsbrandväggen och se om det faktiskt är den som strular eller om det är något överliggande. Kör du VPN från routern eller på datorn?

Stationär Dator : FD define r3|Corsair RM 750W|i7 4770K +NH-U9B SE2|Z87-DS3H|ASUS R9 290 4GB DirectCuII|A-data 1600 DDR3 8GB|2TB + 1TB + 1 TB + 120Gb SSD
Bärbar dator : Acer Aspire TimelineX 5820TG

BeErNwHiSkY:Beer and Whisky!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2004
Skrivet av wRRM:

Tack

Skrivet av Evilmonkey:

Testa att stänga av Windowsbrandväggen och se om det faktiskt är den som strular eller om det är något överliggande. Kör du VPN från routern eller på datorn?

Testade det nu, och det gör ingen skillnad att stänga av windowsbrandväggen. Jag kör VPN på routern och har då försökt konfigurera port forwarding i routern och i windowsbrandväggen. När jag testar porten som jag satt i routern och i min torrentklient som UDP så verkar Simple Port Tester få "success", men väldigt intermittent, oftast får jag "fail" på både TCP och UDP (TCP har aldrig lyckats).

Alla tips välkomna.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005
Skrivet av Cinder:

Tack

Testade det nu, och det gör ingen skillnad att stänga av windowsbrandväggen. Jag kör VPN på routern och har då försökt konfigurera port forwarding i routern och i windowsbrandväggen. När jag testar porten som jag satt i routern och i min torrentklient som UDP så verkar Simple Port Tester få "success", men väldigt intermittent, oftast får jag "fail" på både TCP och UDP (TCP har aldrig lyckats).

Alla tips välkomna.

Var VPNar du? Det kanske är så att porten är stängd dit VPNen pekar.

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2005

Testa att stänga av VPNn för att felsöka, om port forward i routern pekar till din lokala fasta IP på rätt port och brandväggen är avstängd så bör det fungera.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2004
Skrivet av wRRM:

Var VPNar du? Det kanske är så att porten är stängd dit VPNen pekar.

Du får ursäkta, men jag förstår inte riktigt hur du menar?

Skrivet av Zarper:

Testa att stänga av VPNn för att felsöka, om port forward i routern pekar till din lokala fasta IP på rätt port och brandväggen är avstängd så bör det fungera.

Provade stänga av VPN och mycket riktigt så funkar port forward till min dator när man stänger av VPN. Är det något jag kan göra nåt åt?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2005

Testa detta jag nyss upptäckte:

PROBLEMET LÖST

I utorrents anslutnings inställningar klickade jag ur alternativet "Undantag i windows brandvägg" och då funkade det plötsligt. Fast den "borde" vara iklickad kan man tycka.
__________________

HAF : i7 2700K @ 5.1Ghz | Noctua NH-D14 | EVGA 1080 Superclocked | Asus Maximus IV Extreme Z | Asus ROG Swift 27" 144hz G-Sync - Dell 27" Ultrasharp | Corsair HX 850i | Corsair Vengeance 32gb | Samsung EVO 850 256GB 3x | HAF 932 "Pitch black" |
HTPC : E8400@3.8Ghz | TT Silent Tower | 4870 PCS+ | NoFans | 50" Panasonic GT30 3D plasma | Logitech Z-5500 (+ 8st Amiga, A500 till 4000T Cyberstorm PPC)

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2005
Skrivet av Cinder:

Provade stänga av VPN och mycket riktigt så funkar port forward till min dator när man stänger av VPN. Är det något jag kan göra nåt åt?

Antar att du har en VPN tjänst för att skydda din IP adress och därför köper tjänsten av någon. Troligen så tillåter inte de inkommande uppkopplingar utan du måste kontakta dom på något sätt för att gå vidare.