Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2014

Problem med portar

Okej, jag har löst det.
Mäkte att jag skrev in fel IP i routern när jag öppnade portarna xD

Men tank för hjälpen allihopa! Uppskattar det!

CPU: AMD FX-8320 3.5GHZ 8Core | RAM: 16GB DDR3 1600MHz | GPU: GeForce GTX 750Ti 2GB

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011

Om du har servern kopplad direkt mot "fiber-modemet" så kommer den få sin IP från din ISP. Därav att den får ett 172 när din andra enheter går via routern och får lokala adresser. Vad du då gör för portforward i routern spelar ingen roll eftersom den inte hittar den externa adressen i det interna nätet.
Vad händer om du i din laptop anger din servers IP i adressfältet i en webläsare? Samt kan du koppla servern på routern och se vad som händer då, antar att du har ett domännamn som webservern nås via?

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Det vore intressant att veta andra oktetten i 172-adressen.

172.16.0.0 till 172.31.255.255 är som med 192.168 nätet, något man använder bakom brandväggar.

För mig låter det därför som om du har en router till här, i fibermodemet? Eller får du svart-ip:n från din internetleverantör, då kan det vara besvärligt att få in trafik utifrån då dom i sin tur gör en sk. "NAT". Eller så missförstår jag bara ditt inlägg.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2014

Ska se om jag kan förklara lite bättre....

Bild på datorn som är uppkpplad direkt till fibermodemet:

Bild på datorn som är uppkopplad till trådlösa routern:

Dom har 2 olika versioner av IP addresser och 2 olika Default Gateway addresser...

Har internetaccess i alla datorer men kan inte på portarna att funka dock.

Bara en extra fråga på det hela. Om jag har datorn uppkopplad mot fibermodemet, måste jag öppna portarna alls då? Fibermodemet har ingen egen Web Interface som en router har...

CPU: AMD FX-8320 3.5GHZ 8Core | RAM: 16GB DDR3 1600MHz | GPU: GeForce GTX 750Ti 2GB

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2014

Okej, jag har löst det.
Mäkte att jag skrev in fel IP i routern när jag öppnade portarna xD

Men tank för hjälpen allihopa! Uppskattar det!

CPU: AMD FX-8320 3.5GHZ 8Core | RAM: 16GB DDR3 1600MHz | GPU: GeForce GTX 750Ti 2GB