Problem med Msi gtx 970

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Apr 2012

Problem med Msi gtx 970

Hej

Jo som sagt har problem med mitt grafikkort
Får igen signal ur hdmi utgången? När man startar upp datorn så får den bild med att asus modekortet och även Windows loggan sen efter det blir skärmen nattsvart?

Har alla senaste drivrutinerna för kortet, även tagit bort allt och installerat igen men fortfarande samma problem
Någon som vet vad som är felet är? Eller har liknande problem?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Doomslayer94:

Hej

Jo som sagt har problem med mitt grafikkort
Får igen signal ur hdmi utgången? När man startar upp datorn så får den bild med att asus modekortet och även Windows loggan sen efter det blir skärmen nattsvart?

Har alla senaste drivrutinerna för kortet, även tagit bort allt och installerat igen men fortfarande samma problem
Någon som vet vad som är felet är? Eller har liknande problem?

Vad har du för hårdvara förutom ditt grafikkort? Vilka drivrutiner har du testat?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Apr 2012
Skrivet av Jalle64:

Vad har du för hårdvara förutom ditt grafikkort? Vilka drivrutiner har du testat?

Lite snabbt skrivet
Cpu : Intel 4690K
Modekort : Asus Maximus VII Ranger
Ram : DDR3 8gb 2133 Mhz

Drivrutinerna har jag hämtat från Nvidias hemsida och
kontrollerat att inga andra nya drivrutiner finns vad jag har hittat iaf

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

Efter driver och windows egna inställningar är laddade så är din burk av någon anledning inställd på att HDMI kanalen inte skall vara aktiverad. Verkar som datorn anser att din DVI utgång är din primära även om ingen skärm är inkopplad där och extern skärm (tex projektor/TV) på HDMI är deaktiverad.

Testa att trycka [WIN]+[P] 2ggr och tryck enter. Om inget händer efter några sekunder upprepa samma manöver 2-3ggr till.

Vad detta gör är att du roterar mellan att aktivera/deaktivera extern display samt välja mellan att duplicera och utöka skrivbordet.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Apr 2012
Skrivet av Fluf:

Efter driver och windows egna inställningar är laddade så är din burk av någon anledning inställd på att HDMI kanalen inte skall vara aktiverad. Verkar som datorn anser att din DVI utgång är din primära även om ingen skärm är inkopplad där och extern skärm (tex projektor/TV) på HDMI är deaktiverad.

Testa att trycka [WIN]+[P] 2ggr och tryck enter. Om inget händer efter några sekunder upprepa samma manöver 2-3ggr till.

Vad detta gör är att du roterar mellan att aktivera/deaktivera extern display samt välja mellan att duplicera och utöka skrivbordet.

Prövade detta men går bara välja mellan "duplicate" eller "Extend" dom andra 2 alternativen är markerade med ett rött kryss över
Så ska man installera om drivrutinerna för kortet med bara hdmi inkopplad kan det funka? Eller gäller det hela win7 systemet är inställt på dvi
kan väl även säga att första uppstarten med grafikkortet, då fick jag bild från hdmi tills jag installerade Nvidias drivrutiner, efter det så fick den igen signal från hdmi utgången

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004
Skrivet av Doomslayer94:

Prövade detta men går bara välja mellan "duplicate" eller "Extend" dom andra 2 alternativen är markerade med ett rött kryss över
Så ska man installera om drivrutinerna för kortet med bara hdmi inkopplad kan det funka? Eller gäller det hela win7 systemet är inställt på dvi

Om du väljer Dublicate skall samma bild som skickas ut på DVI även visas på HDMI (om det är detta som är felet).

Annars om du har möjlighet att koppla in en skärm med DVI (och du absolut vill använda HDMI som primär output) så kan du i inställningarna för bildskärm/upplösning sätta "rätt" skärm som primär och deaktivera den andra skärmen. Då bör inställningarna vara sparade efter omstart och då endast visa bild på HDMI skärmen.

Sedan är det att föredra att köra DVI istället för HDMI, ingen skillnad på 1920x1080 @60Hz men ändå.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Apr 2012
Skrivet av Fluf:

Om du väljer Dublicate skall samma bild som skickas ut på DVI även visas på HDMI (om det är detta som är felet).

Annars om du har möjlighet att koppla in en skärm med DVI (och du absolut vill använda HDMI som primär output) så kan du i inställningarna för bildskärm/upplösning sätta "rätt" skärm som primär och deaktivera den andra skärmen. Då bör inställningarna vara sparade efter omstart och då endast visa bild på HDMI skärmen.

Sedan är det att föredra att köra DVI istället för HDMI, ingen skillnad på 1920x1080 @60Hz men ändå.

Okej ska pröva detta
Det dumma är att jag bara har en tv och ansluta till för tillfället, så jag måste ha en dvi till vga adapter just nu och det känns ju inte optimalt
Så mest därför jag vill ha signalen från hdmi ist

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004

Har du ändrat i bios att bilden skall komma från PCI-e och inte det integrerade?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Apr 2012
Skrivet av makn:

Har du ändrat i bios att bilden skall komma från PCI-e och inte det integrerade?

Bilden kommer ju från grafikkortet så antar man inte behöver ändra något i bios?