Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2014

Hastighetsskillnad

En snabb fråga bara, någon av er som kanske vet....

Har en Wireless Router med 8st LAN portar. Ansluter min stationära dator till mitt Fibermpdem och får up 96MBit download och 95MBit upload.
Men när jag kopplar in datorn i routern (som är kopplad till Fibermodemet också), får jag ut max 20 ner och 25 upp.

Någon som vet varför?

Också, hur öppnar jag portar genom Fibermodemet själv? Ska ha en spelserver hemma-hostad och behöver full internet speed, men jag kan inte få access till den från t.ex skolan. Fibermodemet har ingen Web Interface. Har öppnat portarna i Windows Brandväggen men det funkar fortfarande inte.

Måste jag ha servern genom routern då?
Och då kommer vi tillbaka till den första frågan, hur sätter jag full internet-speed genom routern så jag har full hastighet?

CPU: AMD FX-8320 3.5GHZ 8Core | RAM: 16GB DDR3 1600MHz | GPU: GeForce GTX 750Ti 2GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2012
Skrivet av Pierre Dabrunst:

En snabb fråga bara, någon av er som kanske vet....

Har en Wireless Router med 8st LAN portar. Ansluter min stationära dator till mitt Fibermpdem och får up 96MBit download och 95MBit upload.
Men när jag kopplar in datorn i routern (som är kopplad till Fibermodemet också), får jag ut max 20 ner och 25 upp.

Någon som vet varför?

Också, hur öppnar jag portar genom Fibermodemet själv? Ska ha en spelserver hemma-hostad och behöver full internet speed, men jag kan inte få access till den från t.ex skolan. Fibermodemet har ingen Web Interface. Har öppnat portarna i Windows Brandväggen men det funkar fortfarande inte.

Måste jag ha servern genom routern då?
Och då kommer vi tillbaka till den första frågan, hur sätter jag full internet-speed genom routern så jag har full hastighet?

När du mäter genom routern har du mer inkopplat? Med wifi eller ethernet?

3570k 4.7 ghz - ASUS 660ti - 4*4gb - 840 250gb
Citera för svar
/Jacob

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

När du bara får 20 ner, är det trådlöst eller trådat?
Vad är det för router du har?

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Fibermodem som du säger är antagligen bara en switch som fördelar tjänster på portar genom vlan så den använder inte portar eller port-forward som i routrar.

Om du bara får ut 20 Mbit med kabel anslutning till routern från din dator så kanske du skulle kolla om det finns några QoS inställningar eller automatisk traffic shaping igång på den annars har jag ingen aning varför det skulle bli så.

Om du direkt kopplar till "fiber modemet" och ej kommer åt servern från skolan så fungerar nog inte servern ut på internet eller så har din ISP blockerat portarna som din server använder. Generella riktlinjer när det gäller internet tjänster för privat personer är att de inte får använda servrar på privata tjänster i hemmet även om leverantören oftast inte skulle ta åtgärder med att stänga av din internet tjänst om du inser att du använder en server.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Pierre Dabrunst:

Också, hur öppnar jag portar genom Fibermodemet själv?

Har switchen något fabrikat och modell?
Om det bara är en switch så finns det inga portar att öppna.

Vad är de två första grupperna av siffror på din dators ip-adress när den är ansluten direkt till switchen?
(cmd: ipconfig)

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2014

Det som är själva problemet är att det är en router jag använder som är inkopplad till fibermodemet.
Om jag har datorn genom routern, funkar det att använda den som en server, men kopplar jag datorn direkt till fibermodemet, funkar det inte.

Sen så får jag SKITDÅLIG hastighet när jag är kopplad till routern. I routern får jag 20/20 medans i modemet får jag 96/96

CPU: AMD FX-8320 3.5GHZ 8Core | RAM: 16GB DDR3 1600MHz | GPU: GeForce GTX 750Ti 2GB

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Pierre Dabrunst:

Det som är själva problemet är att det är en router jag använder som är inkopplad till fibermodemet.
Om jag har datorn genom routern, funkar det att använda den som en server, men kopplar jag datorn direkt till fibermodemet, funkar det inte.

Sen så får jag SKITDÅLIG hastighet när jag är kopplad till routern. I routern får jag 20/20 medans i modemet får jag 96/96

Du har koll på att din router har en publik IP och din direktanslutna PC en annan publik IP?

Och att du får SKITDÅLIG hastighet via routern beror troligtvis på att din router är SKITDÅLIG.