Nvidia driver failed, Kernel mode?

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Nvidia driver failed, Kernel mode?

Driver 344.75 den senaste alltså, failar när jag försöker sätta igång twitch, kan streama i 2-3 minuter sen står det att drivern dött och recovery pågår.

Varför dör drivern? håller på att installera 344.48 nu.

Trädvy Permalänk
Medlem
Plats
Framför dumburken ?
Registrerad
Jul 2013

Har du överklockat korten ?

Grönt och blåt.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av dennisdvdr:

Har du överklockat korten ?

Nej jag har inte överklockat korten, och inte de jag köpte dem av heller, enligt dem!

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Fick en error från OBS med denna driver. Stod att mitt graphic kort hade freezat och resetats.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010

Haft precis samma problem dök upp från ingenstans och har alltid haft ett bra fungerande bra grafikkort.

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Lapton:

Haft precis samma problem dök upp från ingenstans och har alltid haft ett bra fungerande bra grafikkort.

Fast det händer bara med OBS när jag ska streama för mig. är det samma för dig?

Har kollat temps när det händer och det är runt 60 grader, inte alls farligt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av SenseiBlaze:

Fast det händer bara med OBS när jag ska streama för mig. är det samma för dig?

Har kollat temps när det händer och det är runt 60 grader, inte alls farligt

Vad jag har hört lite så ska tydligen felet möjligtvis uppstå av en windows uppdatering, dock har jag ingen aning vilken.

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Lapton:

Vad jag har hört lite så ska tydligen felet möjligtvis uppstå av en windows uppdatering, dock har jag ingen aning vilken.

Skriv gärna vilken om du får reda på det!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av SenseiBlaze:

Skriv gärna vilken om du får reda på det!

Det du skulle kunna prova är att byta till någon äldre drivrutin och se om det gör någon skillnad. Men förövrigt absolut jag hojtar till

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Lapton:

Det du skulle kunna prova är att byta till någon äldre drivrutin och se om det gör någon skillnad. Men förövrigt absolut jag hojtar till

Har bytt till en äldre drivrutin, Om du läser det jag skrivit tidigare så.