Firefox får fläktarna att gå på högvarv.

Trädvy Permalänk
Medlem
Plats
Säter
Registrerad
Apr 2005

Firefox får fläktarna att gå på högvarv.

Firefox verkar vara oerhört CPU-intensivt för det får min CPU att gå upp till 30% och temperaturen till 60+. Fläktarna kör då igång vilket är väldigt frustrerande då jag har datorn i vardagsrummet som en alltiallo-dator, surf, film mm mm.
Men just firefox ställer till det med fläktarna. Jag tycker ju att en fullhd-rulle borde vara mer krävande än firefox men där funkar det fint och temperaturen stiger inte alls lika mycket.
Finns det något man kan göra åt detta förutom att byta läsare? Jag gillar FF för övrigt utom just den här irriterande detaljen. Det verkar som att det går i perioder, rätt som det är så sticker processoranvändningen iväg för att dyka när jag stänger ner firefox.

Firefox finns på detta system:
Win7 64
12GB ram
i5 3450 @3,1 GHz
NVIDIA GeForce GTX 660

Hårdvara: ///M3E30, ///M3E30-replika, 325 -93, 320 -00
Datorer: 3 x ArchLinux, 1 x Yosemite, 1 x Win 7, 1 x Win 10, 1 Raspberry π & 2 x A1200(T)

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

Prova att avinstallera alla tillägg, gamla tillägg kan ställa till det en hel del.

Trädvy Permalänk
Medlem
Plats
A.ROOT-SERVERS.NET
Registrerad
Jul 2001

Är du inne på någon speciell sida eller räcker det med att du startar ff?
Vad har du för plug-in installerade?

Medlem #14

CISSP, MCT,MCITP, MCSE+Security, MCSE+Messaging, Inet+, Network+,MCT, MCP,CNA, CCA, CCNA, A+

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001

Är det sajter med Flash eller avancerade Javascript typ Facebook, YouTube etc? Sånt kan få Firefox på knäna.
Min GF sitter på en Core2Duo och det går inte ens att köra YT i 720p.
Själv slutade jag med Firefox för längesen just på grund av detta, den duger IMO bara till att debugga med Firebug numera.

Om du tvunget måste använda Firefox kan du testa att nollställa profilen.

Jag rear ut min själ, allt ska bort - - Fractal Design Define R3 | Corsair RM750i | Corsair H100i GTX & 2 x Noctua NF-F12 PWM | XFX DD R9 280 3GB & Sapphire Dual-X R9 280X 3GB OC | 840 PRO 128 GB + 850 PRO 128 GB + Spinpoint F3 1 TB + NETGEAR ReadyNAS RN204 2x8 + 2x6 TB RAID5 & Synology DS216se 2x3 TB JBOD | BenQ XL2411T + AOC E2461FWH + AOC E2476VWM6 | Corsair Gaming Strafe RGB Cherry MX Red + Logitech G502 | ASUS FX502VM-DM265T/GL502-VMZ + 24 GB RAM + Intel 600p M.2 256 GB + 850 EVO 500 GB

Trädvy Permalänk
Medlem
Plats
Säter
Registrerad
Apr 2005

Jag har bara flash och ADB+ installerat. Utan AdBlock så blir det än värre.
Jag vet inte vad det är som slösar så med processorkraft/minne. Förr i tiden så kunde man stänga av "plugin container" när FF började ta för mycket energi av datorn.
Provade Chrome nu men det är ju ännu värre, 250MB bara av att starta upp.
Ska man inte kunna köra en custom webläsare under windows? Är det bara IE som funkar? (som jag inte kört på väldigt länge så det vet jag inte egentligen)
Jag avinstallerade Chrome (32bit) och installerade 64-bitsversionen men ingen skillnad.

Som en liten parantes...
Det fungerar betydligt bättre med både Chrome och FF på min Arch, där kan jag ha båda igång utan att processoranvändingen sticker iväg. just nu runt 1% totalt med allt igång och då är det ändå två månader sedan jag startade om den datorn. Ska det vara sådan skillnad?

Hårdvara: ///M3E30, ///M3E30-replika, 325 -93, 320 -00
Datorer: 3 x ArchLinux, 1 x Yosemite, 1 x Win 7, 1 x Win 10, 1 Raspberry π & 2 x A1200(T)

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001

Nollställde du profilen då?

Jag rear ut min själ, allt ska bort - - Fractal Design Define R3 | Corsair RM750i | Corsair H100i GTX & 2 x Noctua NF-F12 PWM | XFX DD R9 280 3GB & Sapphire Dual-X R9 280X 3GB OC | 840 PRO 128 GB + 850 PRO 128 GB + Spinpoint F3 1 TB + NETGEAR ReadyNAS RN204 2x8 + 2x6 TB RAID5 & Synology DS216se 2x3 TB JBOD | BenQ XL2411T + AOC E2461FWH + AOC E2476VWM6 | Corsair Gaming Strafe RGB Cherry MX Red + Logitech G502 | ASUS FX502VM-DM265T/GL502-VMZ + 24 GB RAM + Intel 600p M.2 256 GB + 850 EVO 500 GB

Trädvy Permalänk
Medlem
Plats
Säter
Registrerad
Apr 2005

Jag vill inte nollställa profilen. Då försvinner väl allt som bokmärken och liknande eller?
Edit, såg att det inte skulle ske nu. Får prova det. Men det förklarar inte varför Chrome är lika illa.

Hårdvara: ///M3E30, ///M3E30-replika, 325 -93, 320 -00
Datorer: 3 x ArchLinux, 1 x Yosemite, 1 x Win 7, 1 x Win 10, 1 Raspberry π & 2 x A1200(T)

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Uppgradera drivrutiner till grafikkort. Uppdatera flash. Prova stäng av hårdvaruaccelleration i webbläsaren samt för flash

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2013

Hej, har du nångång testat maxhton?

Chassi: Phanteks Enthoo Primo Psu: EVGA G2 750W Mb: Asus Sabertooth P67 Cpu: I7 2600K Cpu-kylare: Cooler Master Hyper 212 Evo Gpu: MSI GTX 660 Twinfrozr 3 Minne: Corsair 8GB CL8 1600Mhz VENGEANCE SSD: Crucial MX100 256gb HDD: Seagate Barracuda 3tb

Trädvy Permalänk
Medlem
Plats
Säter
Registrerad
Apr 2005
Skrivet av jocke92:

Uppgradera drivrutiner till grafikkort. Uppdatera flash. Prova stäng av hårdvaruaccelleration i webbläsaren samt för flash

Drivrutiner till grafikkortet är up to date, likaså flash. Hårdvaruaccellerationen har jag provat tidigare utan märkbart resultat.

Skrivet av kn0rrhane:

Hej, har du nångång testat maxhton?

Ja jag gillade den inte. Det var i och för sig flera år sedan men om den fortfarande är som explorer så får det vara.
Jag får nog leva med att göra en massa handpåläggning så länge jag är tvingad att ha kvar windows...
Jag kör firefox för att ha allt så lika som möjligt på alla mina system, jag har linux, mac och windows och då är firefox sync smidigt .

Hårdvara: ///M3E30, ///M3E30-replika, 325 -93, 320 -00
Datorer: 3 x ArchLinux, 1 x Yosemite, 1 x Win 7, 1 x Win 10, 1 Raspberry π & 2 x A1200(T)