Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Moderkort vill inte starta!

Har en gammal MSI (boston) 7525 som fungerar fint. Nu är det så att jag behöver ett starkare nätaggregat då jag köpt en EVGA gt 740 sc som kräver minimum 400w och mitt nuvarande ligger på 300w.

Jag har en Aspire ATX PSIV-620-2 520W som fungerar utmärkt på ett annat ASUS moderkort men när jag kopplar in den på MSI kortet startar allt men stängs av direkt, allt är rätt kopplat... vad kan vara problemet? Pallar inte moderkortet med eller vad skulle det kunna vara för fel?

Extremt tacksam för svar!

MVH Kw1eK

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Koppla tillbaks alt som det var. dvs 300w till din msi med gamla gf kortet. Din apire till ditt asus och se om alt startar som innan.

Tvivlar på att alt är rätt kopplat, samt fungerande. och ändå inte startar. En tanke.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

520w fungerar bra med Asus morderkortet.

300w fungerar bra med Msi moderkortet.

Men 520w vägrar fungera med Msi... Har inte blandat in resterande komponenter men har såklart testat med endast ram-minne, samma resultat, moderkortet är från en hp dator kan de vara något i bios som blockerar strömstyrkan? Hittar det iaf inte.

EDIT: Har även testat koppla in de komponenter som behövs för att de inte ska vara de som är problemet (hdd, grafikkort, cdrom ect)

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Ja du har ingen bra ide. =( HP Power HP mb.
Startar datorn med 300w agget och nya grafikkortet? Du behöver inte starta några spel på datorn. bara en post eller idle borde inte döda agget. Men det betyder inte att du ska ha den på idle ett dygnen eller så.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Den startar allt går som de ska förutom att fpsen i tex Lueage of legends droppar ner till 50 när det blir lite action fast jag har ALLT optimerat för prestanda... med mitt radeon hd 4350 var fpsen bättre "/

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Har faktiskt inte någon bra ide. I alla fall inte just nu.
Om du kollar tillbaks 4350. Får du bättre fps då igen, eller är det lika dåligt fortfarande?

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av hACmAn:

Har faktiskt inte någon bra ide. I alla fall inte just nu.
Om du kollar tillbaks 4350. Får du bättre fps då igen, eller är det lika dåligt fortfarande?

fpsen blir bra då. Kan vara så att moderkorten helt enkelt inte är bra nog för gt740 och samtidigt inte fungerar med andra nätagg, kan HP lagt in en spärr? Då menar jag ang nätagget. Har läst runt lite och folk verkar kunna kombinera sina msi hej vilt men dem kanske inte har plockat ur de från en HP dator.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av kw1ek:

fpsen blir bra då. Kan vara så att moderkorten helt enkelt inte är bra nog för gt740 och samtidigt inte fungerar med andra nätagg, kan HP lagt in en spärr? Då menar jag ang nätagget. Har läst runt lite och folk verkar kunna kombinera sina msi hej vilt men dem kanske inte har plockat ur de från en HP dator.

Skickades från m.sweclockers.com