Felsökning av nätverk: Mycket segt internet via wifi och får ingen kontakt via kabel

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Felsökning av nätverk: Mycket segt internet via wifi och får ingen kontakt via kabel

TRÅDLÖST: Hej gottfolk för ca 3-5månader sen började mitt internet bli väldigt segt! Jag har ca 0,10-1mbit när jag kollar bredbandskollen. Det är segt för alla i familjen
Jag har resetat routern 10ggr om inte mer,startat om routern,ringt telia och fråga om dom vet vad problemet är men dom säger att inget är fel men det tror jag inte ett skit på.

KABELINETRNET: och mitt kabelinternet funkar inte heller det blir bara ett kryss vid internetikonen men hos min granne funkar kabel internet utan problem när jag är hos dom och använder kabel :/ Kabeln är inte sönder för farsan kan använda samma kabel i hans laptop och det funkar. Och för min bror och farsa blir dom anslutna till lokalt internet men jag blir inte ansluten till något det blir bara ett kryss över internetikonen. Jag har kollat drivrutierna och inga drivrutiner saknas Det kan också vara uppdateringar som saknas men vet inte hur jag laddar ner dom haha. Snälla hjälp mig nån jag blir skogstokig snart på internetet

Rubrik förtydligad
Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2012

Kryss på internetkabel?
Kommer du åt andra enheter i ditt nätverk?
Eller är det bara ditt internet du inte kommer åt på burken?

Om du bor i lägenhet, så har med största sannorlikhet din granne ett likadant modem.
(Antar att det är ett Thompson-modem.)
Fråga snällt om du får låna det isåfall och koppla in hos er och ditt hos honom.
Då får du reda på om modemet är knas.

Kanske rentav har något gammalt modem liggandes hemma som du kan testa med?
Självklart måste modemet/routern stödja det ni har i dagsläget.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

När jag kopplar in kabeln kommer inget upp :/ jag tror det är nått med min dator för brorsan och farsan kan använda kabel från samma router som jag skrev. Jag bor i hus och ja jag har en thompson skit

Trädvy Permalänk
Forumledare
Registrerad
Jan 2005

*Rubrik ändrad enligt §3.1*

Tänk på att en beskrivande rubrik ger bättre svar och ett mer lättnavigerat forum.
Välkommen till Sweclockers btw.
/moderator

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2012

Antar att du bytt till annan port/kabel på routern osv.

Testa det här.
Är för windows 8 men bör funka i windows 7 med.

Koppla in nätverkskabeln.
Tryck på start och skriv cmd. (Starta kommandopromten)
Skriv: ipconfig /release
Tryck enter.
Skriv: ipconfig /renew
Tryck Enter

Kolla om du kommer ut nu.
Vad du har gjort är att släppa din lånade Ip-adress på datorn och sen bett om en ny ifrån routern.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2012

Samt en annan sak.
Om det är thompsonmodem, kolla så din kabel inte kopplats in i något tripleplay-uttag. (För bredbands-tv/telefoni.)

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2012

Segt wi-fi. Ni har inte byggt på nätverket med något nytt, repeterar, extender osv?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Lag4Lyf:

TRÅDLÖST: Hej gottfolk för ca 3-5månader sen började mitt internet bli väldigt segt! Jag har ca 0,10-1mbit när jag kollar bredbandskollen.

Vad får din bror och farsa för hastighet när de är kabelanslutna?

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av madtop:

Vad får din bror och farsa för hastighet när de är kabelanslutna?

dom får 18-20 mbit

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Optimist:

Segt wi-fi. Ni har inte byggt på nätverket med något nytt, repeterar, extender osv?

hur menar du? är inte så bra på nätverk osv kan du förklara lite bättre?

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Optimist:

Samt en annan sak.
Om det är thompsonmodem, kolla så din kabel inte kopplats in i något tripleplay-uttag. (För bredbands-tv/telefoni.)

jag har prövat alla uttag och ingen fungerar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Testa med en annan kabel

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av Optimist:

Antar att du bytt till annan port/kabel på routern osv.

Testa det här.
Är för windows 8 men bör funka i windows 7 med.

Koppla in nätverkskabeln.
Tryck på start och skriv cmd. (Starta kommandopromten)
Skriv: ipconfig /release
Tryck enter.
Skriv: ipconfig /renew
Tryck Enter

Kolla om du kommer ut nu
Vad du har gjort är att släppa din lånade Ip-adress på datorn och sen bett om en ny ifrån routern.

sjukt tacksam att du fick det att funka

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2012

Ingen fara, roligt att kunna hjälpa till.
För de som följt tråden så var drivrutininstallation ifrån tillverkarens hemsida lösningen.

Tråd kan stängas.