Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011

Problem efter router reset

Hej!

Mitt problem kräver en del förklaring men ska försöka fatta mig kort. Min ISP hade problem med att leverera internet och innan jag visste att det berodde på ISP så gjorde jag en egen felsökning som delvis gick ut på att reset:a routern. ISP löste problemet från sin sida men mitt internet kom aldrig igång ordentligt igen. Kan då kanske bero på att alla inställningar i routern försvann.

Jag har två datorer (samt smartphone, tab osv) i hushållet och det är endast en dator som får internet åt gången. Kan tvinga datorn med internet att ta en påhittad IP och då hittar genast den andra datorn ut på internet. Routern är en Xavi 5258 vilket gör allt värre för det verkar som att det bara är jag i hela världen som har en sån, finns ingen vettig information att hitta om den. Jag kommer åt routern men endast om jag sätter datorns ip till exempelvis 192.168.0.5 och jag har tillgång till admin login men här vet ja inte riktigt vad jag ska göra. Det finns där ett antal förinställda "internet connections" och jag kan ta bort eller lägga till nya. Någon föreslog att min router gått över till bryggat läge ( endast LAN? ) men bland de förinställda finns även en DHCP. Båda datorerna är annars inställda på att få IP automatiskt. Systemet har fungerat felfritt i över ett år tills nyss och jag har inte bytt ut någon hårdvara. En av datorerna har jag uppdaterats från win8 till win8.1 annars har jag inte heller gjort några ändringar i mjukvara. Kan givetvis bifoga skärmdumpar från menyn i routern om det behövs!

Då jag anser mig ha fastslagit att problemet ligger i routern lämnar jag inte vidare info om datorerna om det inte efterfrågas.

Mycket tacksam för förslag!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av AMPOV:

Hej!

Mitt problem kräver en del förklaring men ska försöka fatta mig kort. Min ISP hade problem med att leverera internet och innan jag visste att det berodde på ISP så gjorde jag en egen felsökning som delvis gick ut på att reset:a routern. ISP löste problemet från sin sida men mitt internet kom aldrig igång ordentligt igen. Kan då kanske bero på att alla inställningar i routern försvann.

Jag har två datorer (samt smartphone, tab osv) i hushållet och det är endast en dator som får internet åt gången. Kan tvinga datorn med internet att ta en påhittad IP och då hittar genast den andra datorn ut på internet. Routern är en Xavi 5258 vilket gör allt värre för det verkar som att det bara är jag i hela världen som har en sån, finns ingen vettig information att hitta om den. Jag kommer åt routern men endast om jag sätter datorns ip till exempelvis 192.168.0.5 och jag har tillgång till admin login men här vet ja inte riktigt vad jag ska göra. Det finns där ett antal förinställda "internet connections" och jag kan ta bort eller lägga till nya. Någon föreslog att min router gått över till bryggat läge ( endast LAN? ) men bland de förinställda finns även en DHCP. Båda datorerna är annars inställda på att få IP automatiskt. Systemet har fungerat felfritt i över ett år tills nyss och jag har inte bytt ut någon hårdvara. En av datorerna har jag uppdaterats från win8 till win8.1 annars har jag inte heller gjort några ändringar i mjukvara. Kan givetvis bifoga skärmdumpar från menyn i routern om det behövs!

Då jag anser mig ha fastslagit att problemet ligger i routern lämnar jag inte vidare info om datorerna om det inte efterfrågas.

Mycket tacksam för förslag!

UÄÄK!
Jag har haft samma router (när jag hade BBB) och den är fruktansvärd!

1. Ring din ISP och be och få en router från detta århundrade.
2. Får du inte en ny router (som du borde få) så rekommenderar jag dig att köpa en egen router och be BBB (eller vilken ISP du har) stänga av routerfunktionen i din nuvarande plastlåda.
3. För att kanske lösa ditt nuvarande problem så låter det som om det är nå strul med DHCP, eftersom du kan sätta en fast adress via din dator. Detta skulle kunna bero på att din DHCP inte delar ut adresser.

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011

Tack för svar. Ska börja med att ringa ISP (bahnhof som har sämst support, skickat mail innan och det tog upp till 10 dagar att få svar). Fick också routern genom BBB som min sambo hade som ISP innan men hon lämnade aldrig tillbaka skiten så hon fick köpa ut den för 1500kr så de känns lite segt att bara slänga så min nuvarande ISP har ju inget med Xavin att göra men som jag förstod det så fick min sambo ingen ny router av bahnhof. Ska hur som helst ringa dom. uppdaterar nån gång nästa år när jag fått svar

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av AMPOV:

Tack för svar. Ska börja med att ringa ISP (bahnhof som har sämst support, skickat mail innan och det tog upp till 10 dagar att få svar). Fick också routern genom BBB som min sambo hade som ISP innan men hon lämnade aldrig tillbaka skiten så hon fick köpa ut den för 1500kr så de känns lite segt att bara slänga så min nuvarande ISP har ju inget med Xavin att göra men som jag förstod det så fick min sambo ingen ny router av bahnhof. Ska hur som helst ringa dom. uppdaterar nån gång nästa år när jag fått svar

Har du fiber nu?!
Isåfall brukar de inte tillgodose med en router.
Om du vill ha router skulle jag rekommendera att köpa en ny.
Om du känner dig bekväm att köra utan, gör det, om du har fiber vill säga.

EDIT: 1500:-?!

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden