Asus z97-a hittar inte mitt Geforce GTX 970

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Asus z97-a hittar inte mitt Geforce GTX 970

Byggt ny dator idag, allt har fungerat smidigt förutom en sak. Jag kan inte använda mitt nya dyra grafikkort!

Moderkortet använder sitt inbyggda grafikkort, och jag har försökt att gå in i BIOS för att ändra "boot"ordningen på grafikkorten, men det resulterade endast i att jag inte kunde se något alls.

Är det någon som varit med om detta? Eller kanske är lite mer haj på bios än vad jah är och vet var och vad man skall ändra? Grafikkortet lyser och fläktarna på det är igång, men inte ens genom grafikkortets egna hemsida kan den hitta det i min dator.

Tack på förhand,
Mvh Viktor

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Du ska koppla din skärm till grafikkortet. På din beskrivning låter det som att du kopplar skärmen till moderkortet.
Jag utgår ifrån att du kopplat grafikkortet i den ljusgrå slotten.

Funkar grafikkortet i annan dator? Funkar annat grafikkort i denna datorn?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Jo, jag kopplar skärmen till moderkortet då det inte fungerar när jag kopplar den till grafikkortet.

Har ingen annan dator att testa med :/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2014

Jag löste problemet genom att installera Geforce drivisarna.

http://www.geforce.com/drivers

4690K, GTX 1080, 16GB RAM, 750W, 250GB SSD x2, iPhone 7, Macbook Pro 2012

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2013

Kopplar du skärmen till moderkortet så "går du förbi" ditt 970. Koppla in kabeln till grafikkortet igen och surfa in på www.nvidia.co.uk och tanka ner gforce experience, låt sedan mjukvaran ladda ner och installera den senaste drivrutinen så ska du se att det hoppar igång.

__________________
Dator: Macbook Pro 15" 2016 QC i7, 16GB RAM, Akitio Node TB3 + GTX970 eGpu
Server: Esxi 6.5 | i5 4690K | 32GB DDR3 | 1TB SSD + iSCSI SATA [/B]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Janbanan92:

Jo, jag kopplar skärmen till moderkortet då det inte fungerar när jag kopplar den till grafikkortet.

Har ingen annan dator att testa med :/

Koppla till moderkortet först, sen uppdaterar du moderkortets bios, sen bör GTX970 grafikkortet fungera.
Glöm inte koppla all den ström som behövs till grafikkortet också.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av ggustavsson:

Glöm inte koppla all den ström som behövs till grafikkortet också.

Det var där skon klämde! Hade tolkat instruktionerna som antingen 8pin eller 6pin. Skulle vara båda!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

Många glömmer det att båda ska kopplas till grafikkortet & inte bara ena kontakten.

|| Fractal Design Define R3 || Intel Core i5-2500K || Cooler Master Hyper 212 Plus ||
|| ASUS P8Z68-V/GEN3 || Corsair Vengeance DDR3 1600MHz 8GB || GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB || Western Digital Green 1TB ||