Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Aug 2004

Har 16gb men ändast 8gb används

Halloj!
För en tid sedan så uppgraderade jag mitt system med ny processor och därefter nytt moderkort med eftersom jag hade haft problem med RAM-minnena på det gamla kortet, köpte samma märke och modell fast snabbare variant och det verkar fortfarande inte fungera som jag vill.

Jag sitter just nu på ett Asus P8Z77-V med Corsair XMS3 1600mhz 4x 4gb, alla stickor kom i samma paket och har samma volt, hastighet osv

När jag tittar i UEFI BIOS så står de på 1373mhz, är det moderkortet, stickorna eller nån inställning i BIOS som måste till för att få ut allt?

Tack!

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014

Ja, du får sätta minnerna på 1600 manuellt, annars körs dom i 1333.

Hur vet du att endast 8GB används? Ser du i bios att alla RAM slottar funkar?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Måste man aktivera XMP profil för 1600mhz minnen?
Iaf i biosen aktivera då XMP profil eller vad det heter om det behövs för 1600mhz minnen. XMP profilen ställer in allt som det skall vara. Är där flera profiler så kör profil 1 den brukar vara den "rätta"

AMD 760k @ 4.7GHz, NB @ 2200MHz | Asus 760 | Gigabyte GA-F2A88XN-WIFI | 2x4GB 1866MHz Gskill | Silverstone SFX ST45SF 450W

Intel i5-4670k @ stock | MSI 680 | Gigabyte G1.Sniper Z87 | 2x4GB 2400MHz Gskill | Corsair TX850 850W

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Aug 2004

Har testat ram slottarna och det var inget fel, i Windows och BIOS så står det att endast 8gb används.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av lillbrorsan:

Har testat ram slottarna och det var inget fel, i Windows och BIOS så står det att endast 8gb används.

Då är det fel på minnet om de inte känns igen av bios.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malmö/Kalmar
Registrerad
Jan 2012

Vad har du för Windows variant? XP, 7, 8, vanligt eller pro?

Chassi:BeQuietDarkBase900Pro/PSUBeQuietDarkPowerPro1000w/ Moderkort:ASUS Z170 PRO GAMING/AURA/CPU:i7-6700K 4.2Ghz/Kylare:BeQuiet! SilentLoop240mm/Ram:Corsair 16GB DDR4 3200MHz Vengeance/GPU:Asus R9 280X Matrix Platinum 3GB/SSD:Corsair Force GT 2x120GB/HDD:Seagate/WD->20TB/OS:W7/TillbehörLogitechG930/Z906,G510/K350/M705/G440/
MionixNaos5000/7200/Skärmar:3xBenQ 24" LCD G2450HM,49"Sony,KD49X8005C/Mobil:Sony Z5

Trädvy Permalänk
Medlem
Plats
Malung
Registrerad
Aug 2004

Kör Windows 7 Ultimate x64, pillade runt med lite andra stavar och testade slottarna igen, nu är jag på 16gb som det ska vara...