Installationsproblem med Asus GTX 970

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Installationsproblem med Asus GTX 970

Hej
Jag har problem då jag ska installera ett nytt grafikkort Asus geforce GTX 970.
Har avinstallerat gamla grafikkortsdrivrutiner och startar om datorn med det nya grafikkortet.
Får upp en svart skärm där det står Del for BIOS setup F12 för bootsettings. Men det händer inget då jag trycker F12 eller Del.
När jag sätter tillbaka det gamla kortet så startar datorn.

Datorn är en Acer predator G3610 med följande komponenter.

Windows 7 Home Premium 64bit.
Intel core i7 3770
Nvidia Geforce GTX 560Ti 1280MB
16GB DDR3 memory
1TB Hard drive
Kingston HyperX 3K SSD 120 GB
Moder kort Acer inc IPISB-VR ReV:1,01
Nätaggregat FSP Group inc 500W

Mvh André

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013

Det kan helt enkelt vara så att det nya kortet är trasigt.
Eller så har Acer nåt skit som gör att annan hårdvara inte fungerar i deras burk.
Har aldrig köpt en färdigbyggd dator själv, men om det skulle vara fallet borde nån stämma dom

Phanteks Enthoo Primo - EVGA SuperNOVA 1200 P2 - Asus Z97 A - i7 4790K - 16Gb 1600 MHz RAM - 2 x GTX 1080 Ti - Acer Predator XB321HK - Xonar Essence STX - Sennheiser G4ME ONE - Win 10 PRO

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Troligen behövs en BIOS-uppdatering av moderkortet. Tyvärr är det så att någon sådan kanske inte finns när det är en märkesdator. Så antingen en uppdatering av BIOS eller så ett nytt moderkort inklusive uppdatering av BIOS på det.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Om det behövs ett nytt moderkort så borde detta funka.

http://datorfixarna.com/catalog/product_info.php?products_id=35392

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jan 2003

skulle tippa på att den inte orkar bota med ditt nät agg 500w tästa nyligen å bota en polares dator med ett 580gtx å fick samma beteende som du beskriver

ziefle

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013

Jag har 2st 970 på 650 watt så nätagget bör inte vara ett problem. Bios däremot kan nog behöva uppdateras.

Phanteks Enthoo Primo - EVGA SuperNOVA 1200 P2 - Asus Z97 A - i7 4790K - 16Gb 1600 MHz RAM - 2 x GTX 1080 Ti - Acer Predator XB321HK - Xonar Essence STX - Sennheiser G4ME ONE - Win 10 PRO

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Finns program som tar bort alla spår av vald gpu. Tanka sådant och sedan tryck i kortet i burken. Funkar svinfint!

Maximus VIII Ranger | Intel i5 6600K | H80i | Vengence LPX DDR4 16GB |
GTX 1080 Ti STRIX | EVGA G2 750W | Carbide Air 540 | EVO 840 500GB - 7200RPM 1TB || ASUS ROG PG279Q

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av ziefle:

skulle tippa på att den inte orkar bota med ditt nät agg 500w tästa nyligen å bota en polares dator med ett 580gtx å fick samma beteende som du beskriver

GTX 970 drar mindre ström än TS nuvarande grafikkort.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Jag har provat med Display Driver Uninstaller (DDU) Och det står sedan i Device Manager "Standard Display VGA Graphics Adapter "om man startar om datorn.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Som jag redan skrev. Antingen en uppdatering av BIOS på moderkortet eller så ett nytt moderkort och en uppdatering av BIOS på det.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013

Om datorn inte ens bootar upp är det inte nåt problem med drivrutiner eller PSU.
Om du startar datorn med det gamla kortet och trycker Delete när POST säger så, kommer du in i ett riktigt BIOS eller bara nåt där du kan göra enkla val?

Phanteks Enthoo Primo - EVGA SuperNOVA 1200 P2 - Asus Z97 A - i7 4790K - 16Gb 1600 MHz RAM - 2 x GTX 1080 Ti - Acer Predator XB321HK - Xonar Essence STX - Sennheiser G4ME ONE - Win 10 PRO

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Jag var inne på Acers sida uppdateringarna på BIOS var från 2011-05-11 datorn var tillverkad 2012-02-17.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Hur vet jag om det är riktigt BIOS ? Följande finns Main,Advanced, Power, Security, Boot, Options, Exit.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013
Skrivet av Zoxin1969:

Hur vet jag om det är riktigt BIOS ? Följande finns Main,Advanced, Power, Security, Boot, Options, Exit.

Verkar vara ett riktigt BIOS. I så fall borde det kunna uppdateras.
Acer tillverkar inga moderkort själva, så frågan är vilken tillverkare som gjort ditt.
Står det nånting i BIOS eller på moderkortet som kan ge en ledtråd?

Phanteks Enthoo Primo - EVGA SuperNOVA 1200 P2 - Asus Z97 A - i7 4790K - 16Gb 1600 MHz RAM - 2 x GTX 1080 Ti - Acer Predator XB321HK - Xonar Essence STX - Sennheiser G4ME ONE - Win 10 PRO

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Asus Geforce GTX 970 på Acer Predator 3610.

Hej jag undrar om någon vet om Asus Geforce GTX 970 passar på Acer Predator G3610.

Har avinstallerat gamla grafikkortsdrivrutiner och startar om datorn med det nya grafikkortet.
Får upp en svart skärm där det står Del for BIOS setup F12 för bootsettings. Men det händer inget då jag trycker F12 eller Del.
När jag sätter tillbaka det gamla kortet så startar datorn.

Windows 7 Home Premium 64bit.
Intel core i7 3770
Nvidia Geforce GTX 560Ti 1280MB
16GB DDR3 memory
1TB Hard drive
Kingston HyperX 3K SSD 120 GB
Moder kort Acer inc IPISB-VR ReV:1,01
Nätaggregat FSP Group inc 500W

Mvh André

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Agamemnon_71:

Verkar vara ett riktigt BIOS. I så fall borde det kunna uppdateras.
Acer tillverkar inga moderkort själva, så frågan är vilken tillverkare som gjort ditt.
Står det nånting i BIOS eller på moderkortet som kan ge en ledtråd?

Acer IPISB-VR Mainboard Specifications.

CPU

Support Intel (Socket Type – LGA 1155)

* Core i7 (Quad Core), Core i5

* Core i3, Pentium (Dual Core)

Chipset
Intel H67
Video
Intel HD Graphics
Memory
4 x 240-pin DDR3 DIMM slots – Dual Channel DDR3 1333 non-ECC, un-buffered memory (Max 16GB)
Expansion Slots
1 x PCI Express x16 (2.0)
3 x PCI Express x1
Storage
6 x SATA II 3Gb/s connectors
Audio
Realtek ALC662 – High Definition
Ethernet
Realtek RTL8111 – Gigabit
Rear Panel
1 x PS/2 green color for mouse
1 x PS/2 purple color for keyboard
1 x RJ45 LAN Port
6 x USB 2.0 Ports
2 x USB 3.0 Ports
1 x VGA Port
1 x HDMI Port
1 x Audio I/O

Internal
1 x 4-pin CPU Fan connector
1 x 3-pin SYS Rear Fan connector
1 x 4-pin ATX 12V Power connector
1 x 24-pin ATX Power connector
1 x Clear CMOS jumper
1 x Front Audio header
1 x Front Panel header
1 x Battery socket (3V)
4 x USB headers
BIOS

Form Factor
Micro-ATX
Acer IPISB-VR (Rev 1.01) Support: Win 8/7, Vista/XP, Ubuntu. Manual not available for this system board.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Här har du Acers egna Bioser till din maskin,
kolla i biosen vilken Ver. du har nu
sök fram din låda i drop down menyerna

ladda ner senaste biosen, om du inte har den redan, i paketet du laddar ner ligger en PDF fil där du kan läsa deras instruktioner om hur du går till väga
och updatera den så skall du se att det säkert kommer fungera

http://us.acer.com/ac/en/US/content/drivers

Mobo: ASUS ROG STRIX Z270I GAMING | CPU: i7-7700k @4.6 | GPU: EVGA Gtx1080 Hybrid | RAM: Corsair 16GB (2x8GB) DDR4 3000MHz | PSU: Corsair RM650x gold | Chassi: Fractal Design Define Nano S | CPUkylare: Corsair Hydro H115i |SSD1: | SSD2:Samsung 850 Evo 1Tb | HDD: WD Black 1Tb | Monitor: Acer Predator X34 @100hz

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

*trådar sammanfogade*

Observera att det är förbjudet att skapa mer än en tråd om samma sak. Det beror på att vi tycker att det är viktigt att alla får samma chans att få sina trådar uppmärksammade. Om någon skapar mer än en tråd, trycks andras trådar undan snabbare, vilket blir orättvist.
Den här gången har jag sammanfogat dina trådar åt dig, men kom i fortsättningen ihåg att regeln finns.

Vill även passa på att påminna om:

Citat:

§ 5
Anmäl olämpliga inlägg

Medlemmar har möjlighet att anmäla misstänkta regelbrott genom att klicka på knappen ”anmäl” i inläggets nedre kant. Använd gärna denna funktion, men informera inte om det i tråden. Kommentera inte heller det misstänkta regelbrottet i tråden.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Kanske fungerar det med en uppdatering av moderkortes BIOS. Om inte så behöver du ett nytt moderkort och en uppdatering av BIOS på det.

Nyaste BIOS till ditt moderkort.

Citat:

BIOS Acer BIOS (for device with Ivy Bridge & USB 3.0 supported) P03.A3 2.5 MB 2012/05/14 Download

Om du behöver ett nytt moderkort så blir detta bra.
http://datorfixarna.com/catalog/product_info.php?products_id=35392

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av fantomsmurfen:

Kanske fungerar det med en uppdatering av moderkortes BIOS. Om inte så behöver du ett nytt moderkort och en uppdatering av BIOS på det.

Nyaste BIOS till ditt moderkort.

Om du behöver ett nytt moderkort så blir detta bra.
http://datorfixarna.com/catalog/product_info.php?products_id=35392

Jag laddade ner BIOS Acer BIOS (for device with Ivy Bridge & USB 3.0 supported) P03.A3 2.5 MB 2012/05/14 Download och installerade den och nu får jag inte igång Windows. .

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Zoxin1969:

Jag laddade ner BIOS Acer BIOS (for device with Ivy Bridge & USB 3.0 supported) P03.A3 2.5 MB 2012/05/14 Download och installerade den och nu får jag inte igång Windows. .

Gå in i bios och ändra till AHCI alternativt IDE vilket det nu är som är valt under diskenheter. Det kan vara att den inte hittar din HDD som ev du måste visa den som startbar/bootbar.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Jalle64:

Gå in i bios och ändra till AHCI alternativt IDE vilket det nu är som är valt under diskenheter. Det kan vara att den inte hittar din HDD som ev du måste visa den som startbar/bootbar.

Tack!!!! det fungerade bra med att ändra till AHCI nu fick jag igång datorn.
Ska spara lite dokument och sedan prova att sätta in det nya grafikkortet.
I Bios så är version Acer BIOS (for device with Ivy Bridge & USB 3.0 supported) P03.A3 2.5 MB 2012/05/14 installerad.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Nu har jag provat att starta om efter Bios uppdatering men det är samma sak den låser sig( det händer inget om jag trycker F12 eller del).Den ger även ifrån sig ett litet pip då och då men kommer inte vidare.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Okt 2011
Skrivet av Zoxin1969:

Nu har jag provat att starta om efter Bios uppdatering men det är samma sak den låser sig( det händer inget om jag trycker F12 eller del).Den ger även ifrån sig ett litet pip då och då men kommer inte vidare.

Clear Cmos. Låt den vara strömlös i typ en min.

5820ĸ ıllıllı 980тι ıllıllı αcєɾ хв270нυ

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Clawfinger6:

Clear Cmos. Låt den vara strömlös i typ en min.

Vad gör det ?
Ändrar man tillbaka till fabriksinställningar ?
Jag har just installerat Acer BIOS (for device with Ivy Bridge & USB 3.0 supported) P03.A3 2.5 MB 2012/05/14.

Trädvy Permalänk
Medlem
Plats
Limhamn
Registrerad
Dec 2010
Skrivet av fantomsmurfen:

GTX 970 drar mindre ström än TS nuvarande grafikkort.

Inte för att det för TS framåt med detta, men GTX 970 drar faktiskt inte mycket mera än ett GTX 460! (ca:6-8w i referens utföranden på båda afaik, kan kolla upp det närmre om utifall källa behövs?) Ett testamente till Maxwells oerhört energieffektiva och termiska design, med tanke på att 460 enbart har 336st "Cuda Cores"/Shaders gentemot 970 som har 1664st. ^^

Jag älskar Maxwell och då jag ju gick över till Intel igen efter mitt AIO vattenkylarhaveri, så kan jag iju istället säga att jag älskar Maxwell/Haswell Combon.
Datorn käkar allt jag slängt på den hittils, och jag tror att denna plattform kommer att stå sig under väldigt lång tid för mig.

//Dog

[HELIX] <> CPU: Intel Core i5 4690K <> CPU-Cooler: Noctua NH-D15 [2x140mm] <> MB: Gigabyte G1.SNIPER Z97 <> RAM: 16GB 1866MHz Kingston HyperX Beast <> GPU: MSI GTX 970 4G GAMING <> SSD: Intel 520 120GB <> HDD: WD Green 1TB+2TB /Samsung SP 640GB /Seagate ST 160GB <> PSU: EVGA Supernova G2 750W 80+ Gold Mod. <> Case: FD Arc Midi R2 [3x140mm/4x120mm] <> Monitor: DELL U2412M <> HT: Marantz SR3001 <> TANNOY MX-M 7.1<> HP: JBL Synchros S500 <> Keyboard: CM Storm QF TK MX-B <> Mouse: MX-518 + ICEMAT <> DVD: Samsung SE-208GB [Ext.] <> IC: 100/10 <> OS: Win7

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Okt 2011
Skrivet av Zoxin1969:

Vad gör det ?
Ändrar man tillbaka till fabriksinställningar ?
Jag har just installerat Acer BIOS (for device with Ivy Bridge & USB 3.0 supported) P03.A3 2.5 MB 2012/05/14.

Precis. Man återställer alla biosinställningar om datorn av någon anledning inte kan startas. Man kan ta ut battriet..

.. eller flytta jumpern

5820ĸ ıllıllı 980тι ıllıllı αcєɾ хв270нυ

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Det fungerade varken före eller efter jag uppdaterade BIos. Har inte uppdaterat Bios tidigare. Så jag tror jag hade fabriksinställningar innan. Kan det hjälpa ändå och varför.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Nej det kommer aldrig att fungera om det inte fungerade med en uppdatering av BIOS. Du behöver ett nytt moderkort.

http://datorfixarna.com/catalog/product_info.php?products_id=35392

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Hej!
Jag fick (OCH har) exakt samma problem med nästan samma dator när jag försökte installera asus gtx 970 strix igår...

Acer predator g3610
Windows 7 Home Premium 64bitars
Intel core i5 3450
Nvidia Geforce GT 545 1024MB
10GB DDR3 memory
Moder kort Acer inc IPISB-VR REV: 1.01
Nätaggregat FSP Group inc som pikar 500W

Skillnaden är mestatt jag är i ännu större behov av nytt grafikkort

Innan jag trillade in på den här tråden så tänkte jag "det måste väl ändå vara aggregatet, trots att strixen bara drar 145W".
Nu blir jag ju dock väldigt osäker på den tesen men kan man redan avfärda att nätagget inte håller måttet?
När jag bootar så drar fläktarna till kortet igång för att sedan stanna, följt av ett pip.
Den extra strömförsörjaren har två små dioder "LED 1" och "LED 3" där endast LED 1 lyser med vitt sken.

Jag får som sagt samma reaktion som trådskaparn. Med det nya kortet i datorn svarar datorn endast på ctrl+alt+delete. Jag kan typ verkligen noll om hur man jobbar med BIOS och tvekar därför ganska fett på att ett nytt moderkort i mitt fall är en lösning haha!

Tänkte som sagt bara framföra det eftersom att vi har samma nätagg och moderkort. Kan någon garantera att det inte är agget?

tack på förhand